<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>The spicy pleasure of the unexpected|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://www.vcreporter.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='https://www.vcreporter.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.vcreporter.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.vcreporter.com/wp-content/uploads/wtfdivi/wp_head.css?1471904077&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.4.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/ctc-style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vcreporter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vcreporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.1.10'></script>
<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PUBLIC SPECTACLE | Lights Fantastic' href='https://www.vcreporter.com/2016/12/21/public-spectacle-lights-fantastic/' />
<link rel='next' title='THROUGH A GLASS BRIGHTLY | Simi Valley&#8217;s Bottle Village makes plans for renovation' href='https://www.vcreporter.com/2016/12/21/through-a-glass-brightly-simi-valleys-bottle-village-makes-plans-for-renovation/' />
<link rel="canonical" href="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-c7s' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 h2, .et_bloom .et_bloom_optin_2 h2 span, .et_bloom .et_bloom_optin_2 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 p, .et_bloom .et_bloom_optin_2 p span, .et_bloom .et_bloom_optin_2 p strong, .et_bloom .et_bloom_optin_2 form input, .et_bloom .et_bloom_optin_2 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 32%;
			max-width: 32%;
			width: 32%;
			flex-basis: 32%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 68%;
			max-width: 68%;
			width: 68%;
			flex-basis: 68%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Roboto', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Cardo', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #d1d1d1;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: rgba(37,54,56,0.58);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(221,51,51,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-webkit">
#et-info .et-top-search .et-search-field::-webkit-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz-legacy">
#et-info .et-top-search .et-search-field:-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz">
#et-info .et-top-search .et-search-field::-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-ms">
#et-info .et-top-search .et-search-field:-ms-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_team_member-subheader_font_style-font-style">
.et_pb_team_member .et_pb_member_position {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: underline; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_size-font-size">
.et_pb_posts .et_pb_post h2 {
	font-size: 21px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_style-font-style">
.et_pb_posts .et_pb_post h2 {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>
<link rel="shortcut icon" href="https://www.vcreporter.com/wp-content/uploads/2016/02/favicon.png" />
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The spicy pleasure of the unexpected" />
<meta property="og:url" content="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/" />
<meta property="og:description" content="&nbsp; Norte-Sur Mexican Grill 2950 Johnson Drive, suite 131A Ventura 658-8152 You&#8217;d never expect to find what you do at Ventura&#8217;s Norte-Sur Mexican Grill, based on location alone. Off …" />
<meta property="article:published_time" content="2016-12-22T05:00:55+00:00" />
<meta property="article:modified_time" content="2016-12-21T19:49:50+00:00" />
<meta property="og:site_name" content="VC Reporter | Southland Publishing" />
<meta property="og:image" content="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?fit=1024%2C671&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="671" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?fit=1024%2C671&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 482px) {
body {
display: inline-block; 
width: 100%;
}
.posts-slider-module-items.carousel-items.et_pb_slides {
max-height: 283px;
}
.hide-on-mobile {
display: none;
}
}

article.post.carousel-item {
background-size: cover;
}
@media only screen and (max-width: 461px) {
article.post.carousel-item {
background-size: contain;
margin-top: -40px;
}
}

.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;

}

.et_pb_extra_column_main>h1:first-child {
display: none;
}

h4 {text-transform: uppercase;
}

.wp-caption-text {
text-align: left;
font-family: helvetica, sans-serif;
}

[id*='div-gpt-'] {
width: auto !important;
}
.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before{
display:none;
}
.tribe-events-widget-link {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #9f9f9f;
font-family: Helvetica, Sans-serif;
}		</style>
	<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script><link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-46590 single-format-standard desktop et_monarch tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-42488" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2016/08/03/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/12/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-5895" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/07/21/brexit-u-s-election-parallels/">Brexit, U.S. election parallels</a>
										</div>
																			<div id="et-trending-post-42446" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/03/hooked-on-opioids-a-local-perspective-on-a-nationwide-problem/">HOOKED ON OPIOIDS | A local perspective on a nationwide...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-42361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42361"><a href="https://www.vcreporter.com/events/">Events</a></li>
<li id="menu-item-42362" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42362"><a href="https://www.vcreporter.com/events/category/clubs/">Clubs</a></li>
<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42799"><a href="https://www.vcreporter.com/events/category/performances/">Performances</a></li>
<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42800"><a href="https://www.vcreporter.com/events/category/exhibitions/">Exhibitions</a></li>
<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42801"><a href="https://www.vcreporter.com/events/category/openings/">Openings</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42802"><a href="https://www.vcreporter.com/events/category/concerts/">Concerts</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42803"><a href="https://www.vcreporter.com/events/category/libraries/">Libraries</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42804"><a href="https://www.vcreporter.com/events/category/community-centers/">Community Centers</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42805"><a href="https://www.vcreporter.com/events/category/galleries/">Galleries</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42806"><a href="https://www.vcreporter.com/events/category/theatersplayhouses/">Theaters/Playhouses</a></li>
<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42807"><a href="https://www.vcreporter.com/events/category/museums/">Museums</a></li>
<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42808"><a href="https://www.vcreporter.com/events/category/concert-venues/">Concert Venues</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42809"><a href="https://www.vcreporter.com/events/category/restaurants/">Restaurants</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vcreporter.com/category/movietimes/">Movie Times</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-46590" class="module single-post-module post-46590 post type-post status-publish format-standard has-post-thumbnail hentry category-emily-savage category-veggin-out et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">The spicy pleasure of the unexpected</h1>
								<div class="post-meta">
									<p><span class="updated">Dec 21, 2016</span> | <a href="https://www.vcreporter.com/category/authors/emily-savage/" rel="tag">Emily Savage</a>, <a href="https://www.vcreporter.com/category/dining/veggin-out/" rel="tag">Veggin’ Out</a> | <a class="comments-link" href="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20spicy%20pleasure%20of%20the%20unexpected&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="46590" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="46590" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>&nbsp;</p>
<h4>Norte-Sur Mexican Grill<br />
 2950 Johnson Drive, suite 131A<br />
 Ventura<br />
 658-8152</h4>
<hr /><div id="attachment_46592" style="width: 387px" class="wp-caption alignright"><a href="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?ssl=1"><img class="wp-image-46592 size-medium" src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas-377x300.jpg?resize=377%2C300&#038;ssl=1" srcset="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?resize=377%2C300&amp;ssl=1 377w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?resize=156%2C124&amp;ssl=1 156w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?resize=768%2C612&amp;ssl=1 768w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?resize=610%2C486&amp;ssl=1 610w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-enchiladas.jpg?w=957&amp;ssl=1 957w" sizes="(max-width: 377px) 100vw, 377px" data-recalc-dims="1" /></a><p class="wp-caption-text">Soyrizo enchiladas topped with red guajillo enchilada sauce and a slice of melted vegan cheese</p></div> <div id="attachment_46593" style="width: 391px" class="wp-caption alignright"><a href="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?ssl=1"><img class="wp-image-46593" src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?resize=381%2C250&#038;ssl=1" srcset="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?resize=450%2C295&amp;ssl=1 450w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?resize=160%2C105&amp;ssl=1 160w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?resize=768%2C503&amp;ssl=1 768w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?resize=610%2C400&amp;ssl=1 610w" sizes="(max-width: 381px) 100vw, 381px" data-recalc-dims="1" /></a><p class="wp-caption-text">Vegan chile relleno</p></div></p>
<p>You&#8217;d never expect to find what you do at Ventura&#8217;s Norte-Sur Mexican Grill, based on location alone. Off the beaten path, the 2-year-old casual walk-up restaurant is in an indoor strip mall, which looks like any standard food court where all the neon-signed fast casual eateries share seating area tables.</p>
<p>The Norte-Sur menu is expansive but still what you might expect to find in most taquerias, including tacos, burritos and enchiladas. And yet alongside all those carne asada quesadillas and pescado tostadas, Norte-Sur has clearly labeled &#8220;vegan&#8221; versions of nearly everything on the menu.</p>
<p>There are Soyrizo breakfast burritos and avocado-topped vegan tortas, among many other options. Plus, monthly specials taped to the wall above the salsa bar often include vegan items like tamales or crispy vegan potato tacos.</p>
<p>It’s the most unexpectedly joyous vegan find in Ventura. While you can often order veggie burgers or customizable Thai dishes at restaurants across town, discovering an affordable menu that offers a vast variety of vegan options is rare. And you might picture it in a hipster downtown cafe, not this unassuming strip mall.</p>
<p>On a weekend afternoon, I popped into Norte-Sur for the flavorful Soyrizo enchiladas topped with red guajillo enchilada sauce and a slice of melted vegan cheese. The enchilada plate was full and filling, with a healthy scoop of beans and rice on the side, and Soyrizo and pico de gallo stuffed inside.</p>
<p>There also happened to be a vegan chile relleno on the specials wall, so I decided to try that too, because who can resist a fried poblano pepper? It was equally as flavorful and full of spice.</p>
<p><em>Veggin’ Out is a new column, which will run periodically, featuring vegan friendly options at restaurants throughout Ventura County.   </em></p>
<p>Find Emily Savage <a href="@VenturaVegan">@VenturaVegan</a>; <a href="mailto:venturavegan@gmail.com">venturavegan@gmail.com</a></p>
<p><em>                                                                </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46590" class="share-twitter sd-button share-icon no-text" href="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46590" class="share-facebook sd-button share-icon no-text" href="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46590" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_social_bottom_trigger"></span><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Facebook" data-network-name="facebook" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=The%20spicy%20pleasure%20of%20the%20unexpected%20https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Twitter" data-network-name="twitter" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Google +" data-network-name="googleplus" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Tumblr" data-network-name="tumblr" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;description=The%20spicy%20pleasure%20of%20the%20unexpected&#038;media=https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/12/norte-sure-poblano.jpg?fit=160%2C105&#038;ssl=1" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Pinterest" data-network-name="pinterest" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;title=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;title=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Buffer" data-network-name="buffer" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/&#038;title=The%20spicy%20pleasure%20of%20the%20unexpected" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Email" data-network-name="basic_email" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;The spicy pleasure of the unexpected&quot; via Print" data-network-name="basic_print" data-share-title="The spicy pleasure of the unexpected" data-share-url="https://www.vcreporter.com/2016/12/21/the-spicy-pleasure-of-the-unexpected/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="46590" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00a8ff;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2016/12/21/public-spectacle-lights-fantastic/" rel="prev"><span class="button">Previous</span><span class="title">PUBLIC SPECTACLE | Lights Fantastic</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.vcreporter.com/2016/12/21/through-a-glass-brightly-simi-valleys-bottle-village-makes-plans-for-renovation/" rel="next"><span class="button">Next</span><span class="title">THROUGH A GLASS BRIGHTLY | Simi Valley&#8217;s Bottle Village makes plans for renovation</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/07/28/journey-of-expressionoxnards-levity-live-comedy-club-kicks-off-with-marlon-wayans/" title="JOURNEY OF EXPRESSION|Oxnard&#8217;s Levity Live Comedy Club kicks off with Marlon Wayans " class="post-thumbnail">
				<img src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/07/Wayans-1024-683-slider.jpg?resize=440%2C264&amp;ssl=1" alt="JOURNEY OF EXPRESSION|Oxnard&#8217;s Levity Live Comedy Club kicks off with Marlon Wayans " /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/07/28/journey-of-expressionoxnards-levity-live-comedy-club-kicks-off-with-marlon-wayans/">JOURNEY OF EXPRESSION|Oxnard&#8217;s Levity Live Comedy Club kicks off with Marlon Wayans </a></h4>
									<p class="date"><span class="updated">July 28, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/10/12/what-a-hoot-songmakers-brings-together-acoustic-music-enthusiasts-from-across-the-county/" title="WHAT A &#8220;HOOT!&#8221; | Songmakers brings together acoustic music enthusiasts from across the county" class="post-thumbnail">
				<img src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2016/10/WEB-Chuck-Behrman-photo-of-WLA-song-circle.jpg?resize=440%2C264&amp;ssl=1" alt="WHAT A &#8220;HOOT!&#8221; | Songmakers brings together acoustic music enthusiasts from across the county" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/10/12/what-a-hoot-songmakers-brings-together-acoustic-music-enthusiasts-from-across-the-county/">WHAT A &#8220;HOOT!&#8221; | Songmakers brings together acoustic music enthusiasts from across the county</a></h4>
									<p class="date"><span class="updated">October 12, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/07/28/hilarity-ensues-the-ventura-comedy-festival-kicks-off-aug-1/" title="HILARITY ENSUES | The Ventura Comedy Festival kicks off Aug. 1" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/07/WEB-feimster3.jpg?resize=440%2C264&amp;ssl=1" alt="HILARITY ENSUES | The Ventura Comedy Festival kicks off Aug. 1" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/07/28/hilarity-ensues-the-ventura-comedy-festival-kicks-off-aug-1/">HILARITY ENSUES | The Ventura Comedy Festival kicks off Aug. 1</a></h4>
									<p class="date"><span class="updated">July 28, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/07/10/jade-hendrix-soulful-songstress-follows-a-family-tradition/" title="JADE HENDRIX | Soulful songstress follows a family tradition" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/07/jadeHendrix.jpg?resize=440%2C264&amp;ssl=1" alt="JADE HENDRIX | Soulful songstress follows a family tradition" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/07/10/jade-hendrix-soulful-songstress-follows-a-family-tradition/">JADE HENDRIX | Soulful songstress follows a family tradition</a></h4>
									<p class="date"><span class="updated">July 10, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/the-spicy-pleasure-of-the-unexpected/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F">logged in</a> to post a comment.</p>    
    
    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Login with your social media account:</span>
                        <div class='social-networks'>
                                                <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=facebook_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE2JTJGMTIlMkYyMSUyRnRoZS1zcGljeS1wbGVhc3VyZS1vZi10aGUtdW5leHBlY3RlZCUyRg==" title='Login with facebook'>
                        <div class="apsl-icon-block icon-facebook">
                            <i class="fa fa-facebook"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with facebook</span>
                        </div>
                    </a>
                                                        <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=twitter_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE2JTJGMTIlMkYyMSUyRnRoZS1zcGljeS1wbGVhc3VyZS1vZi10aGUtdW5leHBlY3RlZCUyRg==" title='Login with twitter'>
                        <div class="apsl-icon-block icon-twitter">
                            <i class="fa fa-twitter"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with twitter</span>
                        </div>
                    </a>
                                                        <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=google_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE2JTJGMTIlMkYyMSUyRnRoZS1zcGljeS1wbGVhc3VyZS1vZi10aGUtdW5leHBlY3RlZCUyRg==" title='Login with google'>
                        <div class="apsl-icon-block icon-google">
                            <i class="fa fa-google"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with google</span>
                        </div>
                    </a>
                            </div>
    </div>
	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleR -->
<div id='div-gpt-ad-1457722507426-4' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-4'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">Like us on facebook</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="46590" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">this week&#8217;s cover</h4>			<div class="textwidget"><div>
<a href="https://www.vcreporter.com/wp-content/uploads/2016/12/cover-121516.jpg" target="_blank"><img  class="alignleft wp-image-1221 size-full" src="https://www.vcreporter.com/wp-content/uploads/2016/12/cover-121516.jpg" /></a>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-15" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Tower -->
<div id='div-gpt-ad-1457722507426-5' style='height:600px; width:160px; margin:auto; text-align:center;' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-5'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-21" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleL -->
<div id='div-gpt-ad-1457722507426-3' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-3'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Events</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a></h2>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Community Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-43754 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-museums tribe-events-venue-43757 tribe-events-organizer-43758 tribe-events-organizer-43759">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/art-town/" rel="bookmark">&#8220;Art Town&#8221;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 15</span> - <span class="tribe-event-date-end">December 27</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46314 tribe-clearfix tribe-events-category-libraries tribe-events-venue-46317 tribe-events-organizer-46318">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/thousand-oaks-library-lecture-series-the-14th-century-world/" rel="bookmark">Thousand Oaks Library Lecture Series The 14th-century World</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 11, 2017 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46531 tribe-clearfix tribe-events-venue-46534 tribe-events-organizer-46535">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/ewaste-recycling-event/" rel="bookmark">Ewaste Recycling Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 14, 2017 @ 9:00 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46327 tribe-clearfix tribe-events-category-concerts tribe-events-category-performances tribe-events-venue-46330 tribe-events-organizer-46318">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/canadian-brass/" rel="bookmark">Canadian Brass</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 26, 2017 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46182 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-museums tribe-events-category-openings tribe-events-venue-46185 tribe-events-organizer-46186">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/mass-appeal-the-art-of-corita-kent/" rel="bookmark">Mass Appeal: The Art of Corita Kent</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 27, 2017</span> - <span class="tribe-event-date-end">April 3, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers/">Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
<li id="menu-item-44617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44617"><a href="http://www.ireadculture.com">Culture Magazine</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	









<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20spicy%20pleasure%20of%20the%20unexpected&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="46590" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="46590" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=The%20spicy%20pleasure%20of%20the%20unexpected&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="46590" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2016%2F12%2F21%2Fthe-spicy-pleasure-of-the-unexpected%2F&#038;t=The%20spicy%20pleasure%20of%20the%20unexpected" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="46590" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="46590" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vcreporter.com\/2016\/12\/21\/the-spicy-pleasure-of-the-unexpected\/":46590};
	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24846765-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-cardo-css'  href='https://fonts.googleapis.com/css?family=Cardo:400,400italic,700&#038;subset=latin,greek-ext,greek,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='//www.vcreporter.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2016\/12\/21\/the-spicy-pleasure-of-the-unexpected\/","stats_nonce":"1a19da2432","share_counts":"d922c7e8d3","follow_counts":"764f3bba55","total_counts":"906b5bf33a","media_single":"e0e2d630a5","media_total":"b3b2379a77","generate_all_window_nonce":"929b626bf3","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"4fb6044eff","timeline_nonce":"ee48d290a8","blog_feed_nonce":"d6e98d1c8d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d79a072258","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c54af519c3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"46590","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.23'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2016\/12\/21\/the-spicy-pleasure-of-the-unexpected\/","stats_nonce":"7135d9de08","subscribe_nonce":"ad62b5820d","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119694418',post:'46590',tz:'-8',srv:'www.vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '46590' ]);
</script>
<script type="text/javascript">/* Run FooBox FREE (v1.1.10) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {
  //preload the foobox font
  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script></body>
</html>

<!-- Cache served by Simple Cache - Last modified: Thu, 22 Dec 2016 05:03:26 GMT -->
