<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Advice Goddess | March 16, 2017|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.vcreporter.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://www.vcreporter.com/wp-includes/css/admin-bar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawsome-css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='apsl-frontend-css-css'  href='https://www.vcreporter.com/wp-content/plugins/accesspress-social-login-lite/css/frontend.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='cn-public-css'  href='https://www.vcreporter.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.32' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.vcreporter.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtfdivi-user-css-css'  href='https://www.vcreporter.com/wp-content/uploads/wtfdivi/wp_head.css?1471904077&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.22' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.36' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.36' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/ctc-style.css?ver=2.0.4.1474500135' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.vcreporter.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/accesspress-social-login-lite/js/frontend.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.22'></script>
<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Making a case for print news' href='https://www.vcreporter.com/2017/03/15/making-a-case-for-print-news/' />
<link rel='next' title='AMERICAN ROOTS IN THE LOW COUNTRIES | The Ventucky String Band partakes in the vibrant bluegrass scene in Belgium and the Netherlands' href='https://www.vcreporter.com/2017/03/15/american-roots-in-the-low-countries-the-ventucky-string-band-partakes-in-the-vibrant-bluegrass-scene-in-belgium-and-the-netherlands/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/" />
<link rel='shortlink' href='https://www.vcreporter.com/?p=48415' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.vcreporter.com/wp-admin/admin-ajax.php';</script>

<style type="text/css" id="et-social-custom-css">
				 
			</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 h2, .et_bloom .et_bloom_optin_2 h2 span, .et_bloom .et_bloom_optin_2 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 p, .et_bloom .et_bloom_optin_2 p span, .et_bloom .et_bloom_optin_2 p strong, .et_bloom .et_bloom_optin_2 form input, .et_bloom .et_bloom_optin_2 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 32%;
			max-width: 32%;
			width: 32%;
			flex-basis: 32%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 68%;
			max-width: 68%;
			width: 68%;
			flex-basis: 68%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Roboto', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Lora', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #d1d1d1;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: rgba(37,54,56,0.58);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: rgba(221,51,51,0.1);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Droid Sans', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-webkit">
#et-info .et-top-search .et-search-field::-webkit-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz-legacy">
#et-info .et-top-search .et-search-field:-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-moz">
#et-info .et-top-search .et-search-field::-moz-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font_style-font-style-placeholder-ms">
#et-info .et-top-search .et-search-field:-ms-input-placeholder {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_font_size-font-size">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 1em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_team_member-subheader_font_style-font-style">
.et_pb_team_member .et_pb_member_position {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: underline; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_size-font-size">
.et_pb_posts .et_pb_post h2 {
	font-size: 21px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_blog-header_font_style-font-style">
.et_pb_posts .et_pb_post h2 {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>
<link rel="shortcut icon" href="https://www.vcreporter.com/wp-content/uploads/2016/02/favicon.png" />
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Advice Goddess | March 16, 2017" />
<meta property="og:url" content="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/" />
<meta property="og:description" content="Pleaser Burn My problem is that I’ll go on one or two dates with a girl and then get the whole “I just wanna be friends.” And they really mean that. They want me to do lunch and go shopping and tal…" />
<meta property="article:published_time" content="2017-03-16T04:00:42+00:00" />
<meta property="article:modified_time" content="2017-03-09T23:55:36+00:00" />
<meta property="og:site_name" content="VC Reporter | Southland Publishing" />
<meta property="og:image" content="https://www.vcreporter.com/wp-content/uploads/2016/06/amyAlkon.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="698" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.vcreporter.com/wp-content/uploads/2016/06/amyAlkon.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
   googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script><link rel="icon" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 482px) {
body {
display: inline-block; 
width: 100%;
}
.posts-slider-module-items.carousel-items.et_pb_slides {
max-height: 283px;
}
.hide-on-mobile {
display: none;
}
}

article.post.carousel-item {
background-size: cover;
}
@media only screen and (max-width: 461px) {
article.post.carousel-item {
background-size: contain;
margin-top: -40px;
}
}

.et_pb_extra_module .posts-list article .post-thumbnail {width: 90px; height: 90px;}
#page-title { display: none;} #footer-info { display: none; }
.featured_caption {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #6e6e6e;
font-family: Helvetica, Sans-serif;

}

.et_pb_extra_column_main>h1:first-child {
display: none;
}

h4 {text-transform: uppercase;
}

.wp-caption-text {
text-align: left;
font-family: helvetica, sans-serif;
}

[id*='div-gpt-'] {
width: auto !important;
}
.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before{
display:none;
}
.tribe-events-widget-link {
line-height: 1.5em;
padding: 10px 60px;
font-size: 14px;
color: #9f9f9f;
font-family: Helvetica, Sans-serif;
}		</style>
	</head>
<body class="post-template-default single single-post postid-48415 single-format-standard admin-bar no-customize-support desktop et_monarch tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_extra et_fixed_nav et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar unknown no-js">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-42488" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2016/08/03/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/12/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-5895" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/07/21/brexit-u-s-election-parallels/">Brexit, U.S. election parallels</a>
										</div>
																			<div id="et-trending-post-42446" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/03/hooked-on-opioids-a-local-perspective-on-a-nationwide-problem/">HOOKED ON OPIOIDS | A local perspective on a nationwide...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-42361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42361"><a href="https://www.vcreporter.com/events/">Events</a></li>
<li id="menu-item-42362" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42362"><a href="https://www.vcreporter.com/events/category/clubs/">Clubs</a></li>
<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42799"><a href="https://www.vcreporter.com/events/category/performances/">Performances</a></li>
<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42800"><a href="https://www.vcreporter.com/events/category/exhibitions/">Exhibitions</a></li>
<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42801"><a href="https://www.vcreporter.com/events/category/openings/">Openings</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42802"><a href="https://www.vcreporter.com/events/category/concerts/">Concerts</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42803"><a href="https://www.vcreporter.com/events/category/libraries/">Libraries</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42804"><a href="https://www.vcreporter.com/events/category/community-centers/">Community Centers</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42805"><a href="https://www.vcreporter.com/events/category/galleries/">Galleries</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42806"><a href="https://www.vcreporter.com/events/category/theatersplayhouses/">Theaters/Playhouses</a></li>
<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42807"><a href="https://www.vcreporter.com/events/category/museums/">Museums</a></li>
<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42808"><a href="https://www.vcreporter.com/events/category/concert-venues/">Concert Venues</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42809"><a href="https://www.vcreporter.com/events/category/restaurants/">Restaurants</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vcreporter.com/category/movietimes/">Movie Times</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://www.vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-48415" class="module single-post-module post-48415 post type-post status-publish format-standard has-post-thumbnail hentry category-advicegoddess category-amy-alkon et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Advice Goddess | March 16, 2017</h1>
								<div class="post-meta">
									<p><span class="updated">Mar 15, 2017</span> | <a href="https://www.vcreporter.com/category/lifestyle/advicegoddess/" rel="tag">Advice Goddess</a>, <a href="https://www.vcreporter.com/category/authors/amy-alkon/" rel="tag">Amy Alkon</a> | <a class="comments-link" href="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Advice%20Goddess%20%7C%20March%2016%2C%202017&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="48415" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="48415" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><h4>Pleaser Burn</h4>
<p>My problem is that I’ll go on one or two dates with a girl and then get the whole “I just wanna be friends.” And they really mean that. They want me to do lunch and go shopping and talk on the phone about their guy problems. How can I nicely tell these girls, “I don&#8217;t want to hurt your feelings, but no, I&#8217;m not going to be your friend — and I especially don’t want to hear about your new guy”? I guess the problem boils down to the fact that I don&#8217;t want to make a woman mad.</p>
<p style="text-align: right;"><em>— Frustrated</em></p>
<p>Over and over, you hear the same thing — basically, “Sorry … we have to turn down your application for CEO, but we’d love to have you as our parking attendant.”</p>
<p>By the way, your first problem is that you’re wrong about what your problem is. It isn’t how to TELL a woman you aren’t up for the role of pet eunuch. It’s how to BE the man holding her in his arms instead of the one holding her purse while she’s exploring her options in the tampon section.</p>
<p>Consider what the ladies tend to want — whether the ladies are hermit crabs or humans. Evolutionary biologist Robert Trivers’ theory of “parental investment” explains that in species that provide continuing care for their young after they’re born, females have evolved to go for “dominant” males. Dominance translates to being more able to “provide protection and material support” (through physical ability, as well as high social status).</p>
<p>However, the term “dominant” is a little … uh … unrefined. Women aren’t looking to be dragged off into the sunset by some thug. Social psychologist Jerry M. Burger and one of his students, Mica Cosby, took a nuanced look at dominance and found that women overwhelmingly want a man who is “confident” and “assertive” as their ideal date or romantic partner. And though most also want a man who’s “sensitive” and “easygoing,” none — NOT ONE — of the 118 women they surveyed wanted a man who is “submissive.”</p>
<p>Chances are, “submissive” is exactly how you’re coming off. Your pleaserboy bottom line — “I don’t want to make a woman mad” — suggests a hunger for women’s approval and probably leads you to wilt like a man-daisy to avoid even the slightest conflict. Unfortunately, that won’t get you out of the friend zone. What will is self-respect — and the assertiveness that comes out of it: showing that you have opinions, needs, and preferences, and tough tostadas if a woman doesn’t like them. This, of course, doesn’t mean being rigidly uncompromising. However, when you do sacrifice your needs, it should be because you feel good about doing something nice — not because you’re dreaming of a day when your “Well, hellooo, gorgeous!” won’t be followed by “Thanks! And I seriously appreciate your watching Señor Fluffyface while I’m on my date.”</p>
<h4>How do I love three?”</h4>
<p>I’m a 40-something woman, living with my 50-something male partner. Our relationship is slightly open, in that every Tuesday, we each go out separately and “do whatever with whomever.” I have lived up to my part of this, but I recently discovered that my partner has not. On Tuesdays, he stays home by himself. Beyond being irritated that he’s effectively been lying, I feel weird being the only one doing the open relationship thing. How do I get him to live up to our agreement?</p>
<p style="text-align: right;"><em>— Poly-Annoyed</em></p>
<p>There’s no fun like mandated fun. What’s next, holding him at gunpoint and demanding that he enjoy miniature golf?</p>
<p>Chances are, his lying and your feeling “weird” that things aren’t all even-steven in the sexual snacking domain come out of the same place — the evolution of cooperation and the sense of fairness that fostered it. Fairness comes down to how benefits or resources get divided between people — whether in a balanced or imbalanced way. We evolved to get all freaked out about imbalances — even when they’re in our favor — explain population biologist Sarah Brosnan and primatologist Frans de Waal. In fact, we are driven to equalize things “to our own detriment.” But don’t get too misty-eyed about human moral nobility. They point out that it’s in our self-interest to take the long view — trying to avoid being perceived as unfair, which could kill the possibility of “continued cooperation” between ourselves and a partner.</p>
<p>Understanding the likely evolutionary psychology behind your feeling upset could help you focus on why your partner is saying (a silent) “nope!” to the sex buffet. My guess? He loves you and wants you to have what you need. And he doesn’t want you to feel uncomfortable about going out and getting it — even if the only taboo things he’s doing in bed are allowing the dog on it and clipping his fingernails and letting them ricochet around the room.</p>
<p><em>(c)2017, Amy Alkon, all rights reserved. Got a problem? Write Amy Alkon, 171 Pier Ave, #280, Santa Monica, CA 90405, or e-mail <a href="mailto:AdviceAmy@aol.com">AdviceAmy@aol.com</a> (<a href="advicegoddess.com">advicegoddess.com</a>). Weekly radio show: <a href="blogtalkradio.com/amyalkon">blogtalkradio.com/amyalkon</a></em></p>
<p><em>Order Amy Alkon&#8217;s book, </em><a href="http://www.amazon.com/Good-Manners-Nice-People-Sometimes/dp/1250030714/ref=tmm_pap_title_0">Good Manners For Nice People Who Sometimes Say F*ck</a><em> (St. Martin’s Press, June 3, 2014).</em></p>
<p>&nbsp;</p>
<p><em> </em></p>
<span class="et_social_bottom_trigger"></span><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Facebook" data-network-name="facebook" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Advice%20Goddess%20%7C%20March%2016%2C%202017%20https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Twitter" data-network-name="twitter" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Google +" data-network-name="googleplus" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Tumblr" data-network-name="tumblr" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;description=Advice%20Goddess%20%7C%20March%2016%2C%202017&#038;media=https://www.vcreporter.com/wp-content/uploads/2016/06/amyAlkon-160x109.jpg" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Pinterest" data-network-name="pinterest" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;title=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;title=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Buffer" data-network-name="buffer" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/&#038;title=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Email" data-network-name="basic_email" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Advice Goddess | March 16, 2017&quot; via Print" data-network-name="basic_print" data-share-title="Advice Goddess | March 16, 2017" data-share-url="https://www.vcreporter.com/2017/03/15/advice-goddess-march-16-2017/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="48415" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2017/03/15/making-a-case-for-print-news/" rel="prev"><span class="button">Previous</span><span class="title">Making a case for print news</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.vcreporter.com/2017/03/15/american-roots-in-the-low-countries-the-ventucky-string-band-partakes-in-the-vibrant-bluegrass-scene-in-belgium-and-the-netherlands/" rel="next"><span class="button">Next</span><span class="title">AMERICAN ROOTS IN THE LOW COUNTRIES | The Ventucky String Band partakes in the vibrant bluegrass scene in Belgium and the Netherlands</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/05/12/the-advice-goddess-may-12-2016/" title="The Advice Goddess | May 12, 2016" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="The Advice Goddess | May 12, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/05/12/the-advice-goddess-may-12-2016/">The Advice Goddess | May 12, 2016</a></h4>
									<p class="date"><span class="updated">May 12, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/02/22/advice-goddess-feb-23-2017/" title="Advice Goddess | Feb. 23, 2017" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/uploads/2016/06/amyAlkon-440x264.jpg" alt="Advice Goddess | Feb. 23, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/02/22/advice-goddess-feb-23-2017/">Advice Goddess | Feb. 23, 2017</a></h4>
									<p class="date"><span class="updated">February 22, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2016/08/03/advice-goddess-aug-4-2016/" title="Advice Goddess | Aug. 4, 2016" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/uploads/2015/09/AdviceGoddess-New-350x264.jpg" alt="Advice Goddess | Aug. 4, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2016/08/03/advice-goddess-aug-4-2016/">Advice Goddess | Aug. 4, 2016</a></h4>
									<p class="date"><span class="updated">August 3, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/01/18/advice-goddess-jan-19-2016/" title="Advice Goddess | Jan. 19, 2016" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/uploads/2016/06/amyAlkon-440x264.jpg" alt="Advice Goddess | Jan. 19, 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/01/18/advice-goddess-jan-19-2016/">Advice Goddess | Jan. 19, 2016</a></h4>
									<p class="date"><span class="updated">January 18, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/15/advice-goddess-march-16-2017/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F">logged in</a> to post a comment.</p>    <div class='apsl-login-networks theme-1 clearfix'>
                    <span class='apsl-login-new-text'>Login with your social media account:</span>
                                <div class='social-networks'>
                                <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=facebook_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE3JTJGMDMlMkYxNSUyRmFkdmljZS1nb2RkZXNzLW1hcmNoLTE2LTIwMTclMkY=" title='Login with facebook'>
                        <div class="apsl-icon-block icon-facebook">
                            <i class="fa fa-facebook"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with facebook</span>
                        </div>
                    </a>
                                        <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=twitter_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE3JTJGMDMlMkYxNSUyRmFkdmljZS1nb2RkZXNzLW1hcmNoLTE2LTIwMTclMkY=" title='Login with twitter'>
                        <div class="apsl-icon-block icon-twitter">
                            <i class="fa fa-twitter"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with twitter</span>
                        </div>
                    </a>
                                        <a href="https://www.vcreporter.com/wp-login.php?apsl_login_id=google_login&state=cmVkaXJlY3RfdG89aHR0cHMlM0ElMkYlMkZ3d3cudmNyZXBvcnRlci5jb20lM0E0NDMlMkYyMDE3JTJGMDMlMkYxNSUyRmFkdmljZS1nb2RkZXNzLW1hcmNoLTE2LTIwMTclMkY=" title='Login with google'>
                        <div class="apsl-icon-block icon-google">
                            <i class="fa fa-google"></i>
                            <span class="apsl-login-text">Login</span>
                            <span class="apsl-long-login-text">Login with google</span>
                        </div>
                    </a>
                            </div>
    </div>
	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleR -->
<div id='div-gpt-ad-1457722507426-4' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-4'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">Like us on facebook</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">Subscribe</h4><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="48415" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">this week&#8217;s cover</h4>			<div class="textwidget"><div>
<a href="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2017/03/031617-cover.jpg?ssl=1" target=_blank">
<img src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2017/03/031617-cover.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">Community Events</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a></h2>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Upcoming Community Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-47044 tribe-clearfix tribe-events-venue-46324 tribe-events-organizer-46318">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/rebecca-campbell-you-are-here/" rel="bookmark">Rebecca Campbell: You are Here</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 20 @ 8:00 am</span> - <span class="tribe-event-date-end">April 6 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46182 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-museums tribe-events-category-openings tribe-events-venue-46185 tribe-events-organizer-46186">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/mass-appeal-the-art-of-corita-kent/" rel="bookmark">Mass Appeal: The Art of Corita Kent</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 27</span> - <span class="tribe-event-date-end">April 3</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47049 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-venue-46336 tribe-events-organizer-46318">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/et-in-arcadia-ego/" rel="bookmark">Et in Arcadia Ego</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3 @ 10:00 am</span> - <span class="tribe-event-date-end">April 6 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47361 tribe-clearfix tribe-events-category-clubs tribe-events-venue-47407 tribe-events-organizer-47364 tribe-events-organizer-47365">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/toastmasters-public-speaking-speechcraft-workshop/" rel="bookmark">Toastmasters Public Speaking &#8220;Speechcraft Workshop&#8221;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6 @ 7:00 pm</span> - <span class="tribe-event-date-end">May 22 @ 8:45 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-47683 tribe-clearfix tribe-events-category-restaurants tribe-events-venue-47686 tribe-event-featured">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/one-free-prefixed-authentic-cuban-entree-monday-night/" rel="bookmark">One FREE Prefixed Authentic Cuban Entree Monday Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13 @ 12:00 pm</span> - <span class="tribe-event-date-end">April 10 @ 9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://www.vcreporter.com/2017-covers/">2017 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
<li id="menu-item-44617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44617"><a href="http://www.ireadculture.com">Culture Magazine</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	









<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Advice%20Goddess%20%7C%20March%2016%2C%202017&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="48415" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="48415" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Advice%20Goddess%20%7C%20March%2016%2C%202017&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="48415" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F&#038;t=Advice%20Goddess%20%7C%20March%2016%2C%202017" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="48415" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="48415" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
				function get_form_submits(el){
					var form,current=el,ui,type,slice = Array.prototype.slice,self=this;
					this.submits=[];
					this.form=false;

					this.setEnabled=function(e){
						for ( var s=0;s<self.submits.length;s++ ) {
							if (e) self.submits[s].removeAttribute('disabled');
							else  self.submits[s].setAttribute('disabled','disabled');
						}
						return this;
					};
					while ( current && current.nodeName != 'BODY' && current.nodeName != 'FORM' ) {
						current = current.parentNode;
					}
					if ( !current || current.nodeName != 'FORM' )
						return false;
					this.form=current;
					ui=slice.call(this.form.getElementsByTagName('input')).concat(slice.call(this.form.getElementsByTagName('button')));
					for (var i = 0; i < ui.length; i++) if ( (type=ui[i].getAttribute('TYPE')) && type=='submit' ) this.submits.push(ui[i]);
					return this;
				}
				</script><script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){ 
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var form_submits = get_form_submits(el).setEnabled(false), wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE',
							'theme':el.getAttribute('data-theme') || 'light'
							,
							'callback' : function(r){ get_form_submits(el).setEnabled(true); /* enable submit buttons */ }
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}
		
		// if jquery present re-render jquery/ajax loaded captcha elements 
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE') !== -1)
					wp_recaptchaLoadCallback();
			} );
		
		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24846765-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='et-gf-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-lora-css'  href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic&#038;subset=cyrilic,cyrilic-ext,vietnamese,latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://www.vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/admin-bar.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='//www.vcreporter.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2017\/03\/15\/advice-goddess-march-16-2017\/","stats_nonce":"8a89033d23","share_counts":"a18acd4fc1","follow_counts":"00710f4e03","total_counts":"450eb256f5","media_single":"c038790c1c","media_total":"a70622728b","generate_all_window_nonce":"00d2f181d5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/smoothscroll.min.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"406aeb25f0","timeline_nonce":"18fa998e1d","blog_feed_nonce":"81aaef639b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0a431bac10","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8f27dc1a03","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"48415","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.36'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2017\/03\/15\/advice-goddess-march-16-2017\/","stats_nonce":"5f88f295d4","subscribe_nonce":"a02380065a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">/* Run FooBox FREE (v1.2.22) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2017%2F03%2F15%2Fadvice-goddess-march-16-2017%2F">Log in</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.vcreporter.com/register/">Register</a>		</li>
		<li id="wp-admin-bar-tribe-events" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.vcreporter.com/events/"><span class="ab-icon dashicons-before dashicons-calendar"></span>Events</a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-tribe-events-group" class="ab-submenu">
		<li id="wp-admin-bar-tribe-events-view-calendar"><a class="ab-item" href="https://www.vcreporter.com/events/">View Calendar</a>		</li></ul><div id="wp-admin-bar-tribe-events-add-ons-group-container" class="ab-group-container"><ul id="wp-admin-bar-tribe-community-events-group" class="ab-submenu">
		<li id="wp-admin-bar-tribe-community-events-submit"><a class="ab-item" href="https://www.vcreporter.com/events/community/add">Community: Submit Event</a>		</li></ul></div></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.vcreporter.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body>
</html>

<!-- Cache served by Simple Cache - Last modified: Thu, 16 Mar 2017 07:15:01 GMT -->
