<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	

	<script>var et_site_url='https://www.vcreporter.com';var et_post_id='55503';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><link type="text/css" media="all" href="https://www.vcreporter.com/wp-content/cache/wpsol-minification/css/wpsol_d47d1c08197863d3e271b3d2fb08ba39.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.vcreporter.com/wp-content/cache/wpsol-minification/css/wpsol_7e4f85ea7f0b1dd12e83a1aad1e5380a.css" rel="stylesheet" /><title>Movie times for Friday Jan. 5 to Thursday Jan. 11|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Movie times for Friday Jan. 5 to Thursday Jan. 11 Comments Feed" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/feed/" />
		
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/>



<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />




<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CLora%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=4.9.1#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vcreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />







<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Legal Advertising' href='https://www.vcreporter.com/2018/01/legal-advertising-jan-04-2018/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-erd' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://www.vcreporter.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.vcreporter.com/wp-content/uploads/2016/02/favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Movie times for Friday Jan. 5 to Thursday Jan. 11" />
<meta property="og:url" content="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/" />
<meta property="og:description" content="CAMARILLO  Paseo Camarillo Cinemas  390 Lantana St. 383-2267  Darkest Hour Fri.-Sat., 12 noon, 3:30, 7, 9:50 p.m.; Sun.-Thurs., 12 noon, 3:30, 7 p.m.  The Shape of Water Fri.-Sat., 12:15, 3:45, 7:1…" />
<meta property="article:published_time" content="2018-01-05T17:00:24+00:00" />
<meta property="article:modified_time" content="2018-01-03T19:08:42+00:00" />
<meta property="og:site_name" content="VC Reporter | Southland Publishing" />
<meta property="og:image" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Movie times for Friday Jan. 5 to Thursday Jan. 11" />
<meta name="twitter:image" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>




<script src='https://www.google.com/recaptcha/api.js'></script>




<link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-55503 single-format-standard tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-42488" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																			<div id="et-trending-post-55330" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/12/taking-action-locally-to-combat-climate-change/">Taking action locally to combat climate change</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.vcreporter.com/category/movietimes/">Movie Times</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://www.vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://www.vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "></div>

</div>												<article id="post-55503" class="module single-post-module post-55503 post type-post status-publish format-standard hentry category-movietimes et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Movie times for Friday Jan. 5 to Thursday Jan. 11</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jan 5, 2018</span> | <a href="https://www.vcreporter.com/category/movietimes/" rel="tag">Movie Times</a> | <a class="comments-link" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="55503" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="55503" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><h4><strong>CAMARILLO</strong><strong> </strong></h4>
<p><strong>Paseo Camarillo Cinemas </strong></p>
<p>390 Lantana St. 383-2267 </p>
<p><strong><em>Darkest Hour</em></strong> Fri.-Sat., 12 noon, 3:30, 7, 9:50 p.m.; Sun.-Thurs., 12 noon, 3:30, 7 p.m. </p>
<p><strong><em>The Shape of Water</em></strong> Fri.-Sat., 12:15, 3:45, 7:15, 10 p.m.; Sun.-Thurs., 12:15, 3:45, 7:15 p.m. </p>
<p><strong><em>Three Billboards Outside Ebbing, Missouri</em></strong> Fri.-Sat., 11:30 a.m., 2:10, 4:50, 7:30, 10:10 p.m.; Sun.-Thurs., 11:30 a.m., 2:10, 4:50, 7:30 p.m. </p>
<p><strong>Edwards Cinema </strong></p>
<p>680 Ventura Blvd. 383-8866 </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Sun., 12 noon, 3:10, 6:20, 9:30 p.m.; Mon.-Thurs., 12:50, 4, 7:10, 10:20 p.m. </p>
<p><strong><em>Coco</em></strong> Fri.-Sun., 11:40 a.m., 2:20, 5, 7:30, 10:10 p.m.; Mon.-Thurs., 1, 4, 6:40, 9:30 p.m. </p>
<p><strong><em>Downsizing</em></strong> Fri.-Thurs., 3, 9 p.m. </p>
<p><strong><em>Father Figures</em></strong> Fri.-Sun., 11:50 a.m., 6:10 p.m.; Mon.-Thurs., 12:10, 6:10 p.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri.-Sun., 1, 3:50, 6:40, 9:10 p.m.; Mon.-Wed., 1:20, 4:10, 7, 9:40 p.m.; Thurs. 12 noon, 2:30 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Sun., 11:30 a.m., 2, 4:40, 7:20, 9:50 p.m.; Mon.-Thurs., 1:30, 4:30, 7:20, 10 p.m. </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri.-Sun., 11:50 a.m., 2:30, 5:10, 8, 10:45 p.m.; Mon.-Thurs., 1, 3:50, 6:30, 9:20 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Sun., 12:40, 3:40, 6:30, 9:20 p.m.; Mon.-Thurs., 12:50, 3:40, 6:30, 9:20 p.m. </p>
<p><strong><em>Lady Bird</em></strong> Fri.-Thurs., 12:20, 2:50, 5:20, 7:50, 10:20 p.m. </p>
<p><strong><em>Molly’s Game</em></strong> Fri.-Sun., 12:10, 3:30, 6:50, 10:10 p.m.; Mon.-Thurs., 12:10, 3:20, 6:50, 10:10 p.m. </p>
<p><strong><em>Paddington 2</em></strong> Thurs. only, 5, 8 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Sun., 11:40 a.m., 2:10, 4:30, 7:10, 9:40 p.m.; Mon.-Thurs., 12:30, 3:30, 6, 8:30 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Sun., 11:30 a.m., 2:30, 6, 9:30 p.m.; Mon.-Thurs., 12:40, 2:50, 6:20, 9:50 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi — An IMAX 3D Experience</em></strong> Fri.-Thurs., 12 noon, 10:30 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi — The IMAX 2D Experience</em></strong> Fri.-Thurs., 3:30, 7 p.m. </p>
<h4><strong>THOUSAND OAKS</strong><strong> </strong></h4>
<p><strong>Janss Marketplace 9 </strong></p>
<p>Moorpark Rd./Hillcrest Drive 374-9656 </p>
<p><strong><em>Coco</em></strong> Fri. only, 12 noon, 2:40, 5:20, 8, 10:40 p.m. </p>
<p><strong><em>Downsizing</em></strong> Fri. only, 12:45, 4, 7:10, 10:20 p.m. </p>
<p><strong><em>Father Figures</em></strong> Fri. only, 10:30 p.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri. only, 11 a.m., 1:45, 4:30, 7:30 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri. only, 11:15 a.m., 2, 4:45, 7:20, 10:10 p.m. </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri. only, 11:30 a.m., 2:15, 5:10, 7:50, 10:40 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri. only, 12:30, 3:45, 6:45 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle 3D</em></strong> Fri. only, 10 p.m. </p>
<p><strong><em>Lady Bird</em></strong> Fri. only, 12:15, 3, 5:30, 8, 10:30 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri. only, 11:50 a.m., 2:30, 5, 7:40, 10:20 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri. only, 11 a.m., 2:50, 6:15, 9:45 p.m. </p>
<p><strong>Carmike Thousand Oaks 14 </strong></p>
<p>166 W. Hillcrest Dr. 494-4702 </p>
<p><strong><em>Agnyaathavaasi</em></strong> Tues.-Thurs., 12 noon, 3:30, 7, 10:30 p.m. </p>
<p><strong><em>Alien Intrusion: Unmasking a Deception</em></strong> Thurs. only, 7 p.m. </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Wed., 12:35, 3:45, 7:15, 10:20 p.m. </p>
<p><strong><em>Coco</em></strong> Fri.-Mon., 11:10 a.m., 1:40, 4:15 p.m. </p>
<p><strong><em>Darkest Hour</em></strong> Fri.-Wed., 12 noon, 3:15, 6:15, 9:15 p.m. </p>
<p><strong><em>Downsizing</em></strong> Fri.-Mon., 6:50, 9:50 p.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri.-Wed., 12:40, 3:20, 6:15, 9 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Wed., 1:15, 4, 6:45, 9:30 p.m. </p>
<p><strong><em>I, Tonya</em></strong> Fri.-Wed., 1, 4:30, 7:30, 10:30 p.m. </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri.-Wed., 11:15 a.m., 1:45, 5:30, 8, 10:15, 10:15 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Wed., 12:15, 3:30, 7, 10:30 p.m. </p>
<p><strong><em>Molly’s Game</em></strong> Fri.-Wed., 11 a.m., 2:05, 4:30, 7:30, 10:30 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Wed., 11:45 a.m., 2:30, 5:20, 8:05, 10:25 p.m. </p>
<p><strong><em>The Shape of Water</em></strong> Fri.-Wed., 11:05 a.m., 1:55, 4:45, 7:45, 10:35 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Wed., 11:30 a.m., 11:30 a.m., 1:30, 3, 5, 6:30, 8:30, 10 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi 3D</em></strong> Fri.-Wed., 12:30, 4, 7:30 p.m. </p>
<h4><strong>SANTA PAULA</strong></h4>
<p><strong>Regency Santa Paula 7</strong></p>
<p>550 W. Main Street 933-6707 </p>
<p><strong><em>Coco</em></strong> Fri.-Sat., 11:10 a.m., 1:40, 4:10, 6:50, 9:20 p.m.; Sun. 11:10 a.m., 1:40, 4:10, 6:50 p.m.; Mon.-Thurs., 1:40, 4:10, 6:50 p.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri.-Sat., 11:30 a.m., 2:10, 4:40, 7:10, 9:40 p.m.; Sun. 11:30 a.m., 2:10, 4:40, 7:10 p.m.; Mon.-Thurs., 2:10, 4:40, 7:10 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Sat., 11 a.m., 1:50, 4:30, 7:20, 9:50 p.m.; Sun. 11 a.m., 1:50, 4:30, 7:20 p.m.; Mon.-Thurs., 1:50, 4:30, 7:20 p.m. </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri.-Sat., 11:40 a.m., 2:20, 5:10, 7:50, 10:25 p.m.; Sun. 11:40 a.m., 2:20, 5:10, 7:50 p.m.; Mon.-Thurs., 2:20, 5:10, 7:50 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Sat., 11:15 a.m., 2, 4:45, 7:30, 10:15 p.m.; Sun. 11:15 a.m., 2, 4:45, 7:30 p.m.; Mon.-Thurs., 2, 4:45, 7:30 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Sat., 11:50 a.m., 2:30, 4:50, 7:40, 10:20 p.m.; Sun. 11:50 a.m., 2:30, 4:50, 7:40 p.m.; Mon.-Thurs., 2:30, 4:50, 7:40 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Sat., 12 noon, 3:30, 7, 9:55 p.m.; Sun. 12 noon, 3:30, 7 p.m.; Mon.-Thurs., 3:30, 7 p.m. </p>
<h4><strong>OXNARD</strong></h4>
<p><strong>Plaza Cinemas 14</strong></p>
<p>255 West 5th Street 487-8380 </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Wed., 11:05 a.m., 1:55, 4:45, 7:35, 10:25 p.m. </p>
<p><strong><em>Coco</em></strong> Fri.-Wed., 10:30 a.m., 11:15 a.m., 1, 1:45, 3:30, 4:15, 6, 6:45, 8:30, 9:35 p.m. </p>
<p><strong><em>Downsizing</em></strong> Fri.-Sun., 10:40 a.m., 1:35, 4:30, 7:25, 10:20 p.m.; Mon. 10:40 a.m., 10:20 p.m.; Tues.-Wed., 10:40 a.m., 1:35, 4:30, 7:25, 10:20 p.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri.-Wed., 10:35 a.m., 1:05, 3:35, 6:05, 8:35 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Wed., 10:50 a.m., 1:40, 4:25, 7:10, 10:05 p.m. </p>
<p><strong><em>In Between</em></strong> Mon., 3:30 p.m., 6:30 p.m <em>presented by the Oxnard Film Society</em> </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri.-Wed., 11 a.m., 11:45 a.m., 1:30, 2:15, 4, 4:50, 7, 7:45, 9:30, 10:15 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Wed., 10:45 a.m., 11:40 a.m., 1:25, 2:30, 4:10, 5:10, 7:05, 7:50, 9:50, 10:30 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Wed., 10:55 a.m., 1:10, 3:25, 5:40, 7:55, 10:10 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Wed., 11:30 a.m., 12 noon, 3, 3:30, 6:30, 7, 9:45, 10:15 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi 3D</em></strong> Fri.-Wed., 1, 4:30, 8 p.m.</p>
<p><strong>Century River Park 16</strong></p>
<p>2766 Seaglass Way 988-6083 </p>
<p><strong><em>Agnyaathavaasi</em></strong> Tues.-Wed., 8 p.m. </p>
<p><strong><em>Alien Intrusion: Unmasking a Deception</em></strong> Thurs. only, 7 p.m. </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Wed., 11:10 a.m., 2:35, 6:25, 9:30 p.m. </p>
<p><strong><em>Coco</em></strong> Fri.-Wed., 10:50 a.m., 1:40, 4:30, 7:20, 9:15 p.m. </p>
<p><strong><em>Darkest Hour</em></strong> Fri.-Wed., 11:30 a.m., 3:20, 6:45, 9:55 p.m. </p>
<p><strong><em>Downsizing</em></strong> Fri.-Wed., 1:05, 4:40 p.m. </p>
<p><strong><em>Father Figures</em></strong> Fri.-Tues., 10:40 a.m., 5:10 p.m.; Wed. 10:40 a.m. </p>
<p><strong><em>Ferdinand</em></strong> Fri.-Wed., 10:25 a.m., 1:10, 3:50, 6:35, 10:05 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Wed., 10:45 a.m., 1:25, 4:05, 7:05, 9:45 p.m. </p>
<p><strong><em>Insidious: The Last Key</em></strong> Fri.-Sat., 10:25 a.m., 11:40 a.m., 1, 2:15, 3:40, 5, 6:20, 7:40, 9, 10:20, 11:10 p.m.; Sun.-Wed., 10:25 a.m., 11:40 a.m., 1, 2:15, 3:40, 5, 6:20, 7:40, 9, 10:15 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Sat., 10:30 a.m., 10:30 a.m., 11:55 a.m., 1:20, 2:45, 4:10, 5:35, 7, 8:25, 9:50, 11 p.m.; Sun.-Wed., 10:30 a.m., 11:55 a.m., 1:20, 2:45, 4:10, 5:35, 7, 8:25, 9:50 p.m. </p>
<p><strong><em>Molly’s Game</em></strong> Fri.-Wed., 11 a.m., 2:55, 6:30, 9:40 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Mon., 10:35 a.m., 11:50 a.m., 2:20, 4:50, 7:20, 8:35, 10 p.m.; Tues.-Wed., 10:35 a.m., 11:50 a.m., 2:20, 4:50, 7:20, 10 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Tues., 11:20 a.m., 12:10, 12:50, 1:50, 2:40, 3:30, 4:20, 6, 6:50, 7:45, 8:30, 9:20, 10:10 p.m.; Wed. 11:20 a.m., 12:10, 12:50, 1:30, 2:40, 3:30, 4:15, 4:50, 6, 6:50, 7:45, 9:20, 10:10 p.m. </p>
<p><strong><em>Tommy Wiseau’s The Room</em></strong> Wed. only, 8 p.m. </p>
<h4><strong>VENTURA</strong></h4>
<p><strong>Century Downtown 10 </strong></p>
<p>555 E. Main St. 641-6500 Listening Devices and Closed Captioning are available. </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Wed., 11:30 a.m., 2:45, 6, 9:15 p.m. </p>
<p><strong><em>Darkest Hour</em></strong> Fri.-Wed., 10 a.m., 12:55, 3:50, 6:50, 9:50 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Wed., 10:20 a.m., 1, 3:40, 6:40, 9:40 p.m. </p>
<p><strong><em>I, Tonya</em></strong> Fri.-Wed., 10:40 a.m., 1:40, 4:30, 7:30, 10:25 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Wed., 10:30 a.m., 1:30, 4:20, 7:20, 10:20 p.m. </p>
<p><strong><em>Lady Bird</em></strong> Fri.-Wed., 10:50 a.m., 1:20, 4, 6:30, 9 p.m. </p>
<p><strong><em>Molly’s Game</em></strong> Fri.-Wed., 11:40 a.m., 3, 6:15, 9:30 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Wed., 11:50 a.m., 2:30, 5, 7:45, 10:40 p.m. </p>
<p><strong><em>The Shape of Water</em></strong> Fri.-Wed., 10:10 a.m., 1:10, 4:10, 7:10, 10:10 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Wed., 12 noon, 3:30, 7, 10:30 p.m. </p>
<p><strong>Regency Buenaventura 6 </strong></p>
<p>1440 Eastman Avenue 658-6544 </p>
<p><strong><em>A Bad Moms Christmas</em></strong> Fri.-Thurs., 12:25, 5:10, 7:40, 10 p.m. </p>
<p><strong><em>Daddy’s Home 2</em></strong> Fri.-Thurs., 12:20, 2:50, 5:20, 7:50, 10:15 p.m. </p>
<p><strong><em>A Hard Day’s Night</em></strong> Thurs. only, 7:30 p.m. </p>
<p><strong><em>Justice League</em></strong> Fri.-Thurs., 1:15, 5:15, 8:30 p.m. </p>
<p><strong><em>Justice League 3D</em></strong> Fri.-Thurs., 12:50, 4, 6:50, 9:50 p.m. </p>
<p><strong><em>Murder on the Orient Express</em></strong> Fri.-Thurs., 1, 3:30, 7, 9:40 p.m. </p>
<p><strong><em>Same Kind of Different as Me</em></strong> Fri.-Thurs., 2:40, 9:20 p.m. </p>
<p><strong><em>The Star</em></strong> Fri.-Wed., 12:30, 2:30, 4:50, 7:10 p.m.; Thurs. 12:30, 2:30, 4:50 p.m. </p>
<h4><strong>WESTLAKE VILLAGE </strong></h4>
<p><strong>Cinepolis Westlake Village 8 </strong></p>
<p>180 Promenade Way 413-8838 </p>
<p><strong><em>Agnyaathavaasi</em></strong> Tues. 7 p.m.; Thurs. 6 p.m. </p>
<p><strong><em>All the Money in the World</em></strong> Fri.-Sun., 9:30 a.m., 12:30, 3:45, 7, 10:15 p.m.; Mon.-Wed., 11:15 a.m., 2:15, 5:20, 8:30 p.m. </p>
<p><strong><em>The Greatest Showman</em></strong> Fri.-Sat., 9:15 a.m., 12 noon, 2:45, 5:30, 8:30, 11:15 p.m.; Sun. 9:30 a.m., 12:15, 3, 5:45, 8:30 p.m.; Mon. 11:20 a.m., 2, 4:45, 7:30, 10:25 p.m.; Tues. 11 a.m., 1:40, 4:20, 10:25 p.m.; Wed. 11:20 a.m., 2, 4:45, 7:30, 10:25 p.m. </p>
<p><strong><em>I, Tonya</em></strong> Fri. 10:15 a.m., 1:15, 4:30, 7:30, 10:30 p.m.; Sat.-Sun., 10:30 a.m., 1:30, 4:30, 7:30, 10:30 p.m.; Mon.-Wed., 11 a.m., 2, 5, 8, 10:50 p.m. </p>
<p><strong><em>Jumanji: Welcome to the Jungle</em></strong> Fri.-Sat., 10:45 a.m., 1:45, 4:45, 7:45, 10:45 p.m.; Sun. 10:50 a.m., 1:50, 4:50, 7:50, 10:40 p.m.; Mon.-Wed., 12 noon, 3, 6, 9 p.m. </p>
<p><strong><em>Molly’s Game</em></strong> Fri. 10 a.m., 1:30, 4:45, 6:15, 8, 9:30, 11:30 p.m.; Sat. 10 a.m., 1:20, 4:45, 6:15, 8, 9:30, 11:30 p.m.; Sun. 10 a.m., 1:20, 4:45, 6:15, 8, 9:30 p.m.; Mon.-Wed., 11:45 a.m., 3:15, 6, 6:30, 9:15, 9:45 p.m. </p>
<p><strong><em>Pitch Perfect 3</em></strong> Fri.-Sat., 10:30 a.m., 1, 3:30, 6, 8:30, 11 p.m.; Sun. 10:30 a.m., 1, 3:30, 6, 8:30 p.m.; Mon.-Wed., 11:30 a.m., 2, 4:30, 7, 9:30 p.m. </p>
<p><strong><em>Star Wars: The Last Jedi</em></strong> Fri.-Sat., 9 a.m., 10:30 a.m., 12:30, 2:30, 4, 7:30, 11 p.m.; Sun. 9 a.m., 10:30 a.m., 12:30, 2:30, 4, 7:30 p.m.; Mon. 11 a.m., 12:15, 2:30, 3:45, 7:15, 10:35 p.m.; Tues. 11 a.m., 12:15, 2:30, 3:45, 7:15, 10:45 p.m.; Wed. 11 a.m., 12:15, 2:30, 3:45, 7:15, 10:35 p.m. </p>
<p><strong>Westlake Village Twin </strong></p>
<p>4711 Lakeview Canyon Road 777-7876 </p>
<p><strong><em>Darkest Hour</em></strong> Fri.-Sat., 12:30, 3:45, 7, 10:05 p.m.; Sun. 12:30, 3:45 p.m.; Mon.-Thurs., 12:30, 3:45, 7 p.m. </p>
<p><strong><em>The Shape of Water</em></strong> Fri.-Sat., 12:45, 4, 7:15, 10:15 p.m.; Sun.-Thurs., 12:45, 4, 7:15 p.m.</p>
<p>Use the online <a href="https://rubiks-cube-solver.com/" rel="nofollow noopener">Rubiks Cube solver</a> if you want to see your scrambled puzzle solved again! Set the scrambled colors and the program will tell you the steps needed for the solution.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55503" class="share-twitter sd-button share-icon no-text" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55503" class="share-facebook sd-button share-icon no-text" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55503" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Facebook" data-network-name="facebook" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011%20https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Twitter" data-network-name="twitter" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Google +" data-network-name="googleplus" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Tumblr" data-network-name="tumblr" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;description=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011&#038;media=" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Pinterest" data-network-name="pinterest" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;title=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;title=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Buffer" data-network-name="buffer" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/&#038;title=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Email" data-network-name="basic_email" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Movie times for Friday Jan. 5 to Thursday Jan. 11&quot; via Print" data-network-name="basic_print" data-share-title="Movie times for Friday Jan. 5 to Thursday Jan. 11" data-share-url="https://www.vcreporter.com/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="55503" />								</div>
																
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2018/01/legal-advertising-jan-04-2018/" rel="prev"><span class="button">Previous</span><span class="title">Legal Advertising</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/07/movie-times-for-friday-july-14-to-thursday-july-20/" title="Movie times for Friday July 14 to Thursday July 20" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Movie times for Friday July 14 to Thursday July 20" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/07/movie-times-for-friday-july-14-to-thursday-july-20/">Movie times for Friday July 14 to Thursday July 20</a></h4>
									<p class="date"><span class="updated">July 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/09/movie-times-for-friday-sept-8-to-thursday-sept-14/" title="Movie times for Friday Sept. 8 to Thursday Sept. 14" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Movie times for Friday Sept. 8 to Thursday Sept. 14" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/09/movie-times-for-friday-sept-8-to-thursday-sept-14/">Movie times for Friday Sept. 8 to Thursday Sept. 14</a></h4>
									<p class="date"><span class="updated">September 8, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/08/movie-times-for-friday-sept-1-to-thursday-sept-7/" title="Movie Times for Friday Sept. 1 to Thursday Sept. 7" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Movie Times for Friday Sept. 1 to Thursday Sept. 7" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/08/movie-times-for-friday-sept-1-to-thursday-sept-7/">Movie Times for Friday Sept. 1 to Thursday Sept. 7</a></h4>
									<p class="date"><span class="updated">August 31, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/06/movie-listings-june-9-june-15-2017/" title="Movie Listings June 9 &#8211; June 15, 2017" class="post-thumbnail">
				<img src="https://www.vcreporter.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Movie Listings June 9 &#8211; June 15, 2017" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/06/movie-listings-june-9-june-15-2017/">Movie Listings June 9 &#8211; June 15, 2017</a></h4>
									<p class="date"><span class="updated">June 8, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/movie-times-for-friday-jan-5-to-thursday-jan-11/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleR -->
<div id='div-gpt-ad-1457722507426-4' style='height:250px; width:300px; text-align:center;'>

</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">SUBSCRIBE</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="55503" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">THIS WEEK&#8217;S COVER</h4>			<div class="textwidget"><div><a href="https://i0.wp.com/www.vcreporter.com/wp-content/uploads/2018/01/cover-010418.jpg?ssl=1" target="_blank" rel="noopener"><br />
<img src="https://i0.wp.com/www.vcreporter.com/wp-content/uploads/2018/01/cover-010418.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>

</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">LOGIN</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a>
<p>You must be registered and logged in to post your events.</p></h5></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-51974 tribe-clearfix tribe-events-category-galleries">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/convergenciaconvergence/" rel="bookmark">Convergencia/Convergence</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16, 2017 @ 8:00 am</span> - <span class="tribe-event-date-end">February 1, 2018 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-51970 tribe-clearfix tribe-events-category-galleries">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/biomythography-currency-exchange/" rel="bookmark">Biomythography: Currency Exchange</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 16, 2017 @ 10:00 am</span> - <span class="tribe-event-date-end">February 1, 2018 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-55124 tribe-clearfix tribe-events-category-theatersplayhouses tribe-events-venue-55127 tribe-events-organizer-55128">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/raw-science-film-festival/" rel="bookmark">Raw Science Film Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 5 @ 7:00 pm</span> - <span class="tribe-event-date-end">January 7 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-55423 tribe-clearfix tribe-events-category-community-centers tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-category-openings tribe-events-venue-48293 tribe-events-organizer-54170">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/studio-channel-islands-exhibit-opening-includes-fund-raising-to-benefit-red-cross-and-fire-relief-efforts/" rel="bookmark">Studio Channel Islands Exhibit Opening Includes Fund Raising to benefit Red Cross and Fire Relief Efforts</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 6 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-55451 tribe-clearfix tribe-events-category-concerts tribe-events-category-performances tribe-events-venue-46263 tribe-events-organizer-46264">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/you-and-me-but-mostly-we/" rel="bookmark">You and Me, But Mostly We</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 6 @ 8:00 pm</span> - <span class="tribe-event-date-end">January 7 @ 10:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>

</div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://www.vcreporter.com/2017-covers/">2017 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
<li id="menu-item-44617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44617"><a href="http://www.ireadculture.com">Culture Magazine</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="55503" data-account="vcreporter" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="55503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="55503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="55503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F01%2Fmovie-times-for-friday-jan-5-to-thursday-jan-11%2F&#038;t=Movie%20times%20for%20Friday%20Jan.%205%20to%20Thursday%20Jan.%2011" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="55503" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
	
	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24846765-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="fb-root"></div>


<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>

<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/01\/movie-times-for-friday-jan-5-to-thursday-jan-11\/","stats_nonce":"738bfe469e","share_counts":"929935c2be","follow_counts":"f8433ab7b7","total_counts":"cbdd9dc169","media_single":"8ac9f1525e","media_total":"c8180880ee","generate_all_window_nonce":"1a223e8bb7","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>

<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>



<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"760d8689aa","timeline_nonce":"4e219ca10b","blog_feed_nonce":"e88463003f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7533559170","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8cd75bf381","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"55503","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>







<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/01\/movie-times-for-friday-jan-5-to-thursday-jan-11\/","stats_nonce":"24ab318825","subscribe_nonce":"43de8567f7","is_user_logged_in":"not_logged"};
/* ]]> */
</script>





<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'119694418',post:'55503',tz:'-8',srv:'www.vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '55503' ]);
</script>
<script type="text/foobox">/* Run FooBox FREE (v1.2.34) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				
				<script type="text/javascript" defer src="https://www.vcreporter.com/wp-content/cache/wpsol-minification/js/wpsol_272cc401079aedadc8328c0b35869432.js"></script></body>
</html>

<!-- Cache served by WPSOL CACHE - Last modified: Fri, 05 Jan 2018 22:42:31 GMT -->
