<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.vcreporter.com';var et_post_id='5355';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Happenings|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Happenings Comments Feed" href="https://www.vcreporter.com/2018/07/happenings-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/ctc-style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=4.9.6#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vcreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.2'></script>
<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Movie times for Friday May 29 to Thursday July 5' href='https://www.vcreporter.com/2018/06/movie-times-for-friday-may-29-to-thursday-july-5/' />
<link rel='next' title='After Dark' href='https://www.vcreporter.com/2018/07/after-dark-2/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://www.vcreporter.com/2018/07/happenings-2/" />
<link rel='shortlink' href='https://www.vcreporter.com/?p=5355' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://www.vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.vcreporter.com/wp-content/uploads/2016/02/favicon.png" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
   googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-153066059295.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5355 single-format-standard tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-42488" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																			<div id="et-trending-post-55330" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/12/taking-action-locally-to-combat-climate-change/">Taking action locally to combat climate change</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vcreporter.com/category/movietimes/">Movie Times</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://www.vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://www.vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://www.vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-5355" class="module single-post-module post-5355 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Happenings</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 2, 2018</span> | <a href="https://www.vcreporter.com/category/happenings/" rel="tag">Happenings</a> | <a class="comments-link" href="https://www.vcreporter.com/2018/07/happenings-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Happenings&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5355" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>4</span>
					</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;t=Happenings" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5355" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><h4><strong>Thursday</strong></h4>
<p><strong>HOT HARBOR NIGHTS 4-8 p.m. </strong>Browse a pre-1975 classic car cruise night, enjoy live music and all sorts of entertainment at this summer hoedown. Harbor Cove Café, 1867 Spinnaker Drive, Ventura, <a href="http://www.facebook.com/harborcovecafe/">www.facebook.com/harborcovecafe/</a>.</p>
<p><strong>ROCK THE COLLECTION: DIRTY RICE 6-7:30 p.m.</strong> The Collection at RiverPark in Oxnard is hosting its fifth Annual Rock The Collection Summer Concert Series, tonight featuring Dirty Rice. The Collection at RiverPark, 2751 Park View Court, Oxnard, <a href="http://www.thecollectionrp.com/">www.thecollectionrp.com</a>.</p>
<p><strong>SEASIDE KIDS CLUB 11 a.m.-noon. </strong>Keep children busy all summer long with a seaside sojourn where they can explore beyond the classroom, the first themed “Red, White Sand &amp; Blue Ocean.” $3. Ventura Harbor Village, 1583 Spinnaker Drive, Ventura, <a href="http://www.venturaharborvillage.com/">www.VenturaHarborVillage.com</a>.</p>
<h4><strong>Friday</strong></h4>
<div id="attachment_59482" style="width: 458px" class="wp-caption alignright"><a href="https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED.jpg"><img class="size-medium wp-image-59482" src="https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-448x300.jpg" alt="" width="448" height="300" srcset="https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-448x300.jpg 448w, https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-160x107.jpg 160w, https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-768x515.jpg 768w, https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED.jpg 1024w, https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-610x409.jpg 610w" sizes="(max-width: 448px) 100vw, 448px" /></a><p class="wp-caption-text"><strong>HERITAGE SQUARE SUMMER CONCERT SERIES Friday July 5, 6-8 p.m. </strong>The summer concert series returns, lighting up historic downtown Oxnard with a variety of musical flavors. July 5 entertainment features the hot hits of The Impulse Band. Heritage Square, 715 S. A St., Oxnard, <a href="http://www.heritagesquareoxnard.com/concerts.html">www.heritagesquareoxnard.com/concerts.html</a>.</p></div>
<p><strong>AUTHENTIC CAJUN MUSIC OF FONTENOT, PAPPION &amp; PLAUCHE’ 7-9 p.m. </strong>These popular musicians capture the catchy and infectious beats of traditional Louisiana music and are sure to lead you to the dance floor. $5-10. The Agriculture Museum of Ventura County, 926 Railroad Ave., Santa Paula, 805-525-3100.</p>
<p><strong>DAVE KOZ AND FRIENDS SUMMER HORNS TOUR 8 p.m.</strong> Following the highly successful Summer Horns Tours of  2013 and 2014, this year’s tour will have the same high-level energy delivering hits and new singles. $51-106. Fred Kavli Theater, Thousand Oaks Civic Arts Center, 2100 E. Thousand Oaks Blvd., Thousand Oaks, <a href="http://www.civicartsplaza.com/">www.civicartsplaza.com</a>.</p>
<p><strong>DIVE-IN MOVIES: <em>CLOUDY WITH A CHANCE OF MEATBALLS </em>7:30 p.m. </strong>A meteorological nightmare comes to life in this film, viewable from the Center’s pool. $5. City of Ventura Aquatic Center, 901 S. Kimball Road, Ventura, <a href="http://www.cityofventura.ca.gov/612/Aquatics">www.cityofventura.ca.gov/612/Aquatics</a>.</p>
<p><strong>FOOD TRUCK FRIDAY 5-9 p.m. </strong>Bring your blankets for seating at this outdoor venue and enjoy your food with music and games under the stars. Los Robles Greens, 299 S. Moorpark Road, Thousand Oaks.</p>
<h4><strong>Saturday</strong></h4>
<p><strong>COMMUNITY UNITED FOURTH OF JULY HOLIDAY PICNIC 3-6 p.m. </strong>Grab a hot dog and mingle with the Moorpark and Simi Valley Democratic Club hosting keynote speaker State Sen. Kevin DeLeon. $15. Arroyo Vista Community Park, 4550 Terra Rejada Road, Moorpark, . <a href="http://www.actblue.com/donate/mdcpicnic2018"><strong>www.actblue.com/donate/mdcpicnic2018</strong></a></p>
<p><strong>CONCERTS BY THE SEA: MASTERS OF THE PAST 4-6 p.m. </strong>Enjoy the familiar tunes of Masters of the Past while inspecting the harbor at this summer event. Channel Islands Harbor, Peninsula Park, 3401 Peninsula Road, Oxnard, <a href="http://www.channelislandsharbor.org/"><strong>www.channelislandsharbor.org</strong></a><strong>.</strong></p>
<p><strong>“FLY FISHING AND CASTING THE FLY ROD” WORKSHOP 9-11 a.m. </strong>The Sespe Flyfishers of Ventura will be conducting an introductory class on fly fishing for beginners and experienced alike. Chumash Park, 9351 Waco St., Ventura, <a href="http://www.sespeflyfishers.org/"><strong>www.sespeflyfishers.org</strong></a>.</p>
<p><strong>FUNDRAISER FOR CHARLEY 4 p.m.</strong> Comedian Phil Medina and friends, luau dancers and more will perform benefiting Charley, a young woman in need of a transplant. Chinaland, 543 S. Ventura Road, Oxnard, 805-901-0022.</p>
<p><strong>THOUSAND OAKS DANCE CLUB FEATURING DENIS LAPRON AND THE TIME MACHINE  6-10 p.m. </strong>Live big band music will accompany ballroom, Latin, swing and line dancing lessons for both beginners and experienced. $8. The Goebel Adult Community Center, 1385 E. Janss Road, Thousand Oaks. For more information, call 805-381-2744.</p>
<p><strong>WESTLAKE BREWING CO. SUMMER KICKOFF PARTY 1 p.m. </strong>Outdoor games, live music and special beer releases all await you at this party celebrating summer. Westlake Brewing and Libations, 31111 Via Colinas, suite 202, Westlake Village, <a href="http://www.westlakebrewingcompany.com/">www.westlakebrewingcompany.com</a>.</p>
<p><strong>VENTURA BOTANICAL GARDENS BENEFIT 5-8:30 p.m. </strong>Help with the Ventura Botanical Garden’s fire recovery efforts by viewing nature through the lenses of talented local photographers. Dexter&#8217;s Camera, 5 N. Pacific Ave., Ventura,805-232-3113.</p>
<h4><strong>Sunday</strong></h4>
<p><strong>BEGINNING ORIGAMI WITH MYCHAL ARATA 1-2 p.m. </strong>Have fun folding fish and other fabulous sea creatures while learning the basics of origami and making an ocean-scape together at the Girls’ Girls club. $10. Bell Arts Center, 432 N. Ventura Ave., Studio 84, Ventura, <a href="http://www.girlsgirlclub.org/origami-with-mychal/"><strong>www.girlsgirlclub.org/origami-with-mychal/</strong></a>.</p>
<p><strong>COMEDY 4 A CAUSE 5:30 p.m. </strong>Enjoy wine, food and plenty of laughs at this event benefiting the Center4SpecialNeeds. $20. Sunland Vintage Wine Tasting Room, 1321 E. Thousand Oaks Blvd, #108, Thousand Oaks, <a href="http://www.center4specialneeds.org/pages/comedy4acause"><strong>www.center4specialneeds.org/pages/comedy4acause</strong></a>.</p>
<h4><strong>Monday</strong></h4>
<p><strong><em>THE GUARDIANS </em>3:30 and 6:30 p.m</strong>. An affecting human drama of love, loss and resilience unfolds against the backdrop of World War I in this film from France. $7.50-10.75. Plaza Cinemas 14, 255 W. Fifth St., Oxnard, <a href="http://www.oxnardfilmsociety.org/">www.oxnardfilmsociety.org</a>.</p>
<p><strong>VIRTUAL REALITY @ SIMI VALLEY</strong> 5:30-7:30 p.m.  Experience virtual reality with the Oculus Rift for up to 10 minutes using the 3-D virtual reality equipment, for ages 13-18. Simi Valley Public Library, 2969 Tapo Canyon Road, Simi Valley, <a href="http://www.simivalleylibrary.org/">www.Simivalleylibrary.org</a>.</p>
<h4><strong>Tuesday</strong></h4>
<p><strong>AUTHORS XINA MARIE UHL AND STEVEN ECKROAD  7 p.m. “</strong>Talespinner, journeytaker and laughtermaker” Uhl will be speaking about the importance of research in writing fiction, and Eckroad will discuss his book <em>Telpher: A Novel of Parallel Destinies. </em>Pleasant Valley Recreation abd Park District, 1605 Burnley St., Camarillo, 805-300-1365.<br />
<strong>SPEAKING OF VENTURA COUNTY SPEAKER SERIES: KYLE THILLE 1-2:30 p.m. </strong>Kyle Thille of Ventura Coast Brewing Company will share the history of craft beer in California and the Ventura County area, as well as his experiences establishing and operating a flourishing brewery. The Agriculture Museum of Ventura County, 926 Railroad Ave., Santa Paula, 805-525-3100.</p>
<p><strong>STATE LABOR LAW AND PAYROLL TAX SEMINAR 9 a.m.-3:30 p.m. </strong>Attendees will receive information from the EDD and the Division of Labor Standards Enforcement on all manner of tax-related interests. 4820 McGrath Street, suite 200, Ventura, <a href="http://www.edd.ca.gov/Payroll_Tax_Seminars">www.edd.ca.gov/Payroll_Tax_Seminars</a>.</p>
<p><strong>UNITED DEMOCRATS FOR PROGRESS HOST ECONOMIST RAY FREEMAN 6:30 p.m. </strong>Freeman will discuss “Coffee Bar Economics” and a representative for the Katie Hill congressional campaign will also be in attendance. Cal-Lutheran University, Lundring Center, room GSFC 253, 60 W. Olsen Road, Thousand Oaks, 805-231-4152.</p>
<h4><strong>Wednesday</strong></h4>
<p><strong>CENTER FOR NONPROFIT LEADERSHIP WORKSHOP 9 a.m.-3 p.m. </strong>“Introduction to Proposal Writing” is perfect for the first-time grant writer or those interested in brushing up on the fundamentals. $75-90. California Lutheran University, 60 W. Olsen Road, Thousand Oaks, <a href="http://www.callutheran.edu/nonprofit">www.callutheran.edu/nonprofit</a>.</p>
<p><strong>VENTURA COUNTY CAMERA CLUB MEETING 6:30 p.m. </strong>A professional photographer from the area will critique members&#8217; prints and digital images and discussion will be had. Poinsettia Pavilion, 3451 Foothill Road, Ventura, <a href="http://www.venturacountycameraclub.com/">www.VenturaCountyCameraClub.com</a>.</p>
<h4><strong>Thursday</strong></h4>
<p><strong>26TH ANNUAL CARE FOR KIDS GOLF CLASSIC 8 a.m.-5 p.m. </strong>A Texas Scramble-style tournament will be held, followed by a dinner and awards ceremony, all benefiting Casa Pacifica Children for Children and Families. Prices vary. Spanish Hills Country Club, 999 Crestview Ave., Camarillo, <a href="http://www.casapacifica.org/">www.casapacifica.org</a>.</p>
<p><strong><em>350 DAYS </em>7 p.m. </strong>Starring former world champion Bret Hart and “Superstar” Billy Graham, the documentary provides a behind-the-scenes look at the grueling life they led on the road and the effect that lifestyle had on their marriages, family, physical and mental health. $10.50-12.50. Century River Park 16, 2766 Seaglass Way, Oxnard, <a href="http://www.fathomevents.com/">www.FathomEvents.com</a>.</p>
<p><strong>CAMARILLO COMMUNITY BAND PERFORMANCE 7 p.m. </strong>Mr. Mike Gangemi will lead the band through classics and pop favorites. Community Center Park, 1605 Burnley St., Camarillo, <a href="http://www.camarillocommunityband.com/">www.camarillocommunityband.com</a>.</p>
<p><strong>ROCK THE COLLECTION: POWER SYNDICATE 6-7:30 p.m.</strong> The Collection at Riverpark in Oxnard is hosting its fifth Annual Rock The Collection Summer Concert Series, tonight featuring Power Syndicate. The Collection at RiverPark, 2751 Park View Court, Oxnard, <a href="http://www.thecollectionrp.com/">www.thecollectionrp.com</a>.</p>
<p><strong>SEASIDE KIDS CLUB 11 a.m.-noon. </strong>Keep children busy all summer long with a seaside sojourn where they can explore beyond the classroom, themed “Seals and Sea Lions Are Pinnipeds – Oh, Wow!” $3. Ventura Harbor Village, 1583 Spinnaker Drive, Ventura, <a href="http://www.venturaharborvillage.com/">www.VenturaHarborVillage.com</a>.</p>
<p><strong>VENTURA MUSIC FESTIVAL Through July 22, various times. </strong>The international sensation Pink Martini headlines the 24th annual mixed-genre festival, which also features &#8220;Gypsy Jazz&#8221; from the John Jorgenson Quintet, a cool, playful “rockabilly mambo” mix from Spanish guitar sensation Twanguero and much more. For a full schedule of events, visit <a href="http://www.venturamusicfestival.org/">www.venturamusicfestival.org</a>.</p>
<h4><strong>OPENING THEATER</strong></h4>
<div id="attachment_59487" style="width: 222px" class="wp-caption alignright"><a href="https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush.jpg"><img class="size-medium wp-image-59487" src="https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush-212x300.jpg" alt="" width="212" height="300" srcset="https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush-212x300.jpg 212w, https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush-88x124.jpg 88w, https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush.jpg 723w, https://www.vcreporter.com/wp-content/uploads/2018/06/In-the-Bush-610x864.jpg 610w" sizes="(max-width: 212px) 100vw, 212px" /></a><p class="wp-caption-text"><strong><em>MADAGASCAR: A MUSICAL ADVENTURE</em></strong><strong> June 6-8.</strong> A collection of zoo animals find themselves in the island country off the coast of Africa. Based on the Disney animated feature and presented by Rubicon’s theater camp students. $11-16. Rubicon Theatre, 1006 E. Main St., Ventura, 667-2900 or <a href="http://www.rubicontheatre.org/">www.rubicontheatre.org</a>. Pictured: Abigail Block (Marty), Scata Rosengren (Melman, top), Gregory Gillett (Alex, bottom), and Allison Stehle (Gloria). Photo by Kirby Ward</p></div>
<p><strong><em>ALADDIN JR.</em></strong><strong> July 6-15.</strong> A poor young man’s fate is changed when he crosses paths with a genie in a lamp. Based on the Disney animated feature and presented by Young Artists Ensemble. $15. Newbury Park High School Performing Arts Center; 456 Reino Road, Newbury Park, 805-381-2747 or <a href="http://hillcrestarts.com/index.php">hillcrestarts.com</a>.</p>
<h4><strong>ONGOING THEATER</strong></h4>
<p><strong><em>33 VARIATIONS </em></strong><strong>Through July 15. </strong>Switching between the present and the 1800s, modern-day characters interact with those from the past to solve a mystery centering on Beethoven’s music. $10-20. Ojai ACT, 113 S. Montgomery St., Ojai, 805-640-8797 or <a href="https://www.ojaiact.org/">www.ojaiact.org</a>.</p>
<p><strong><em>BIG RIVER</em></strong><strong> Through July 15. </strong>A musical version of the Mark Twain classic about Huckleberry Finn, Jim and two con artists, all traveling down the Mississippi River. Suitable for all ages, but with some offending language. Presented by Actors’ Repertory Theatre of Simi. $18-25. Simi Valley Cultural Arts Center, 3050 Los Angeles Ave., Simi Valley, 805-583-7900 or <a href="http://simi-arts.org/default.aspx">simi-arts.org</a>.</p>
<p><strong><em>CONSTELLATIONS </em></strong><strong>Through July 29.</strong> A beekeeper and a cosmologist fall in love in this romantic drama spun out of string theory. $22-24. Santa Paula Theater Center, 125 S. Seventh St., Santa Paula, 805-525-4645 or <a href="http://www.santapaulatheatercenter.org/">www.santapaulatheatercenter.org</a>.</p>
<p><strong><em>LITTLE WOMEN: THE BROADWAY MUSICAL</em></strong><strong> Through July 15. </strong>Louisa May Alcott’s story about four sisters growing up during the American Civil War gets a musical makeover in this stage adaptation. $10-20. Camarillo Skyway Playhouse, 330 Skyway Drive, Camarillo, 805-388-5716 or <a href="http://skywayplayhouse.org/">skywayplayhouse.org</a>.</p>
<p><strong><em>THE TWO NOBLE KINSMEN </em></strong><strong>Through July 15. </strong>The Kingsmen Shakespeare Festival kicks off with this rarely produced play — considered the Bard’s final work — about cousins facing off in a love triangle. $15-110. California Lutheran University, 60 W. Olsen Road, Thousand Oaks, <a href="http://www.kingsmenshakespeare.org/">www.kingsmenshakespeare.org</a>.</p>
<p><strong>VENTURA IMPROV COMPANY</strong> The VIC performs improvisational theater at the Ventura Harbor Comedy Club every Saturday, and at VinTura every Wednesday. $10. 1559 Spinnaker Drive, Ventura. Call 805-643-5701 or visit <a href="http://venturaimprov.com/">venturaimprov.com</a> for schedule.</p>
<h4><strong>OPENING ART</strong></h4>
<div id="attachment_59484" style="width: 383px" class="wp-caption alignright"><a href="https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED.jpg"><img class="size-medium wp-image-59484" src="https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED-373x300.jpg" alt="" width="373" height="300" srcset="https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED-373x300.jpg 373w, https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED-154x124.jpg 154w, https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED-768x618.jpg 768w, https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED.jpg 1024w, https://www.vcreporter.com/wp-content/uploads/2018/06/Photorealistic-paintingSHARPENED-610x491.jpg 610w" sizes="(max-width: 373px) 100vw, 373px" /></a><p class="wp-caption-text"><strong>CARNEGIE ART MUSEUM Through Aug. 19: </strong><em>California Artists from the Mullin Automotive Museum</em>, with works by Michael Furman, Hank Pitcher, Art Reid and others. Through July 29: Photography and lens-based art by The Oxnard Plain Collective. 424 S. C St., Oxnard, 805-385-8158 or <a href="http://www.carnegieam.org/">www.carnegieam.org</a>.</p></div>
<p><strong>ART CITY GALLERY July 6-Aug. 12.</strong> <em>Bodies of Proof, </em>an exhibition of figurative work. Reception on Saturday, July 7, 4 p.m. Poetry reading on Saturday, July 14, 4 p.m. 197 Dubbers St., Ventura, 805-648-1690 or <a href="http://artcitygalleryandstudios.com/ventura/">artcitygalleryandstudios.com</a>.</p>
<p><strong>BLACKBOARD GALLERY July 5-Aug. 18. </strong><em>The</em> <em>NEXT Big Thing, </em>bold and boundary-breaking work in all media and styles. Reception on Saturday, July 7, 4-6 p.m. Studio Channel Islands, 2222 E. Ventura Blvd., Camarillo, 805-383-1368 or <a href="http://studiochannelislands.org/">studiochannelislands.org</a>.</p>
<p><strong>OJAI ART CENTER July 5-31: </strong>Solo exhibition by Sue Blackshear. 113 S. Montgomery St., Ojai, 805-646-0117 or <a href="http://www.ojaiartcenter.org/">http://www.ojaiartcenter.org</a>.</p>
<p><strong>OJAI VALLEY MUSEUM July 7-Oct. 28:</strong> <em>StARCHITECTURE</em>, highlighting local works by well-known architects. Opening reception on Saturday, July 7, 5-7 p.m. Ongoing: A collection of art, artifacts, photographs and paper ephemera relating to Ojai, housed in former St. Thomas Aquinas Catholic Church. 130 W. Ojai Ave., 805-640-1390 or <a href="http://www.ojaivalleymuseum.org/">www.ojaivalleymuseum.org</a>.</p>
<p><strong>THOUSAND OAKS COMMUNITY GALLERY July 5-26. </strong><em>Passion for Pastels and Beyond 2018, </em>paintings by members of the Pastel Society of the Gold Coast. Reception on Sunday, July 15, 1-3 p.m. 2331 Borchard Road, Newbury Park, 805-479-9800 or <a href="https://www.pastelsocietyofthegoldcoast.org/">www.pastelsocietyofthegoldcoast.org</a>.</p>
<p><strong>VITA ART CENTER Opening July 6.</strong> <em>Little Britain</em>. Opening reception on Friday, July 6, 6-9 p.m. 28 W. Main St., Ventura, 805-644-9214 or <a href="http://www.vitaartcenter.com/">http://www.vitaartcenter.com</a>.</p>
<h4><strong>ONGOING ART</strong></h4>
<p><strong>AGRICULTURE MUSEUM Through Nov. 25: </strong><em>Good Earth: Tilling the Soil</em>, soil prep techniques of late 1800s-mid-1900s. Through July 16: <em>Letters for the Lost</em>, photos and correspondence between the Ventura County coroner and families of loved ones lost in the St. Francis dam disaster. Through July 15: <em>Ag</em> <em>Air: Aviation in Agriculture</em>. Ongoing: antique farming equipment and various displays relating to the history of agriculture in Ventura County. 926 Railroad Ave., Santa Paula, 805-525-3100 or <a href="http://www.venturamuseum.org/">www.venturamuseum.org</a>.</p>
<p><strong>ATRIUM GALLERY Through July 10.</strong> <em>Arboreal</em>, works featuring trees, and <em>Ventura County – Large</em>, supersized depictions by Marguerite Hartimann. Closed weekends; free; 8 a.m.-6 p.m. weekdays at the Ventura County Hall of Administration, 800 S. Victoria Ave., Ventura. More information at <a href="http://www.vcartscouncil.org/">www.VCArtscouncil.org</a>.</p>
<p><strong>CALIFORNIA OIL MUSEUM Through July 8:</strong> <em>When Dams Fail</em>, lessons learned from dam failures. Ongoing: Permanent petroleum exhibits as well as rotating exhibits of science, transportation and history. 1001 E. Main St., Santa Paula, 805-933-0076 or <a href="http://www.caoilmuseum.org/">http://www.caoilmuseum.org</a>.</p>
<p><strong>CHANNEL ISLANDS MARITIME MUSEUM Through Aug. 26: </strong><em>Nautica, </em>juried artwork by local artists inspired by the sea. Reception on Thursday, July 12, 6-8 p.m. Ongoing: <em>Port of Hueneme</em> and <em>Dutch Skies: Four Centuries of Seascape Paintings</em>. 3900 Bluefin Circle in the Channel Islands Harbor, Oxnard, 805-984-6260 or <a href="http://www.cimmvc.org/">www.cimmvc.org</a>.</p>
<p><strong>COMMUNITY MEMORIAL HOSPITAL Through July 22.</strong> <em>Birds</em>, avian-inspired works by Buenaventura Art Association members. 147 N. Brent St., Ventura, <a href="http://www.buenaventuragallery.org/">http://www.buenaventuragallery.org</a>.</p>
<p><strong>FARMER AND THE COOK Through Aug. 1. </strong><em>Edge of Heaven</em>, art show and poetry by Donna Summerville. 339 W. El Roblar, Ojai.</p>
<p><strong>FIRST FRIDAYS VENTURA The first Friday of every month,</strong> several local galleries open their doors to celebrate and promote Ventura’s art scene. Locations and more information at <a href="http://www.firstfridaysventura.com/">www.firstfridaysventura.com</a>.</p>
<p><strong>FIRST SATURDAYS STUDIO CHANNEL ISLANDS The first Saturday of every month,</strong> artists at Studio Channel Islands welcome visitors into their studios to watch them create art. 2222 E. Ventura Blvd., Camarillo, 805-383-1368 or <a href="http://studiochannelislands.org/">studiochannelislands.org</a>.</p>
<p><strong>FOUR FRIENDS GALLERY Opened June 1. </strong><em>Faces of Humanity </em>by Michael Patrick Amato. 1414 Thousand Oaks Blvd., Thousand Oaks, 805-601-7530 or <a href="http://www.foufriendsgallery.com/">www.foufriendsgallery.com</a>.</p>
<p><strong>FOX FINE JEWELRY Through July 8. </strong><em>Ventura Vistas</em>, photography by Kenny Backer, Steve Cattanach and Denise Dewire. 560 E. Main St., Ventura, 805-652-1800 or <a href="http://www.foxfinejewelry.com/">www.foxfinejewelry.com</a>.</p>
<p><strong>FRED KAVLI THEATRE LOBBY GALLERY. Through Aug. 13.</strong> <em>SHE</em>, works by Arezoo Bayat, Susanne Belcher, Mariana Peirano, Galina Richardson and Joyce Rumack. Thousand Oaks Civic Arts Plaza, 2100 Thousand Oaks Blvd., 805-449-2700 or <a href="https://www.civicartsplaza.com/index.php">www.civicartsplaza.com</a>.</p>
<p><strong>H GALLERY Through July 22.</strong> <em>Mnemonic, </em>a juried photography exhibition by 40 international artists. 1793 E. Main St., Ventura, 805-293-1616 or <a href="https://www.dabart.me/">www.dabart.me</a>.</p>
<p><strong>KWAN FONG GALLERY Through Aug. 2.</strong> <em>Resilient Women: The Art of Daggi Wallace</em>. California Lutheran University, 60 W. Olsen Road, Thousand Oaks, 805-493-3697 or <a href="http://blogs.callutheran.edu/kwanfong">blogs.callutheran.edu/kwanfong</a>.</p>
<p><strong>LATITUDES FINE ART GALLERY Ongoing.</strong> The photographic collections of Steve Munch and Stephanie Hogue, including color and black and white images of local landmarks, beautiful scenery and coastal wildlife. Hours: 11 a.m.-8 p.m. daily. 401 E. Main St., Ventura, 805-279-1221, <a href="http://www.latitudesfineart.com/">www.latitudesfineart.com</a>.</p>
<p><strong>MULLIN AUTOMOTIVE MUSEUM Through Spring 2019:</strong> <em>L’époque des Carrossiers: The Art and Times of the French Coachbuilders</em>. Ongoing: The museum pays homage specifically to the art deco and machine-age design eras (1918-1941). All tickets must be purchased in advance, online. 1421 Emerson Ave., Oxnard, 805-385-5400 or <a href="http://www.mullinautomotivemuseum.com/">www.mullinautomotivemuseum.com</a>.</p>
<p><strong>MURPHY AUTO MUSEUM Through Sept. 30:</strong> <em>Let’s Go Camping</em>, annual vintage trailer show. Ongoing: More than 75 vintage cars and trucks from every period, in a 30,000-square-foot facility. 2230 Statham Blvd., Oxnard, 805-487-4333 or <a href="http://www.murphyautomuseum.org/">www.murphyautomuseum.org</a>.</p>
<p><strong>MUSEUM OF VENTURA COUNTY Through Aug. 12</strong>: <em>Natural State</em>, works featuring plants by artist-in-residence Ryan Carr. Through Aug. 26: <em>Black and White and Read All Over</em>, comic book art. Ongoing: fine art, historical artifacts, an interactive Chumash Gallery and the George Stuart Historical Figures Collection®. 100 E. Main St., Ventura, 805-653-0323 or <a href="http://venturamuseum.org/">venturamuseum.org</a>.</p>
<p><strong>OVA ARTS Ongoing. </strong>Fine art and contemporary crafts by 39 artists, including Merilee Eaton, Gayel Childress and Peggie Williamson. Ceramic arts, sculpture and textiles by local artisans. 238 Ojai Ave., Ojai, 805-646-5682 or <a href="http://ojaivalleyartists.com/">ojaivalleyartists.com</a>.</p>
<p><strong>PACIFIC VIEW MALL Ongoing.</strong> The Ventura County Arts Council Arts Collective is now open on the second level near Sears. Various works by local artists. See artists as they work. Workshops and classes for kids and adults offered periodically. 3301 E. Main St., Ventura, 805-676-1540 or <a href="http://www.shoppacificview.com/">www.shoppacificview.com</a>.</p>
<p><strong>PORCH GALLERY Through Aug. 5.</strong> <em>Gut Friends</em>, an “art smorgasbord” with works by Kelly Akashi, Nikki Ford, Rochele Gomez and others. 310 E. Matilija Ave., Ojai, 805-620-7589 or <a href="http://porchgalleryojai.com/">porchgalleryojai.com</a>.</p>
<p><strong>SANTA PAULA ART MUSEUM Through Oct. 14:</strong> <em>The Natural World: Variations on a Theme</em>, landscape paintings by Ventura artist Gina Niebergall. Through July 8: <em>Botke’s Birds and Blossoms</em>, depictions of birds and flowers by the late artist. 117 N. 10th St., Santa Paula, 805-525-5554 or <a href="http://www.santapaulaartmuseum.org/">www.santapaulaartmuseum.org</a>.</p>
<p><strong>VENTURA COUNTY CREDIT UNION Through September.</strong> The VCCU in partnership with the Museum of Ventura County displays historical pieces at the Moorpark, Simi Valley and Thousand Oaks Branches, <a href="http://www.vccuonline.net/">www.vccuonline.net</a>.</p>
<p><strong>WILLIAM ROLLAND GALLERY Through Aug. 3.</strong> <em>In situ</em>, works from the William Rolland Collection. California Lutheran University, 60 W. Olsen Road, Thousand Oaks, 805-493-3697 or <a href="http://rollandgallery.callutheran.edu/">rollandgallery.callutheran.edu</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2018/07/happenings-2/&#038;t=Happenings" class="social-share-link" title="Share &quot;Happenings&quot; via Facebook" data-network-name="facebook" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Happenings%20https://www.vcreporter.com/2018/07/happenings-2/" class="social-share-link" title="Share &quot;Happenings&quot; via Twitter" data-network-name="twitter" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2018/07/happenings-2/&#038;t=Happenings" class="social-share-link" title="Share &quot;Happenings&quot; via Google +" data-network-name="googleplus" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2018/07/happenings-2/&#038;t=Happenings" class="social-share-link" title="Share &quot;Happenings&quot; via Tumblr" data-network-name="tumblr" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2018/07/happenings-2/&#038;description=Happenings&#038;media=https://www.vcreporter.com/wp-content/uploads/2018/06/impulsebandEDITED-160x107.jpg" class="social-share-link" title="Share &quot;Happenings&quot; via Pinterest" data-network-name="pinterest" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2018/07/happenings-2/&#038;title=Happenings" class="social-share-link" title="Share &quot;Happenings&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2018/07/happenings-2/&#038;title=Happenings" class="social-share-link" title="Share &quot;Happenings&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Happenings&quot; via Email" data-network-name="basic_email" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Happenings&quot; via Print" data-network-name="basic_print" data-share-title="Happenings" data-share-url="https://www.vcreporter.com/2018/07/happenings-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="5355" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2018/06/movie-times-for-friday-may-29-to-thursday-july-5/" rel="prev"><span class="button">Previous</span><span class="title">Movie times for Friday May 29 to Thursday July 5</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.vcreporter.com/2018/07/after-dark-2/" rel="next"><span class="button">Next</span><span class="title">After Dark</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleR -->
<div id='div-gpt-ad-1457722507426-4' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-4'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">THIS WEEK&#8217;S DIGITAL EDITION</h4>			<div class="textwidget"><p><a href="https://issuu.com/venturacountyreporter/docs/ventura_county_reporter___july_5__2"><img src="https://vcreporter.com/wp-content/uploads/2018/07/cover-070518.jpg" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">SUBSCRIBE</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="5355" data-account="vcreporter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">LOGIN</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-58436 tribe-clearfix tribe-events-category-exhibitions tribe-events-venue-44809 tribe-events-organizer-49567">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/ivanie-finsvik-lesley-thompson-exhibit/" rel="bookmark">Ivanie Finsvik &amp; Lesley Thompson Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2 @ 12:00 pm</span> - <span class="tribe-event-date-end">August 1 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59058 tribe-clearfix tribe-events-venue-55701 tribe-events-organizer-46318">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/resilient-women-the-art-of-daggi-wallace/" rel="bookmark">Resilient Women: The Art of Daggi Wallace</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 18 @ 8:00 am</span> - <span class="tribe-event-date-end">August 9 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-58867 tribe-clearfix tribe-events-category-concerts tribe-events-venue-45816 tribe-events-organizer-45817">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/channel-islands-harbor-presents-concerts-by-the-sea-free-summer-concert-series/" rel="bookmark">Channel Islands Harbor Presents Concerts by the Sea &#8211; Free summer concert series</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 30 @ 4:00 pm</span> - <span class="tribe-event-date-end">August 25 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59042 tribe-clearfix tribe-events-category-concerts tribe-events-venue-44809 tribe-events-organizer-49567">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/jammin/" rel="bookmark">Jammin&#8217;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 1 @ 8:00 am</span> - <span class="tribe-event-date-end">July 22 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-58901 tribe-clearfix tribe-events-category-concerts tribe-events-category-fundraising-event tribe-events-venue-58904 tribe-events-organizer-58905">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-get-together-foundations-4th-annual-all-star-charity-concert-for-homelessness-performed-by-the-tribe/" rel="bookmark">The Get Together Foundation&#8217;s 4th annual All-star Charity Concert for Homelessness Performed by The Tribe</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 3 @ 6:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59293 tribe-clearfix tribe-events-venue-45816 tribe-events-organizer-45817">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/fireworks-by-the-sea-celebrate-july-4th-at-channel-islands-harbor/" rel="bookmark">Fireworks by the Sea: Celebrate July 4th at Channel Islands Harbor</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 4</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59396 tribe-clearfix tribe-events-venue-53544">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/celebrate-the-4th-of-july-at-the-museum-of-ventura-county/" rel="bookmark">Celebrate the 4th of July at the Museum of Ventura County</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 4 @ 11:00 am</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59286 tribe-clearfix tribe-events-category-community-centers tribe-events-venue-59288 tribe-events-organizer-56161">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-agora-foundation-free-community-seminar-series-the-foundations-of-our-republic/" rel="bookmark">The Agora Foundation Free Community Seminar Series &#8211; The Foundations of Our Republic</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 5 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59400 tribe-clearfix tribe-events-venue-58504">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-louisiana-bayou-comes-to-the-ag-museum/" rel="bookmark">The Louisiana Bayou comes to the Ag Museum</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 6 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-59415 tribe-clearfix tribe-events-category-restaurants tribe-events-venue-50781">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/westlake-brewing-libations-summer-kickoff-event/" rel="bookmark">Westlake Brewing &amp; Libations Summer Kickoff Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 7 @ 1:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="nav_menu-10" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">EVENTS CALENDAR BY CATEGORY</h4><div class="menu-events-calendar-container"><ul id="menu-events-calendar" class="menu"><li id="menu-item-42361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42361"><a href="https://www.vcreporter.com/events/">Events</a></li>
<li id="menu-item-42362" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42362"><a href="https://www.vcreporter.com/events/category/clubs/">Clubs</a></li>
<li id="menu-item-42799" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42799"><a href="https://www.vcreporter.com/events/category/performances/">Performances</a></li>
<li id="menu-item-42800" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42800"><a href="https://www.vcreporter.com/events/category/exhibitions/">Exhibitions</a></li>
<li id="menu-item-42801" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42801"><a href="https://www.vcreporter.com/events/category/openings/">Openings</a></li>
<li id="menu-item-42802" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42802"><a href="https://www.vcreporter.com/events/category/concerts/">Concerts</a></li>
<li id="menu-item-42803" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42803"><a href="https://www.vcreporter.com/events/category/libraries/">Libraries</a></li>
<li id="menu-item-42804" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42804"><a href="https://www.vcreporter.com/events/category/community-centers/">Community Centers</a></li>
<li id="menu-item-42805" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42805"><a href="https://www.vcreporter.com/events/category/galleries/">Galleries</a></li>
<li id="menu-item-42806" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42806"><a href="https://www.vcreporter.com/events/category/theatersplayhouses/">Theaters/Playhouses</a></li>
<li id="menu-item-42807" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42807"><a href="https://www.vcreporter.com/events/category/museums/">Museums</a></li>
<li id="menu-item-42808" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42808"><a href="https://www.vcreporter.com/events/category/concert-venues/">Concert Venues</a></li>
<li id="menu-item-42809" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-42809"><a href="https://www.vcreporter.com/events/category/restaurants/">Restaurants</a></li>
</ul></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://www.vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://www.vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
<li id="menu-item-44617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44617"><a href="http://www.ireadculture.com">Culture Magazine</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="5355" data-account="vcreporter" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Happenings&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5355" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<div class="et_social_count">
						<span>4</span>
					</div>
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;t=Happenings" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5355" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Happenings&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="5355" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F07%2Fhappenings-2%2F&#038;t=Happenings" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="5355" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"c9028a4103","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='et_bloom-css-css'  href='https://www.vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/07\/happenings-2\/","stats_nonce":"7cdd5e0d6d","share_counts":"ba9440ce09","follow_counts":"1425278619","total_counts":"0000d25b8d","media_single":"09a9ec8a7b","media_total":"1f5e842b49","generate_all_window_nonce":"d39a4651c4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"590e25cc16","timeline_nonce":"dea14c08f9","blog_feed_nonce":"0d40ad0e0a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d5df2fb05a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9eda51a1b9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5355","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/07\/happenings-2\/","stats_nonce":"b38f837b2a","subscribe_nonce":"45cb1afb2e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.2'></script>
<script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body>
</html>
