<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.vcreporter.com';var et_post_id='62384';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on Comments Feed" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/style.css?ver=2.17' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/ctc-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=4.9.8#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vcreporter.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.vcreporter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vcreporter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.6.0'></script>
<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OUT OF THE BOX | Murphy Brown is back in town' href='https://www.vcreporter.com/2018/10/out-of-the-box-murphy-brown-is-back-in-town/' />
<link rel='next' title='WHAT A CHARACTER! | One woman, many roles: Actress Lily Tomlin to perform in Thousand Oaks' href='https://www.vcreporter.com/2018/10/what-a-character-one-woman-many-roles-actress-lily-tomlin-to-perform-in-thousand-oaks/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/" />
<link rel='shortlink' href='https://wp.me/p86dZ8-gec' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://www.vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" />
<meta property="og:url" content="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/" />
<meta property="og:description" content="The Conejo Valley Unified School District has made local and statewide headlines lately for its contentious board of trustee meetings. On topics ranging from whether or not to include LGBTQ coursew…" />
<meta property="article:published_time" content="2018-10-11T04:00:13+00:00" />
<meta property="article:modified_time" content="2018-10-11T23:39:20+00:00" />
<meta property="og:site_name" content="VC Reporter | Southland Publishing" />
<meta property="og:image" content="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2018/06/voter.jpeg?fit=1024%2C680&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" />
<meta name="twitter:image" content="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2018/06/voter.jpeg?fit=1024%2C680&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
   googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-15397336449993.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-62384 single-format-standard tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-42488" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																			<div id="et-trending-post-55330" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/12/taking-action-locally-to-combat-climate-change/">Taking action locally to combat climate change</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://www.vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://www.vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://www.vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-62384" class="module single-post-module post-62384 post type-post status-publish format-standard has-post-thumbnail hentry category-chris-oneal-authors category-cover-story category-election-2018 category-feature category-news category-oxnard category-ventura category-venturacounty et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Oct 10, 2018</span> | <a href="https://www.vcreporter.com/category/authors/chris-oneal-authors/" rel="tag">Chris O'Neal</a>, <a href="https://www.vcreporter.com/category/cover-story/" rel="tag">Cover Story</a>, <a href="https://www.vcreporter.com/category/news/election-2018/" rel="tag">Election 2018</a>, <a href="https://www.vcreporter.com/category/feature/" rel="tag">Feature</a>, <a href="https://www.vcreporter.com/category/news/" rel="tag">News</a>, <a href="https://www.vcreporter.com/category/city/oxnard/" rel="tag">Oxnard</a>, <a href="https://www.vcreporter.com/category/city/ventura/" rel="tag">Ventura</a>, <a href="https://www.vcreporter.com/category/city/venturacounty/" rel="tag">Ventura County</a> | <a class="comments-link" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="62384" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="62384" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><p>The Conejo Valley Unified School District has made local and statewide headlines lately for its contentious board of trustee meetings. On topics ranging from whether or not to include LGBTQ coursework in the curriculum to disallowing (or making it difficult to choose) controversial novels for discourse, the board seems to have caught the attention of residents who otherwise may not have bothered to wade into the inner workings of their local school system’s governance.</p>
<p>You may not be within the jurisdiction of the CVUSD — but you certainly live within the jurisdiction of your own school board, or sanitation district, or parks and recreation district, and the list goes on. On Nov. 6, your ballot will be personalized to your location and upon it will be a multitude of elected positions that control your day-to-day life, from your city council to garbage collection.</p>
<p>This guide is meant to shed some light on these oft unspoken-of ballot items, from what they are responsible for to what they do, and how long a term in said position is.</p>
<p><strong>State Seats</strong></p>
<p><strong>U.S. Senate</strong><br />
<strong>Term: Six years</strong></p>
<p>Senators who seemingly spend most of their time in Washington, D.C., can assist you on a more personal level in dealing with federal agencies through their various staffers. For instance: issues arising in dealing with Social Security, immigration status or veteran benefits can potentially be handled through your senator’s office. A senator can also assist in setting up tours of the White House, U.S. Capitol or House or Senate and can scribe letters recognizing achievements.</p>
<p>Ultimately, your senator may be your most powerful helping hand at the federal level.</p>
<p><strong>U.S. House</strong><br />
<strong>Term: Two years</strong></p>
<p>As if 2018’s spitfire political battles in Washington, D.C., weren’t enough evidence that the House of Representatives is where the magic happens, consider this: While representatives are battling it out on CSPAN, their offices are sorting through constituent requests ranging in matter from approving grants to checking up on immigration and citizenship applications. Your representative is much like your U.S. senator in that regard. Through his or her office, your representative is your local voice in Washington. On top of that, a representative writes bills and laws to be voted on and sits on House committees.</p>
<p>The state of California has 53 representatives in the House and, unlike the Senate, representatives are tuned in to their local communities. Most of Ventura County rests in the 26th Congressional District, with a small portion in the 25th.</p>
<p>Congresswoman Julia Brownley, D-Thousand Oaks, procured $1.5 million for a Port of Hueneme infrastructure project in May and toured a local manufacturer in September.</p>
<p><strong>California State Assembly</strong><br />
<strong>Term: Two years (up to six consecutive terms)</strong></p>
<p>Assemblymembers are similar to U.S. representatives in that they are responsible for authoring laws, sitting on committees and other tasks. The main difference is that they deal solely with state-related matters and originate from certain districts. California Assembly districts 37 and 44 split Ventura County. Your elected assemblymembers can assist you in dealing with state-related matters such as handling Covered California issues, veterans services and Deferred Action for Childhood Arrivals (DACA) matters.<br />
Note: State senators will be up for election in 2020.</p>
<p><strong>Judicial</strong></p>
<p><strong>Supreme Court of California</strong><br />
<strong>Term: 12 years<br />
</strong><br />
The Supreme Court of California has the final say-so in all legal matters within the state. Associate justices, who work within a particular county’s Superior Court, are elected to 12-year terms via a system of “retention,” meaning whether or not to retain the judge, who is initially appointed by the then-current California governor. From criminal to civil, judges hear it all, depending on the case, but the California Supreme Court’s decisions are binding over all lower state courts. Superior Court judges can occasionally face opponents at the times of their “retention” elections.</p>
<p>This year, two Justices are up for retention votes: Justice Carol Corrigan, who was appointed by Gov. Arnold Schwarzenegger in 2005, and Justice Leondra Kruger, who was appointed by Gov. Jerry Brown in 2014.</p>
<p><strong>Court Of Appeal</strong><br />
<strong>Term: 12 years<br />
</strong><br />
Should either party involved in a legal battle choose, either can file an appeal after a Superior Court judge has made a ruling, which then would be considered by the California Courts of Appeal. The appellate courts consist of six districts, and Ventura County falls into the second. The same system of retention vote occurs here – with the incumbent facing no opponent but rather a vote to retain the judge or not. Judges are appointed by the governor.</p>
<p><strong>City</strong></p>
<p><strong>City Council</strong><br />
<strong>Term: Varies by city.</strong></p>
<p>Depending on which city within the county you reside in, your city council can look very different from your neighbor’s. That’s because the councils all fall under various stipulations for their makeup. Check your local city clerk’s website for more information.</p>
<p>A city council has more effect on your personal life than would a state representative in that a councilmember votes on matters related to specifics of the city. The council considers contracts for public works projects, adopts ordinances regarding everything from homelessness to fireworks, and can hear grievances and act on your behalf to handle matters at the city level, such as home additions or complaints.</p>
<p>Starting this year, district-based elections have come to Ventura and Oxnard after threat of a lawsuit forced the council’s hand. Several candidate forums have been (and will be) hosted this month and in the coming weeks. Check your particular ballot and local calendar for more information.</p>
<p><strong>Schools</strong></p>
<p><strong>County Board of Education</strong><br />
<strong>Term: Four years<br />
</strong><br />
The County Board of Education provides educational support to county school districts. The five-member board, with three seats up for election in 2018, works alongside the county superintendent of schools to adopt an annual budget, conduct appeals on student expulsions and more.</p>
<p><strong>Community College District</strong><br />
<strong>Term: Four years</strong></p>
<p>The five-member VCCCD Board handles matters related to Ventura College, Oxnard College and Moorpark College. The District handles matters relating to all manner of policies relating to the colleges, and the chancellor is responsible for seeing that policies approved by the board are carried out. View decisions of the trustees at www.vcccd.edu/board-of-trustees/resolutions.</p>
<p>At a candidate forum held in September, candidates discussed campus safety in the wake of high-profile shootings and becoming more involved with the communities surrounding the three campuses.</p>
<p><strong>Elementary and High School Districts</strong><br />
<strong>Term: Four years</strong></p>
<p>The various school districts throughout the county handle matters associated with kindergarten through 12th grade. Districts handle the ins and outs of schools within their jurisdiction, from counseling to lunch services. Members of the governing board are elected and approve budgets, amend and create policies, and assist parents and students with questions and concerns.</p>
<p><strong>Unified School District</strong><br />
<strong>Term: Four years</strong></p>
<p>In spite of what the Board of Trustees of the Conejo Valley Unified School District may have taught you, board members are responsible for far more than banning books and infighting. Governing boards hear from the community regarding various issues, approve instructional material and handle district employee matters.</p>
<p>In May, the Ojai Unified School District voted to move its sixth-grade students to Matilija Junior High School, where they will join seventh- and eighth-grade students in an effort to better manage the requirements of Common Core curriculum.</p>
<p><strong>Special Districts</strong></p>
<p><strong>Advisory Council District</strong><br />
<strong>Term: Four years</strong></p>
<p>Municipal Advisory Councils, of which there are four (Oak Park, Somis, Santa Rosa Valley and Casa Conejo), advise on planning, public works, health and safety, and welfare matters for their particular areas of unincorporated Ventura County. These councils report to the County Planning Director and Board of Supervisors. The particular county supervisor or planning director for the district in which the council resides has oversight of these councils. These councils oversee permits for oversized vehicles, zoning and more.</p>
<p>For instance, in August, the Ojai Valley Municipal Advisory Council reviewed a development permit for a proposed restaurant and retail business in Meiners Oaks.</p>
<p><strong>Community Services District</strong><br />
<strong>Terms: vary</strong></p>
<p>These districts handle various tasks such as garbage collection, sanitation and water distribution, as well as street maintenance and repair. Each districts has a five-member board of directors, elected at large from residents within the community. The Camarillo Health Care District maintains community health and wellness programs. A board of directors manages budgeting and programming for the district.</p>
<p>The Channel Islands Beach Community Services District, one of several with board members up for election this year, is responsible for having approved so-called “smart” water meters to be installed this fall.</p>
<p><strong>Drainage District</strong><br />
<strong>Term: Four years</strong></p>
<p>Oxnard’s Drainage District is the oldest special district in the county, with two districts formed in 1918 and 1926. Districts 1 and 2 both have three-member governing boards. Both districts’ purpose is to maintain drainage systems for use in Oxnard’s agricultural fields and to conduct service reviews to assure that systems are in operating order.</p>
<p><strong>Library District</strong><br />
<strong>Term: Four years</strong></p>
<p>It’s in the name with the Library District. The Board of Trustees enacts policy relating to the Blanchard Community Library District in Santa Paula.</p>
<p><strong>Recreation and Park District</strong><br />
<strong>Term: Four years</strong></p>
<p>The boards of directors for the various park districts throughout the county handle maintenance, programs and events in public parks and community properties such as pools, historic sites such as McCrea Ranch, and performing arts centers. They also issue permits for special uses, such as filming or park reservations.</p>
<p>The Conejo Valley Parks and Recreation Department’s $7.5 million project, Thousand Oaks’ Sapwi Trails Park, officially opened in September. It, along with five other so-called community parks, is just one project that the District is responsible for. Similarly, the Pleasant Valley Recreation and Park District and the Rancho Simi Recreation and Park District reviews and spearheads such projects.</p>
<p><strong>Sanitary District</strong><br />
<strong>Term: Four years</strong></p>
<p>Again, the name says it all. Sanitary District Board of Directors makes policy regarding wastewater collection, sewage treatment and green initiatives such as composting and water quality.</p>
<p>The Triunfo Sanitation District, serving more than 30,000 (Oak Park, Lake Sherwood, Bell Canyon, and the Westlake and North Ranch  portions  of  Thousand Oaks); raised sewer rates for its customers by 2.5 percent this year. Triunfo Sanitation District is an independently elected and governed board that contracts with the Ventura Regional Sanitation District for its operations and administrative services .</p>
<p>Ventura County Regional Sanitation District and consists of a five-member board, three of whom are up for election this year as they contend with Regional over higher fees, which could lead to yet another rate increase.</p>
<p><strong>Oxnard Harbor District</strong><br />
<strong>Term: Four years</strong></p>
<p>Operations at the Port of Hueneme are controlled by the Harbor District, which is run by a five-member Board of Harbor Commissioners. The commissioners set policy for the district, apply for grants and hear communications from area residents.</p>
<p>Oxnard Harbor District recently acquired a $3 million grant for use toward zero-emission and green energy projects at the Port of Hueneme.</p>
<p><strong>Fillmore-Piru Memorial District</strong><br />
<strong>Term: Four years</strong></p>
<p>This district commemorates veterans living in the Fillmore-Piru area and maintains the Veterans Memorial Building in Fillmore.</p>
<p><strong>Water Districts</strong><br />
<strong>Term: Four years</strong></p>
<p>Turn on the faucet in your home and you’ll have your particular water district to thank for its functional operation. From source to sink, the various boards tasked with maintaining the county’s water supplies have a tough job in an increasingly dry environment. From environmental protections to conservation, the district is required by law to carry out natural resource management programs, not limited to water, contrary to the name. Districts can advise landowners on the best use of natural resources and lead projects on creek restoration, fish passages and fire prevention education.</p>
<p>The United Water Conservation District recently lost in court when a federal court judge ruled that the District failed to protect endangered steelhead trout in the Santa Clara River, violating the Endangered Species Act. The Wishtoyo Foundation filed the lawsuit on the matter in 2016. United was given until 2020 to work with the National Marine Fisheries Service in designing and constructing a replacement for its current fish ladder at the Vern Freeman Dam. Three District board seats are up for election this year, for Divisions 1, 2 and 3. The District also organizes efforts to battle the invasive quagga mussel and manages the Lake Piru Recreation Area.</p>
<p>To learn more about your various elected officials, visit the Ventura County Clerk for a sample ballot and information on who’s up for election at <a href="https://recorder.countyofventura.org/">https://recorder.countyofventura.org/</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62384" class="share-twitter sd-button share-icon no-text" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62384" class="share-facebook sd-button share-icon no-text" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-62384" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Facebook" data-network-name="facebook" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on%20https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Twitter" data-network-name="twitter" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Google +" data-network-name="googleplus" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Tumblr" data-network-name="tumblr" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;description=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on&#038;media=https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2018/06/voter.jpeg?fit=160%2C106&#038;ssl=1" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Pinterest" data-network-name="pinterest" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;title=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via LinkedIn" data-network-name="linkedin" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/&#038;title=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Email" data-network-name="basic_email" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on&quot; via Print" data-network-name="basic_print" data-share-title="KNOWLEDGE IS POWER | A voter’s guide to what exactly it is you’re voting on" data-share-url="https://www.vcreporter.com/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="62384" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00a8ff;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2018/10/out-of-the-box-murphy-brown-is-back-in-town/" rel="prev"><span class="button">Previous</span><span class="title">OUT OF THE BOX | <em>Murphy Brown</em> is back in town</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.vcreporter.com/2018/10/what-a-character-one-woman-many-roles-actress-lily-tomlin-to-perform-in-thousand-oaks/" rel="next"><span class="button">Next</span><span class="title">WHAT A CHARACTER! | One woman, many roles: Actress Lily Tomlin to perform in Thousand Oaks</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/12/kindness-corner-9/" title="KINDNESS CORNER" class="post-thumbnail">
				<img src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2017/12/web-jaden1.png?resize=440%2C264&amp;ssl=1" alt="KINDNESS CORNER" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/12/kindness-corner-9/">KINDNESS CORNER</a></h4>
									<p class="date"><span class="updated">December 27, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/05/a-different-perspective-chabad-of-ventura-commemorates-50-years-since-israels-six-day-war/" title="A DIFFERENT PERSPECTIVE | Chabad of Ventura commemorates 50 years since Israel’s Six-Day War" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2017/05/inbrief-sixdaywar2.png?resize=440%2C264&amp;ssl=1" alt="A DIFFERENT PERSPECTIVE | Chabad of Ventura commemorates 50 years since Israel’s Six-Day War" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/05/a-different-perspective-chabad-of-ventura-commemorates-50-years-since-israels-six-day-war/">A DIFFERENT PERSPECTIVE | Chabad of Ventura commemorates 50 years since Israel’s Six-Day War</a></h4>
									<p class="date"><span class="updated">May 3, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2015/09/kyle-maynard/" title="Unstoppable" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2015/09/Kyle.jpg?resize=179%2C139&amp;ssl=1" alt="Unstoppable" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2015/09/kyle-maynard/">Unstoppable</a></h4>
									<p class="date"><span class="updated">September 4, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2017/10/die-laughing-comedian-bob-golub-leaves-em-dying/" title="&lt;em&gt;DIE LAUGHING&lt;/EM&gt; | Comedian Bob Golub leaves ’em dying" class="post-thumbnail">
				<img src="https://i2.wp.com/www.vcreporter.com/wp-content/uploads/2017/10/WEB_die-laughing.jpg?resize=440%2C264&amp;ssl=1" alt="&lt;em&gt;DIE LAUGHING&lt;/EM&gt; | Comedian Bob Golub leaves ’em dying" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2017/10/die-laughing-comedian-bob-golub-leaves-em-dying/"><em>DIE LAUGHING</EM> | Comedian Bob Golub leaves ’em dying</a></h4>
									<p class="date"><span class="updated">October 11, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleR -->
<div id='div-gpt-ad-1457722507426-4' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-4'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">THIS WEEK&#8217;S DIGITAL EDITION</h4>			<div class="textwidget"><p><a href="https://issuu.com/venturacountyreporter/docs/ventura_county_reporter___october_1"><img src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2018/10/cover-101118.jpg?w=1080&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">SUBSCRIBE</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="62384" data-account="vcreporter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">LOGIN</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-60421 tribe-clearfix tribe-events-venue-60427">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/canine-adoption-rescue-league-carl-adoption-event-every-saturday/" rel="bookmark">Canine Adoption &amp; Rescue League (CARL) Adoption Event &#8211; Every Saturday</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 11</span> - <span class="tribe-event-date-end">October 27</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61006 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/mapping-meaning-adventures-in-cartography/" rel="bookmark">Mapping Meaning: Adventures in Cartography</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 31 @ 11:00 am</span> - <span class="tribe-event-date-end">November 6 @ 3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61849 tribe-clearfix tribe-events-venue-53544">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/museum-of-ventura-county-hosts-exhibit-and-events-for-national-aids-awareness-month/" rel="bookmark">Museum of Ventura County Hosts Exhibit and Events for National Aids Awareness Month</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 1</span> - <span class="tribe-event-date-end">October 31</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62322 tribe-clearfix tribe-events-venue-58504">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/ag-museum-presents-the-2018-santa-paula-ghostwalk/" rel="bookmark">Ag Museum Presents the 2018 Santa Paula Ghostwalk</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 12 @ 6:00 pm</span> - <span class="tribe-event-date-end">October 28 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62547 tribe-clearfix tribe-events-category-community-centers tribe-events-venue-45603 tribe-events-organizer-60102">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/rei-presents-31-days-of-outdoor-school/" rel="bookmark">REI Presents: 31 Days of Outdoor School</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 15</span> - <span class="tribe-event-date-end">October 31</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62479 tribe-clearfix tribe-events-category-community-centers tribe-events-category-restaurants tribe-events-venue-62482 tribe-events-organizer-60102">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/happy-hour-at-the-annex-food-hall/" rel="bookmark">Happy Hour at The Annex Food Hall</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 15 @ 3:00 pm</span> - <span class="tribe-event-date-end">October 18 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-62250 tribe-clearfix tribe-events-category-exhibitions tribe-events-venue-62253">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/techcrunch-ar-vr-session/" rel="bookmark">TechCrunch AR/VR Session</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 18 @ 10:30 am</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61545 tribe-clearfix tribe-events-category-exhibitions tribe-events-venue-55693">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/college-of-arts-and-sciences-deans-lecture-series-moving-from-hispanic-serving-to-culturally-sustaining-a-research-based-approach-marcos-pizarro/" rel="bookmark">College of Arts and Sciences Dean’s Lecture Series Moving from ‘Hispanic-Serving’ to Culturally Sustaining: A Research-based Approach &#8211; Marcos Pizarro</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 18 @ 3:45 pm</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61796 tribe-clearfix tribe-events-category-libraries tribe-events-venue-61799">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/local-poet-daniel-thomas-reads-from-new-book-deep-pockets/" rel="bookmark">Local Poet Daniel Thomas Reads from New Book &#8220;Deep Pockets&#8221;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 18 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-61680 tribe-clearfix tribe-events-category-exhibitions tribe-events-category-galleries tribe-events-venue-55701">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/pyrometric-earth-and-ash-in-the-anthropocene/" rel="bookmark">Pyrometric: Earth and Ash in the Anthropocene</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 19, 2018 @ 8:00 am</span> - <span class="tribe-event-date-end">January 10, 2019 @ 8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://www.vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://www.vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1078"><a href="http://lifeafter50.com">Life After 50</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
<li id="menu-item-44617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44617"><a href="http://www.ireadculture.com">Culture Magazine</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="62384" data-account="vcreporter" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="62384" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="62384" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="62384" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2018%2F10%2Fknowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on%2F&#038;t=KNOWLEDGE%20IS%20POWER%20%7C%20A%20voter%E2%80%99s%20guide%20to%20what%20exactly%20it%20is%20you%E2%80%99re%20voting%20on" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="62384" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9649f17c2e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vcreporter.com\/2018\/10\/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on\/":62384};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='et_bloom-css-css'  href='https://www.vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.6.24.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.6.24.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.24.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/10\/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on\/","stats_nonce":"101d8ea9bd","share_counts":"3c8417cde2","follow_counts":"7415ed1511","total_counts":"c2ca1f689f","media_single":"fc105a8803","media_total":"3382c5651b","generate_all_window_nonce":"ee5bfe2700","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e8001a34b0","timeline_nonce":"d12748bb60","blog_feed_nonce":"efbeeba8cc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"81b7608809","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f059ae4aed","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"62384","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.17'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.17'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2018\/10\/knowledge-is-power-a-voters-guide-to-what-exactly-it-is-youre-voting-on\/","stats_nonce":"917a6711d8","subscribe_nonce":"4a178bd03d","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'119694418',post:'62384',tz:'-7',srv:'www.vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '62384' ]);
</script>
<script type="text/foobox">/* Run FooBox FREE (v2.6.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-block-gallery, .wp-caption, .wp-block-image, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
})( window.FOOBOX = window.FOOBOX || {}, FooBox.$ );

FooBox.ready(function() {

  jQuery("body").append("<span aria-hidden=\"true\" class=\"foobox_font_preload\" style=\"font-family:'foobox'; color:transparent; position:absolute; top:-9999px; left: -9999px;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				</body>
</html>
