<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.vcreporter.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.vcreporter.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.vcreporter.com';var et_post_id='70055';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>HAPPENINGS | July 3-11, 2019|VC Reporter | Southland Publishing</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Feed" href="https://www.vcreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; Comments Feed" href="https://www.vcreporter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="VC Reporter | Southland Publishing &raquo; iCal Feed" href="https://www.vcreporter.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="VC Reporter | Southland Publishing &raquo; HAPPENINGS | July 3-11, 2019 Comments Feed" href="https://www.vcreporter.com/2019/07/70055/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vcreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.4.1474500135" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.vcreporter.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.vcreporter.com/wp-content/themes/Extra/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/style.css?ver=2.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.vcreporter.com/wp-content/themes/Extra-child/ctc-style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=5.2.2#038;subset=cyrillic,greek,vietnamese,latin,greek-ext,latin-ext,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.1) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.1'></script>
<link rel='https://api.w.org/' href='https://www.vcreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vcreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vcreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ADVICE GODDESS | July 4, 2019' href='https://www.vcreporter.com/2019/07/advice-goddess-july-4-2019/' />
<link rel='next' title='THE CRITICAL LINE | July 3, 2019' href='https://www.vcreporter.com/2019/07/the-critical-line-july-3-2019/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.vcreporter.com/2019/07/70055/" />
<link rel='shortlink' href='https://wp.me/s86dZ8-70055' />
<link rel="alternate" type="application/json+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vcreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.vcreporter.com"><link rel="https://theeventscalendar.com/" href="https://www.vcreporter.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; } .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f4f4f4 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f4f4f4 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_fields i { color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #1b4287 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 .et_bloom_form_container p, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HAPPENINGS | July 3-11, 2019" />
<meta property="og:url" content="https://www.vcreporter.com/2019/07/70055/" />
<meta property="og:description" content="  Wednesday CALIFORNIA OIL MUSEUM SUMMER SCIENCE WORKSHOP 10 a.m.-noon (Sundays through July 31). Through fun and engaging workshops, students will discover fascinating information, and apply findi…" />
<meta property="article:published_time" content="2019-07-02T18:08:42+00:00" />
<meta property="article:modified_time" content="2019-07-01T23:13:17+00:00" />
<meta property="og:site_name" content="VC Reporter | Southland Publishing" />
<meta property="og:image" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=1022%2C662&amp;ssl=1" />
<meta property="og:image:width" content="1022" />
<meta property="og:image:height" content="662" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HAPPENINGS | July 3-11, 2019" />
<meta name="twitter:image" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=1022%2C662&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4078693465150007",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1026280/pencil', [1280, 50], 'div-gpt-ad-1479332557212-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Leaderboard', [728, 90], 'div-gpt-ad-1457722507426-1').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Rectangle', [300, 250], 'div-gpt-ad-1457722507426-2').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleL', [300, 250], 'div-gpt-ad-1457722507426-3').addService(googletag.pubads());
    googletag.defineSlot('/1026280/rectangleR', [300, 250], 'div-gpt-ad-1457722507426-4').addService(googletag.pubads());
    googletag.defineSlot('/1026280/Tower', [160, 600], 'div-gpt-ad-1457722507426-5').addService(googletag.pubads());
    googletag.defineSlot('/1026280/halfPage', [300, 600], 'div-gpt-ad-1483646499660-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/igt-leaderboard-728x90', [728, 90], 'div-gpt-ad-1485993609632-0').addService(googletag.pubads());
    googletag.defineSlot('/1026280/mobileLeaderboard', [320, 50], 'div-gpt-ad-1487359053404-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleTop', [300, 250], 'div-gpt-ad-1552601823668-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/rectangleBottom', [300, 250], 'div-gpt-ad-1552602589971-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/afterDarkRectanble', [300, 250], 'div-gpt-ad-1552675434949-0').addService(googletag.pubads());
	googletag.defineSlot('/1026280/topLeaderboard', [728, 90], 'div-gpt-ad-1555022120626-0').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>


<script type="text/javascript">
(function($) {
$(document).ready(function() {
if ($('body').hasClass('blog')) {
$('.top_section').prependTo('#main-content .container');
}
});
})(jQuery)
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".et_pb_more_button.et_pb_button").attr('target', '_new');
});
</script><link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2016/08/cropped-logo512.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.vcreporter.com/wp-content/cache/et/global/et-extra-customizer-global-15621072790385.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-70055 single-format-standard tribe-no-js tribe-theme-parent-Extra tribe-theme-child-Extra-child et_bloom et_monarch et_extra et_fixed_nav et_smooth_scroll et_pb_gutters2 et_primary_nav_dropdown_animation_scaleInCenter et_secondary_nav_dropdown_animation_flipInY with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-65116" class="et-trending-post et-trending-latest">
											<a href="https://www.vcreporter.com/2019/01/its-pouring-torrential-rain-in-ventura-county-in-pictures-west-side/">IT’S POURING | Torrential rain in Ventura County in pic...</a>
										</div>
																			<div id="et-trending-post-65085" class="et-trending-post">
											<a href="https://www.vcreporter.com/2019/01/ventura-names-interim-community-development-director-dave-ward-to-fill-in-for-long-time-director-jeffrey-lambert-currently-on-leave/">Ventura names interim Community Development Director | ...</a>
										</div>
																			<div id="et-trending-post-42488" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/arts-briefs-a-roundup-of-happenings-in-the-local-arts-community/">ARTS BRIEFS | A roundup of happenings in the local arts...</a>
										</div>
																			<div id="et-trending-post-42812" class="et-trending-post">
											<a href="https://www.vcreporter.com/2016/08/brooks-institute-closes-fall-classes-cancelled-questions-loom/">BROOKS INSTITUTE CLOSES | Fall classes cancelled, quest...</a>
										</div>
																			<div id="et-trending-post-64723" class="et-trending-post">
											<a href="https://www.vcreporter.com/2018/12/gun-violence-epidemic-and-the-second-amendment/">Gun violence epidemic and the Second Amendment</a>
										</div>
																			<div id="et-trending-post-48785" class="et-trending-post">
											<a href="https://www.vcreporter.com/2017/03/vexxed-by-vaxxed-controversy-surrounds-upcoming-screening-of-anti-vaccination-film-at-ventura-college/">VEXXED BY VAXXED | Controversy surrounds upcoming scree...</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.vcreporter.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.vcreporter.com/" data-fixed-height="51">
							<img src="https://www.vcreporter.com/wp-content/uploads/2016/02/vcrWebLogoLightGray.png" alt="VC Reporter | Southland Publishing" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-1151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1151"><a href="http://vcreporter.com">Home</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199"><a href="https://www.vcreporter.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-44052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44052"><a href="http://vcreporter.com/category/news">Latest News</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.vcreporter.com/category/news/bizbuzz/">Biz Buzz</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.vcreporter.com/category/news/in-brief/">In Brief</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.vcreporter.com/category/news/eyeontheenvironment/">Eye on the Environment</a></li>
	<li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1635"><a href="https://www.vcreporter.com/category/feature/">Feature</a></li>
	<li id="menu-item-5782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5782"><a href="https://www.vcreporter.com/category/news/planet-ventura/">Planet Ventura</a></li>
</ul>
</li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192"><a href="https://www.vcreporter.com/category/artandculture/">Art and Culture</a>
<ul class="sub-menu">
	<li id="menu-item-1193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1193"><a href="https://www.vcreporter.com/category/happenings/">Happenings</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.vcreporter.com/category/film/">Film</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.vcreporter.com/category/gamersnotebook/">Gamers Notebook</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.vcreporter.com/category/media/">Media</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://www.vcreporter.com/category/outofthebox/">Out of the Box</a></li>
	<li id="menu-item-64390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64390"><a href="https://www.vcreporter.com/art-and-culture/the-mural-project/">MURAL PROJECT</a></li>
</ul>
</li>
<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-215"><a href="https://www.vcreporter.com/category/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vcreporter.com/category/music/afterdark/">After Dark</a></li>
	<li id="menu-item-2374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2374"><a href="https://www.vcreporter.com/category/music/night-moves/">Night Moves</a></li>
	<li id="menu-item-2381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2381"><a href="https://www.vcreporter.com/category/music/on-the-record/">On the Record</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vcreporter.com/category/music/noteworthy/">Noteworthy</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://www.vcreporter.com/category/music/homespun/">Homespun</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vcreporter.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-45789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45789"><a href="mailto:michael@vcreporter.com">Submit a letter to the editor</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vcreporter.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="https://www.vcreporter.com/category/opinion/powertospeak/">Power to Speak</a></li>
	<li id="menu-item-5746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5746"><a href="https://www.vcreporter.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://www.vcreporter.com/category/opinion/rightpersuasion/">Right Persuasion</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vcreporter.com/category/opinion/thecriticalline/">The Critical Line</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.vcreporter.com/category/opinion/sharperfocus/">Sharper Focus</a></li>
</ul>
</li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="https://www.vcreporter.com/category/dining/">Dining</a>
<ul class="sub-menu">
	<li id="menu-item-57744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-57744"><a href="https://www.vcreporter.com/2018/04/ventura-county-dining-and-entertainment-guide-2018/">Ventura County Dining Guide</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="https://www.vcreporter.com/category/dining/5oclocksomewhere/">5 O&#8217;Clock Somewhere</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://www.vcreporter.com/category/dining/ingoodtaste/">In Good Taste</a></li>
	<li id="menu-item-1220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1220"><a href="https://www.vcreporter.com/category/dining/sweetspot/">Sweet Spot</a></li>
	<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="https://www.vcreporter.com/category/dining/vc-uncorked/">VC Uncorked</a></li>
</ul>
</li>
<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5830"><a href="https://www.vcreporter.com/category/specialissues/">Special Issues</a>
<ul class="sub-menu">
	<li id="menu-item-5831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5831"><a href="https://www.vcreporter.com/category/specialissues/bestof/">Best Of Ventura County</a></li>
	<li id="menu-item-5832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5832"><a href="https://www.vcreporter.com/category/specialissues/giftguide/">Gift Guide</a></li>
	<li id="menu-item-48425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48425"><a href="https://www.vcreporter.com/category/specialissues/summerguide/">Summer Guide</a></li>
	<li id="menu-item-5833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5833"><a href="https://www.vcreporter.com/category/specialissues/diningguide/">Dining Guide</a></li>
	<li id="menu-item-5835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5835"><a href="https://www.vcreporter.com/category/specialissues/fitnesshealthandbeauty/">Fitness Health and Beauty</a></li>
	<li id="menu-item-5834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5834"><a href="https://www.vcreporter.com/category/specialissues/wedding-guide/">Wedding Guide</a></li>
	<li id="menu-item-5836" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5836"><a href="https://www.vcreporter.com/2016/04/san-buenaventura-sesquicentennial/">San Buenaventura Sesquicentennial</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
				<div class="hide-on-mobile">

<p><!-- /1026280/Leaderboard --></p>
<div id="div-gpt-ad-1457722507426-1" style="height: 90px; width: 728px; margin: auto; text-align: center; margin-bottom: 30px; "><script type="text/javascript">// <![CDATA[
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-1'); });
// ]]></script></div>

</div>												<article id="post-70055" class="module single-post-module post-70055 post type-post status-publish format-standard has-post-thumbnail hentry category-happenings et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">HAPPENINGS | July 3-11, 2019</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jul 2, 2019</span> | <a href="https://www.vcreporter.com/category/happenings/" rel="tag">Happenings</a> | <a class="comments-link" href="https://www.vcreporter.com/2019/07/70055/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_4col et_social_slide et_social_circle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20July%203-11%2C%202019&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;via=vc_reporter" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="70055" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="70055" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<p> </p>
<div id="attachment_70057" style="width: 460px" class="wp-caption alignright"><a href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?ssl=1"><img aria-describedby="caption-attachment-70057" data-attachment-id="70057" data-permalink="https://www.vcreporter.com/2019/07/70055/istock-474522956/" data-orig-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=1022%2C662&amp;ssl=1" data-orig-size="1022,662" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iStock-474522956" data-image-description="" data-medium-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=450%2C291&amp;ssl=1" data-large-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=1022%2C662&amp;ssl=1" class="size-medium wp-image-70057" src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?resize=450%2C291&#038;ssl=1" alt="" width="450" height="291" srcset="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?resize=450%2C291&amp;ssl=1 450w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?resize=160%2C104&amp;ssl=1 160w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?resize=768%2C497&amp;ssl=1 768w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?resize=610%2C395&amp;ssl=1 610w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?w=1022&amp;ssl=1 1022w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p id="caption-attachment-70057" class="wp-caption-text"><span style="text-decoration: underline;"><strong style="font-size: 1.2em; color: #191e23;"><em>Wednesday, July 3</em></strong></span></a> <strong>4<sup>TH</sup> OF JULY CONCERT AT LIBBEY BOWL 6-7:30 p.m.</strong> The Ojai Band will perform for this free concert with an apple pie eating contest at 6:30 p.m. Libbey Bowl, 210 S. Signal St., Ojai, <a href="http://www.4thofjulyinojai.com">www.4thofjulyinojai.com</a><br /><strong>CITY OF MOORPARK 3<sup>rd</sup> OF JULY FIREWORKS EXTRAVAGANZA 3:45-9:45 p.m.</strong> Get ahead of the Indpeendence Day madness with a celebration the night before featuring live music, festivities and of course, fireworks. $5. Arroyo Vista Park, 4550 Tierra Rejada Road, Moorpark, <a href="http://www.moorparkca.gov">www.moorparkca.gov.</a><br /><h4><strong><em>Thursday, July 4</em></strong></h4><br /><strong>4<sup>TH</sup> OF JULY FIREWORKS AT CAMARILLO HIGH 7-9:30 p.m. </strong>Enjoy this fireworks show from right in the heart of Camarillo. Adolfo Camarillo High School, 4660 Mission Oaks Blvd., Camarillo, <a href="http://www.ci.camarillo.ca.us">www.ci.camarillo.ca.us.</a><br /><strong>4TH OF JULY AT THE REAGAN PRESIDENTIAL LIBRARY 10 a.m.-3 p.m. </strong>Celebrate our Nation’s 243rd birthday with family entertainment, presidential look-alikes, face painting, storytelling and children&#8217;s games and crafts. Reagan Presidential Library, 40 Presidential Drive, Simi Valley, <a href="http://www.reaganfoundation.org/events">www.reaganfoundation.org/events.</a><br /><strong>BETHANY CHURCH ON THE HILL 4<sup>TH</sup> OF JULY CELEBRATION 6-9:45 p.m. </strong>Free children&#8217;s activities include balloon artists, patriotic crafts, inflatable play zone, petting zoo, face painting, games and more with live music and fireworks viewing. Bethany Church on the Hill, 200 Bethany Ct., Thousand Oaks, <a href="http://www.bethanyto.org">www.bethanyto.org</a><br /><strong>CHANNEL ISLANDS HARBOR PRESENTS FIREWORKS BY THE SEA 11 a.m.-9 p.m. </strong>A full day of events are scheduled at this celebration which begins with a 5k and 10k race and culminates with a fireworks display beginning at 9 p.m. Channel Islands Harbor, Oxnard, <a href="http://www.channelislandsharbor.org">www.channelislandsharbor.org</a><br /><strong>CITY OF WESTLAKE VILLAGE 4TH OF JULY PARADE 9:30 a.m.-noon. </strong>Participants are encouraged to decorate their bike, scooter, skateboard, or wagon in patriotic colors for this wonderful patriotic celebration. Lakeview Canyon Road and Agoura Road, Westlake Village, <a href="http://www.wlv.org/254/Fourth-of-July-Parade">www.wlv.org/254/Fourth-of-July-Parade</a><br /><strong>OJAI 4TH OF JULY CELEBRATION AND FIREWORKS SHOW 7 a.m.-9:15 p.m. </strong>The celebration kicks off with a pancake breakfast, a “Freedom Run” and parade, culminating in a fireworks display at 9:15 p.m. 414 E. Ojai Ave., Ojai, <a href="http://www.4thofjulyinojai.com">www.4thofjulyinojai.com</a><br /><strong>ROTARY CLUB VENTURA FIREWORKS SHOW 5-10 p.m.</strong> The evening includes live music, a robotics demonstration, food vendors and a Kids Fun Zone with bounce houses, unbelievably gargantuan inflatable attractions and organized games, ending with a fireworks display at 9 p.m. Ventura College, 4667 Telegraph Road, Ventura, <a href="http://www.venturafireworks.com">www.venturafireworks.com</a><br /><strong>STAR SPANGLED 4TH OF JULY FIREWORKS CELEBRATION 3-9:30 p.m. </strong>Simi Valley will host this event featuring live music, food and merchant booths, a beer and wine garden, fun zone and more with fireworks beginning at 9 p.m. 5005 E. Los Angeles Ave., Simi Valley, <a href="http://www.simivalleychamber.org/4thofjuly/">www.simivalleychamber.org/4thofjuly/</a><br /><strong>THOUSAND OAKS 4<sup>TH</sup> OF JULY EXTRAVAGANZA 5-9:30 p.m. </strong>The annual Janss Marketplace Fireworks Spectacular will feature music from the Eagles tribute The Long Run and a fireworks show at 9 p.m. Janss Marketplace, 275 N. Moorpark Road, Thousand Oaks, <a href="http://www.janssmarketplace.net">www.janssmarketplace.net</a><br /><strong>VENTURA 4TH OF JULY STREET FAIR 10 a.m.-5 p.m. </strong>The City of Ventura kicks off Independnece Day with its push ’em pull ’em parade themed in honor of the 50th anniversary of NASA&#8217;s Apollo Program. Downtown Ventura. For more information, visit <a href="http://www.cityofventura.ca.gov/676/Street-Fair">www.cityofventura.ca.gov/676/Street-Fair</a><br /><strong>WHEELHOUSE PLAZA 4TH OF JULY BBQ COOKOUT 4-8 p.m. </strong>Get ready for some 4th of July fun with food, backyard Games, live music and more at this event. Wheelhouse Plaza, 521 W. Channel Islands Blvd., Port Hueneme, <a href="http://www.wheelhouseph.com">www.wheelhouseph.com</a></p></div>
<h4><strong>Wednesday</strong></h4>
<p><strong>CALIFORNIA OIL MUSEUM SUMMER SCIENCE WORKSHOP 10 a.m.-noon (Sundays through July 31).</strong> Through fun and engaging workshops, students will discover fascinating information, and apply findings through analysis and creative expression. California Oil Museum, 1001 E. Main St., Santa Paula, <a href="http://www.caoilmuseum.org">www.caoilmuseum.org</a>.</p>
<h4><strong>Thursday (Independence Day)</strong></h4>
<p><strong>BREAKFAST WITH THE ELKS 8 a.m.-noon. </strong>Enjoy pancakes, bacon or sausage, coffee and orange juice for only $4 and meet the 2019 Lodge Officers, Elks Members, and take a look at the Lodge and learn about its wide range of programs. Thousand Oaks Elks Lodge, 158 N. Conejo School Road, Thousand Oaks, 805-496-4550.</p>
<h4><strong>Friday</strong></h4>
<p><strong>HERITAGE SQUARE SUMMER CONCERT SERIES 6-8 p.m. </strong>The concerts offer entertainment to suit every musical preference, this week featuring 805 All Star Band (Caliente). Heritage Square, 715 S. A St., Oxnard, <a href="http://www.heritagesquareoxnard.com/concerts.html">www.heritagesquareoxnard.com/concerts.html</a>.</p>
<p><strong>OLD BLIND DOGS CONCERT 7 p.m. </strong>Dynamic percussion, polished vocals, soaring fiddle and stirring pipes fuel the delicately-phrased melodies and traditional songs of this Scottish band. $25. Ojai Valley Woman&#8217;s Club, 441 Ojai Ave., <a href="http://www.ojaiconcertseries.com">www.ojaiconcertseries.com</a>.</p>
<h4><strong>Saturday</strong></h4>
<p><strong>BLANCHARD COMMUNITY LIBRARY BOOK SALE 10 a.m.-2 p.m. </strong>Loads of Fiction and Non-fiction, as well as children’s books, will be on sale. Blanchard Community Library, 119 N. 8th St., Santa Paula, <a href="mailto:spfotl@gmail.com">spfotl@gmail.com</a>.</p>
<p><strong>CHANNEL ISLANDS HARBOR PRESENTS CONCERTS BY THE SEA 4-6 p.m. </strong>Visitors can enjoy a wide array of musical styles, including jazz, rock, folk, pop, country and blues, today featuring the 80s Invasion. Peninsula Park, 3401 Peninsula Road, Oxnard, <a href="http://www.channelislandsharbor.org">www.channelislandsharbor.org</a>.</p>
<p><strong>FIVE THREADS BEER LAUNCH PARTY 1 p.m.-12 a.m.</strong> The brewery will introduce two new beers to its taproom with an all day celebration. Five Threads Brewing Company, LLC., 31133 Via Colinas, Ste. 109, Westlake Village, <a href="http://www.fivethreadsbrewing.com">www.fivethreadsbrewing.com</a>.</p>
<p><strong>HISTORY OF THE CRISTERO REBELLION 11 a.m. </strong>Councilmember Sylvia Munoz will discuss the Cristero Rebellion, a “holy war” lasting from 1926 to 1929 and rarely mentioned in history books, that she learned from her father, who was only a boy at the time. Port Hueneme Historical Society Museum, 220 Market St., Port Hueneme, <a href="http://www.facebook.com/PortHuenemeHistoricalSocietyMuseum">www.facebook.com/PortHuenemeHistoricalSocietyMuseum</a>.</p>
<p><strong>LYLE LOVETT AND HIS LARGE BAND 8 p.m. </strong>Singer, composer and actor, Lyle Lovett, who has broadened the definition of American music in a career that spans 14 albums, will perform. $66-131. Fred Kavli Theater, Thousand Oaks Civic Arts Plaza, 2100 Thousand Oaks Blvd., Thousand Oaks, <a href="http://www.civicartsplaza.com">www.civicartsplaza.com</a>.</p>
<p><strong>SESPE FLYFISHERS OF VENTURA MEETING 9-11 a.m. </strong>Whether you an experienced fly fisher or a complete novice we want to help you learn and enjoy this great sport. Chumash Park, Petit and Waco, Ventura, <a href="http://www.sespeflyfishers.org">www.sespeflyfishers.org</a>.</p>
<p><strong>THOUSAND OAKS DANCE CLUB FEAT. DICK PARENT TRIO 7-10 p.m.</strong> Live Big Band Music will accompany Ballroom, Latin, Swing and Line Dancing lessons for both beginners and experienced. $10. The Goebel Adult Community Center, 1385 E Janss Road, Thousand Oaks, 805-381-2744.</p>
<h4><strong>Sunday</strong></h4>
<p><strong>AGRICULTURE MUSEUM FREE FIRST SUNDAY Noon-2 p.m.</strong> Visitors can participate in an informal art workshop on mixed media and collage techniques that involve the selective application of different materials to an existing image. Agriculture Museum, 926 Railroad Ave., Santa Paula, <a href="http://www.venturamuseum.org">www.venturamuseum.org</a>.</p>
<p><strong>FAIRY TALES IN THE PARK: ROBYN HOOD 2-3 p.m. </strong>Gypsies in a trunk, an all-volunteer troupe of actors, performs fairy tales for the young and young at heart, this week featuring the tale of Robyn Hood. Harbor View Park, south of Marine Emporium Landing, 3600 S. Harbor Blvd., <a href="http://www.channelislandsharbor.org">www.channelislandsharbor.org</a>.</p>
<h4><strong>Monday</strong></h4>
<p><strong><em>HAMLET </em>7 p.m.</strong> Benedict Cumberbatch (BBC’s <em>Sherlock, Doctor Strange</em>) plays the title role of Shakespeare’s great tragedy. Now seen by over 900,000 people worldwide, the original broadcast returns to cinemas to mark National Theatre Live’s 10th birthday. $16-18. Downtown Ventura 10, Century River Park 16, Oxnard, and AMC Thousand Oaks 14, <a href="http://www.fathomevents.com">www.fathomevents.com</a>.</p>
<h4><strong>Tuesday</strong></h4>
<p><strong>NATURE DAY FOR CHILDREN 9:15-11:30 a.m.</strong> Children will go on a sensory nature hike and partake in an art related activity and special dig in the dirt project, teaching soil amendment and planting succulent. $10. Ventura Botanical Gardens, 567 S. Poli St., Ventura, <a href="http://www.venturabotanicalgardens.com">www.venturabotanicalgardens.com</a>.</p>
<p><strong>TWILIGHT GATHERING FEATURING AMERICAN SONGBOOK 7 p.m. </strong>This will be a special Gathering featuring songs from the Great American Songbook such as Harold Arlen, George Gershwin and Cole Porter. Universalist Unitarian Church of Santa Paula, 740 E. Main St., Santa Paula, <a href="http://www.uucsp.org">www.uucsp.org</a>.</p>
<p><strong>WOMEN’S ECONOMIC VENTURES FREE SELF-EMPLOYMENT TRAINING ORIENTATION 6-7 p.m. </strong>Orientations will cover class details and help you determine your readiness for the next Self-Employment Training (SET) course beginning in August. RSVP for location by visiting <a href="http://www.wevonline.org/orientations">http://www.wevonline.org/orientations</a>.</p>
<h4><strong>Wednesday</strong></h4>
<p><strong>UNITED DEMOCRATS FOR PROGRESS HOST ACTIVIST SANDRA FLOOK 6:30 p.m. </strong>Sandra Flook will discuss women&#8217;s health issues with the club. North Ranch Center, 1400 N. Westlake Blvd., Westlake Village, 805-231-4152.</p>
<p><strong>VENDORS EXPO 6:30-7:30 p.m.</strong> A collection of the finest vendors with all of the real estate services you will need to become a successful investor will be on hand. Stick around for the meeting featuring real estate expert Holly Lynn. Courtyard by Marriott, 600 E. Esplanade Drive, Oxnard, <a href="http://www.VCRealEstateInvestors.com">www.VCRealEstateInvestors.com</a>.</p>
<p><strong>VENTURA COUNTY CAMERA CLUB MEETING 6:30 p.m. </strong>The first part of the meeting will be an instructional workshop followed by the showing of member images. Poinsettia Pavilion, 3451 Foothill Road, Ventura, <a href="http://www.VenturaCountyCameraClub.com">www.VenturaCountyCameraClub.com</a>.</p>
<h4><strong>Thursday</strong></h4>
<p><strong>CAMARILLO COMMUNITY BAND CONCERT 7 p.m. </strong>The band will perform a slew of pop hits and more. Community Center, 1605 E. Burnley St., Camarillo, <a href="http://www.camarillocommunityband.com">www.camarillocommunityband.com</a>.</p>
<p><strong>OLD BONEY MOUNTAIN HOT SUMMER NIGHT FESTIVAL 5-9 p.m.</strong> An International Hot Sauce Competition, a California Cornhole Association-sanctioned tournament with cash prizes, unlimited craft beer, wine, spirits and food plus plenty of hot sauce tastings are all part of this wild festival. $55-70. The Gardens at Los Robles Golf Course, 299 S. Moorpark Road, Thousand Oaks, <a href="http://www.oldboneymtnhotsummernight.com">www.oldboneymtnhotsummernight.com</a>.</p>
<p><strong>RAINBOW COMEDY NIGHT 6:30 p.m. </strong>The event will feature a lineup of LGBTQ+ comedians. $10. Ventura Harbor Comedy Club, 1559 Spinnaker Drive, Suite 205A, Ventura, <a href="http://www.pflag.org/chapter/pflag-ventura">www.pflag.org/chapter/pflag-ventura</a>.</p>
<p><strong>ROCK THE COLLECTION: QUEEN NATION 6-8 p.m</strong>. The Collection at Riverpark in Oxnard is hosting its 5th Annual Rock The Collection Summer Concert Series, tonight featuring the Freddie Mercury tribute band. The Collection at RiverPark, 2751 Park View Ct., Oxnard, <a href="http://www.thecollectionrp.com">www.thecollectionrp.com</a>.</p>
<h4><strong>OPENING THEATER</strong></h4>
<p><strong><em>THE BOOK OF MORMON</em></strong><strong> July 9-14.</strong> The misadventures of a mismatched pair of missionaries are followed in this hilarious, award-winning musical by the creators of <em>South Park</em>. $45-139. Thousand Oaks Civic Arts Plaza, 2100 E. Thousand Oaks Blvd., 805-449-2787, <a href="https://www.civicartsplaza.com/index.php">www.civicartsplaza.com</a>.</p>
<h4><strong>ONGOING THEATER</strong></h4>
<div id="attachment_70056" style="width: 460px" class="wp-caption alignright"><a href="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?ssl=1"><img aria-describedby="caption-attachment-70056" data-attachment-id="70056" data-permalink="https://www.vcreporter.com/2019/07/70055/0e700e68-399f-475f-b82e-f15f5b389230/" data-orig-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0E700E68-399F-475F-B82E-F15F5B389230" data-image-description="" data-medium-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?fit=450%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?fit=1024%2C683&amp;ssl=1" class="size-medium wp-image-70056" src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?resize=450%2C300&#038;ssl=1" alt="" width="450" height="300" srcset="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?resize=450%2C300&amp;ssl=1 450w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?resize=160%2C107&amp;ssl=1 160w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/0E700E68-399F-475F-B82E-F15F5B389230.jpg?resize=610%2C407&amp;ssl=1 610w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /></a><p id="caption-attachment-70056" class="wp-caption-text"><strong><em>A GENTLEMAN’S GUIDE TO LOVE AND MURDER</em></strong><strong> Through July 14.</strong> The distant heir to a family fortune juggles his fiancée and mistress while trying to knock off the other eight heirs to the earldom of Highhurst in this uproarious musical comedy. $20-28. Simi Valley Cultural Arts Center, 3050 Los Angeles Ave., Simi, 805-583-7900, <a href="http://simi-arts.org/">simi-arts.org.</a> Photo by Jan Glasband</p></div>
<p><strong><em>CASA VALENTINA</em></strong><strong> Through July 28.</strong> In 1962, a Catskills resort becomes a refuge for men who enjoy dressing like women. Based on a true story and written by Harvey Fierstein. Not recommended for audiences under age 16. $22-24. Santa Paula Theater Center, 125 S. Seventh St., Santa Paula, 805-525-4645, or <a href="http://www.santapaulatheatercenter.org/">www.santapaulatheatercenter.org</a>.</p>
<p><strong><em>INTO THE WOODS</em></strong><strong> Through July 7.</strong> Storybook characters cross paths in this enchanting, thought-provoking and modern musical. $23-25. High Street Arts Center, 45 E. High St., Moorpark, 805-529-8700, <a href="http://highstreetartscenter.com/">highstreetartscenter.com.</a></p>
<p><strong><em>MAMMA MIA!</em></strong><strong> Through July 14. </strong>A tale of romance, comedy, drama, weddings and family . . . all set to the music of ABBA and taking place on a remote Greek island. Singing along strongly encouraged! $15-30. Ojai Art Center Theater, 113 S. Montgomery St., Ojai, 805-640-8797, <a href="https://www.ojaiact.org/">www.ojaiact.org</a>.</p>
<p><strong><em>THE MERRY WIVES OF WINDSOR</em></strong><strong> Through July 14. </strong>Kevin P. Kern directs the first offering for the 2019 Kingsmen Shakespeare Festival: the Bard’s “blue-collar comedy” centering on Sir John Falstaff, a broke and buffoonish suitor hoping to attract the attention of two wealthy married women. $15-110. Kingsmen Park at California Lutheran University, 60 W. Olsen Road, Thousand Oaks, <a href="http://www.kingsmenshakespeare.org/">www.kingsmenshakespeare.org</a>.</p>
<p><strong><em>PETER AND THE STARCATCHER</em></strong><strong> Through July 21.</strong> A musical theatre adaptation of a 2004 novel that tells the backstory of how the lost boys became lost, a pirate lost his hand and a young boy became Peter Pan. $15-20. Camarillo Skyway Playhouse, 330 Skyway Drive, Camarillo, 805-388-5716, <a href="http://skywayplayhouse.org/">skywayplayhouse.org</a>.</p>
<p><strong><em>VANITIES</em></strong><strong> Through July 7.</strong> A bittersweet comedy focusing on the evolving friendship between three women as they go from high school to college to adulthood. $12-20. Elite Theatre Company, 2731 Victoria Ave., Oxnard, 805-483-5118, <a href="http://www.elitetheatre.org/">www.elitetheatre.org</a>.</p>
<h4><strong>OPENING ART</strong></h4>
<p><strong>BEATRICE WOOD CENTER FOR THE ARTS July 6-Aug. 17. </strong>Three-artist exhibit with Stephen Edwards, Ted Gall and Sandra Torres; and <em>Abstraction</em>, Ojai Studio Artists Salon. Opening reception on Saturday, July 6, 2-5 p.m. 8585 Ojai-Santa Paula Road, Upper Ojai, 805-646-3381 or <a href="http://www.beatricewood.com/index.html">www.beatricewood.com</a>.</p>
<p><strong>BELL ARTS FACTORY STUDIO #79 July 5-Dec. 2019.</strong> <em>Prism</em>, a large-scale painting/immersive art installation by Aliza J. Bejarano that captures the inner child. 432 N. Ventura Ave., Ventura, 805-836-2787, <a href="https://bellartsfactory.org/">bellartsfactory.org</a>.</p>
<p><strong>MUSEUM OF VENTURA COUNTY July 5-Aug. 17:</strong> <em>Love, What’s It to Ya</em>, bronze sculptures by Lynn Creighton. Through Aug. 17: <em>Actual Reality</em>, Carlos Grasso and Peter Fox explore the disconnect between actual and virtual reality. Through Aug. 25: <em>Music by the Masters</em>, the history of the Ojai and Ventura Music Festivals through photos, posters, artwork and more. Through July 14: <em>Women Beyond Borders</em>, a touring exhibit of boxes created by women throughout the world. Ongoing: Fine art, historical artifacts, an interactive Chumash Gallery and the George Stuart Historical Figures Collection®. 100 E. Main St., Ventura, 805-653-0323 or <a href="http://venturamuseum.org/">venturamuseum.org</a>.</p>
<p><strong>OJAI ART CENTER July 6-31.</strong> <em>Dance</em>, representations of the dancing human figure by Duane Eells. Opening reception on Saturday, July 6, 5-7 p.m. 113 S. Montgomery St., Ojai, 805-646-0117 or <a href="http://www.ojaiartcenter.org/">www.ojaiartcenter.org</a>.</p>
<p><strong>THOUSAND OAKS COMMUNITY GALLERY July 8-27.</strong> <em>Passion for Pastels 2019</em>, selections from artists of the Pastel Society of the Gold Coast. Reception and fundraiser for the Livingston Memorial Visiting Nurse Association on Sunday, July 14, 1-3:30 p.m. 2331 Borchard Road, Newbury Park, <a href="https://www.pastelsocietyofthegoldcoast.org/">www.pastelsocietyofthegoldcoast.org</a>.</p>
<h4><strong>ONGOING ART</strong></h4>
<p><strong>481 NORTH VENTURA AVENUE Through Dec. 2019.</strong> <em>Eyes on the Westside</em>, a temporary art installation by De Anza Academy of Technology and the Arts students celebrating the Westside’s diversity and community. <a href="http://www.insideoutproject.net/en/group-actions/united-states-ventura">www.insideoutproject.net/en/group-actions/united-states-ventura</a>.</p>
<p><strong>AGRICULTURE MUSEUM Through Aug. 18:</strong> <em>In the Fields of the North/En los Campos del Norte,</em> photographs by David Bacon alongside oral narratives (in English and Spanish) from migrant farm workers; and <em>Farming Youth</em>, shedding light on the harsh realities of Latinx farming communities. Through Dec. 2019: <em>Throwing Shade</em>, the coast live oak tree and its woodland community. Ongoing: Antique farming equipment and various displays relating to the history of agriculture in Ventura County. 926 Railroad Ave., Santa Paula, 805-525-3100 or <a href="http://www.venturamuseum.org/">www.venturamuseum.org</a>.</p>
<p><strong>ART CITY Through July 21. </strong><em>White/Light,</em> with works by John White, Paul Lindhard, David Oliver, Kevin Carman and Andy Lewis. 197 Dubbers St., Ventura, 805-648-1690, <a href="http://artcitygalleryandstudios.com/ventura/">artcitygalleryandstudios.com.</a></p>
<p><strong>ATRIUM GALLERY Through July 9.</strong> <em>Slow Down | Speed Up</em>, art addressing the pace of contemporary life. Closed weekends; free; 8 a.m.-6 p.m. weekdays at the Ventura County Hall of Administration, 800 S. Victoria Ave., Ventura. More information at <a href="http://www.vcartscouncil.org/">www.VCArtscouncil.org</a>.</p>
<p><strong>BLACKBOARD GALLERY Through July 21.</strong> <em>The Next Big Thing</em>, breakthrough and boundary-challenging pieces by contemporary artists. Studio Channel Islands, 2222 E. Ventura Blvd., Camarillo, 805-383-1368 or <a href="http://studiochannelislands.org/">studiochannelislands.org</a>.</p>
<p><strong>BUENAVENTURA ART ASSOCIATION GALLERY Through July 21.</strong> <em>The Artful Lens</em>, BAA photography showcase; and Fantastic Foliage, Brett Hanson’s arboreal works. Reception on Friday, July 5, 6-9 p.m.. 432 N. Ventura Ave., Studio 30, Ventura, 805-648-1235 or <a href="https://www.buenaventuraartassociation.org/">www.buenaventuraartassociation.org</a>.</p>
<p><strong>CALIFORNIA MUSEUM OF ART THOUSAND OAKS Through Sept. 4.</strong> <em>RISK: A Retrospective</em>, murals and paintings by influential Los Angeles graffiti artist and fashion entrepreneur Kelly “RISK” Graval. The exhibition will include an interactive section whereby visitors may add to the works. 350 W. Hillcrest Drive, Thousand Oaks, 805-405-5240, <a href="http://cmato.org/">cmato.org</a>.</p>
<p><strong>CALIFORNIA OIL MUSEUM Through July 21:</strong> <em>Earth from Space</em>, 20-poster exhibition of imagery captured by satellites. Ongoing: Permanent petroleum exhibits as well as rotating exhibits of science, transportation and history. 1001 E. Main St., Santa Paula, 805-933-0076 or <a href="http://www.caoilmuseum.org/">www.caoilmuseum.org</a>.</p>
<p><strong>CHANNEL ISLANDS MARITIME MUSEUM Through Aug. 26:</strong> Ocean Defenders Alliance Exhibit, informative displays and collections of items removed from marine habitats; <em>Marine Megatropolis</em>, photodocumentation of marine life on oil platforms in the Santa Barbara Channel, 1974-81; and Emma Akmakdjian’s <em>Anthropocene Kelp Forest</em>, created using salvaged nylon fishing ropes. Ongoing: <em>Port of Hueneme</em> and <em>Dutch Skies: Four Centuries of Seascape Paintings</em>. 3900 Bluefin Circle in the Channel Islands Harbor, Oxnard, 805-984-6260 or <a href="http://www.cimmvc.org/">www.cimmvc.org</a>.</p>
<p><strong>CHIRON HOUSE Through July 14.</strong> <em>Heart Sutra</em>, photos from Tibet and India by Ojai artist Sat Puran (Fran Healer). Open by appointment only. 572 S. La Luna Ave., Ojai, 805-364-2290, <a href="https://www.chiron-house.com/">www.chiron-house.com.</a></p>
<p><strong>COMMUNITY MEMORIAL HOSPITAL Through July 28.</strong> <em>’Scapes</em>, views and vistas of outdoor scenes of all kinds. 147 N. Brent St., Ventura, <a href="https://www.buenaventuraartassociation.org/">www.buenaventuraartassociation.org</a>.</p>
<p><strong>FIRST FRIDAYS VENTURA</strong> The first Friday of every month, several local galleries open their doors to celebrate and promote Ventura’s art scene. Locations and more information at <a href="http://www.firstfridaysventura.com/">www.firstfridaysventura.com</a>.</p>
<p><strong>FIRST SATURDAYS STUDIO CHANNEL ISLANDS</strong> The first Saturday of every month, artists at Studio Channel Islands welcome visitors into their studios to watch them create art. 2222 E. Ventura Blvd., Camarillo, 805-383-1368 or <a href="http://studiochannelislands.org/">studiochannelislands.org</a>.</p>
<p><strong>FOX FINE JEWELRY Through July 7.</strong> <em>Wordless Conversations</em>, with works by Melanie Roschko and Connie Tunick. 560 E. Main St., Ventura, 805-652-1800 or <a href="http://www.foxfinejewelry.com/">www.foxfinejewelry.com</a>.</p>
<p><strong>H GALLERY Through Aug. 10:</strong> <em>Latent Ability</em>, a group exhibition of installation and 3D work. Through Sept. 30: <em>I Will Never Love Again</em> (Dab Art Quarterly) and <em>POPular</em>, by Janet Milhomme. Through Aug. 31: <em>Tres</em> by Dominga Opazo. 1793 E. Main St., Ventura, 805-626-8876 or <a href="https://www.dabart.me/">www.dabart.me</a>.</p>
<p><strong>HARBOR VILLAGE GALLERY AND GIFTS Through July 14.</strong> Members of the Buenaventura Art Association display original work in this no-theme juried show. 1559 Spinnaker Drive, #106, Ventura Harbor Village, 805-644-2750, <a href="http://www.buenaventuraartassociation.org/">www.buenaventuraartassociation.org</a>.</p>
<p><strong>JOHN SPOOR BROOME GALLERY Through Aug. 24.</strong> <em>Country’s Club</em>, a whimsical but pointed look at American golf culture by Christophe Bourély and Larry Lytle. CSU, Channel Islands, 1 University Drive, Camarillo, 805-437-2772 or <a href="https://art.csuci.edu/">art.csuci.edu</a>.</p>
<p><strong>KWAN FONG GALLERY Through Aug. 1.</strong> <em>One Artist Five Oceans</em>, Danielle Eubank’s attempt to capture the essence, personality and many changing forms of water. California Lutheran University, 120 Memorial Parkway, Thousand Oaks, 805-493-3697, <a href="https://blogs.callutheran.edu/kwanfong/">blogs.callutheran.edu/kwanfong</a>.</p>
<p><strong>LATITUDES FINE ART GALLERY Ongoing.</strong> The photographic collections of Steve Munch and Stephanie Hogue, including color and black and white images of local landmarks, beautiful scenery and coastal wildlife. Hours: 11 a.m.-8 p.m. daily. 401 E. Main St., Ventura, 805-279-1221, <a href="http://www.latitudesfineart.com/">www.latitudesfineart.com</a>.</p>
<p><strong>MULLIN AUTOMOTIVE MUSEUM Ongoing.</strong> The museum pays homage specifically to the art deco and machine-age design eras (1918-1941). All tickets must be purchased in advance, online. 1421 Emerson Ave., Oxnard, 805-385-5400 or <a href="http://www.mullinautomotivemuseum.com/">www.mullinautomotivemuseum.com</a>.</p>
<p><strong>MURPHY AUTO MUSEUM Through Aug. 9:</strong> This inaugural exhibit at the new Fireball Gallery will feature work by five artists — three painter/illustrators, a photographer and a pinstriper — that showcase the best in automotive pop culture and design. Ongoing: More than 75 vintage cars and trucks from every period, in a 30,000-square-foot facility. Car show every first Sunday of the month. 2230 Statham Blvd., Oxnard, 805-487-4333 or <a href="http://www.murphyautomuseum.org/">www.murphyautomuseum.org</a>.</p>
<p><strong>OJAI VALLEY MUSEUM Through July 28:</strong> <em>Founding Familias: The Ojai Valley During the Rancho Era</em>. Ongoing: A collection of art, artifacts, photographs and paper ephemera relating to Ojai, housed in former St. Thomas Aquinas Catholic Church. 130 W. Ojai Ave., 805-640-1390 or <a href="http://www.ojaivalleymuseum.org/">www.ojaivalleymuseum.org</a>.</p>
<p><strong>OVA ARTS Ongoing.</strong> Fine art and contemporary crafts by 39 artists, including Merilee Eaton, Gayel Childress and Peggie Williamson. Ceramic arts, sculpture and textiles by local artisans. 238 Ojai Ave., Ojai, 805-646-5682 or <a href="http://ojaivalleyartists.com/">ojaivalleyartists.com</a>.</p>
<p><strong>PACIFIC VIEW MALL Ongoing. </strong>The Ventura County Arts Council Arts Collective is now open on the second level near Sears. Various works by local artists. See artists as they work. Workshops and classes for kids and adults offered periodically. 3301 E. Main St., Ventura, 805-676-1540 or <a href="http://www.shoppacificview.com/">www.shoppacificview.com</a>.</p>
<p><strong>PALERMO Opened Jan. 2019.</strong> <em>Portraits of Ventura</em>, acrylic paintings of Ventura by artist Jamie Wells. 321 E. Main St., Ventura, 805-643-3070.</p>
<p><strong>PLAZA PARK Through Nov. 2019.</strong> Animal sculptures from Santa Barbara County artist Morris Squire, on loan from the Morris B. Squire Foundation. 500 S. C St., Oxnard.</p>
<p><strong>PORCH GALLERY Through Aug. 11.</strong> <em>Looking at Architecture</em>, pairing career artists with career architects. 310 E. Matilija Ave., Ojai, 805-620-7589 or <a href="http://porchgalleryojai.com/">porchgalleryojai.com</a>.</p>
<p><strong>RONALD REAGAN PRESIDENTIAL LIBRARY AND MUSEUM Through Sept. 8:</strong> <em>The World of da Vinci</em>, rare folios of the 500-year-old <em>Codex Atlanticus</em> along with reconstructions of his machines and digitally restored art. 40 Presidential Drive, Simi Valley, 805-522-2977, <a href="https://www.reaganfoundation.org/">www.reaganfoundation.org.</a></p>
<p><strong>SANTA PAULA ART MUSEUM Through Sept. 15:</strong> <em>Faces of California</em>, diverse works by 33 artists, and <em>Celebrating Teaching Artists</em>, highlighting those who share their talent and knowledge. Through July 7: <em>Common Ground</em>, garden and landscape art by Meredith Brooks Abbott, Susan Petty and Gail Pidduck. 117 N. 10th St., Santa Paula, 805-525-5554 or <a href="http://www.santapaulaartmuseum.org/">www.santapaulaartmuseum.org</a>.</p>
<p><strong>SESPE CREEK COLLECTIVE Ongoing.</strong> The Pot Lifer Museum presents letters, stories, photographs and more showcasing a dozen people serving life sentences for non-violent cannabis crimes. Must be 21+ with a valid ID or 18+ with a valid recommendation. 408 Bryant Circle, Suite C, Ojai, 855-722-9333 or <a href="https://sespe.org/">sespe.org</a>.</p>
<p><strong>THIRD FRIDAYS OJAI</strong> The third Friday of every month, local galleries and shops open their doors to celebrate and promote Ojai’s art scene. Locations and more information at <a href="https://www.facebook.com/OjaiVillageExperience/">www.facebook.com/OjaiVillageExperience/</a>.</p>
<p><strong>VITA ART CENTER Through July 19.</strong> Contemplations on contemporary life created in wood by Los Angeles sculptor Matthew Rosenquist. Community opening on Friday, July 5, 6-9 p.m. 28 W. Main St., Ventura, 805-644-9214 or <a href="https://www.vitaartcenter.com/">www.vitaartcenter.com</a>.</p>
<p><strong>WILLIAM ROLLAND GALLERY Through Aug. 1:</strong> <em>The Last Breath</em>, Qiang Zhang’s depictions of animals on the verge of death or transformation as an expression of nonvisible, internal struggles; and <em>Explore the Eternal Kiln Fire Legend</em>, Chinese Jun porcelain from one of the Five Great Kilns on loan from the Song Royal Kiln in China. California Lutheran University, 160 Overton Court, Thousand Oaks, 805-493-3697, <a href="https://rollandgallery.callutheran.edu/">rollandgallery.callutheran.edu</a>.</p>
<p> </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70055" class="share-twitter sd-button share-icon no-text" href="https://www.vcreporter.com/2019/07/70055/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70055" class="share-facebook sd-button share-icon no-text" href="https://www.vcreporter.com/2019/07/70055/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.vcreporter.com/2019/07/70055/&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Facebook" data-network-name="facebook" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=HAPPENINGS%20%7C%20July%203-11%2C%202019%20https://www.vcreporter.com/2019/07/70055/" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Twitter" data-network-name="twitter" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.vcreporter.com/2019/07/70055/&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Google +" data-network-name="googleplus" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.vcreporter.com/2019/07/70055/&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Tumblr" data-network-name="tumblr" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.vcreporter.com/2019/07/70055/&#038;description=HAPPENINGS%20%7C%20July%203-11%2C%202019&#038;media=https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/07/iStock-474522956.jpg?fit=160%2C104&#038;ssl=1" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.vcreporter.com/2019/07/70055/&#038;title=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via LinkedIn" data-network-name="linkedin" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.vcreporter.com/2019/07/70055/&#038;title=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Email" data-network-name="basic_email" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;HAPPENINGS | July 3-11, 2019&quot; via Print" data-network-name="basic_print" data-share-title="HAPPENINGS | July 3-11, 2019" data-share-url="https://www.vcreporter.com/2019/07/70055/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="70055" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #0d61b9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.vcreporter.com/2019/07/advice-goddess-july-4-2019/" rel="prev"><span class="button">Previous</span><span class="title">ADVICE GODDESS | July 4, 2019</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.vcreporter.com/2019/07/the-critical-line-july-3-2019/" rel="next"><span class="button">Next</span><span class="title">THE CRITICAL LINE | July 3, 2019</span></a>								</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2019/02/happenings-feb-7-14/" title="HAPPENINGS | Feb. 7-14" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/02/traceadkins.jpg?resize=440%2C264&amp;ssl=1" alt="HAPPENINGS | Feb. 7-14" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2019/02/happenings-feb-7-14/">HAPPENINGS | Feb. 7-14</a></h4>
									<p class="date"><span class="updated">February 6, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2019/05/happenings-may-30-june-6/" title="HAPPENINGS | May 30-June 6" class="post-thumbnail">
				<img src="https://i0.wp.com/www.vcreporter.com/wp-content/uploads/2019/05/speaker-cabinet-of-dr.-caligarislider.jpg?resize=440%2C264&amp;ssl=1" alt="HAPPENINGS | May 30-June 6" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2019/05/happenings-may-30-june-6/">HAPPENINGS | May 30-June 6</a></h4>
									<p class="date"><span class="updated">May 29, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2019/05/happenings-may-23-2019/" title="HAPPENINGS| May 23, 2019" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/05/Mahony-Sailing-at-Sunset-slider.jpg?resize=440%2C264&amp;ssl=1" alt="HAPPENINGS| May 23, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2019/05/happenings-may-23-2019/">HAPPENINGS| May 23, 2019</a></h4>
									<p class="date"><span class="updated">May 22, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.vcreporter.com/2019/06/happenings-june-6-13-2019/" title="HAPPENINGS | June 6-13, 2019" class="post-thumbnail">
				<img src="https://i1.wp.com/www.vcreporter.com/wp-content/uploads/2019/06/4880098443001_5980485157001_5289872109001-vs.jpg?resize=440%2C264&amp;ssl=1" alt="HAPPENINGS | June 6-13, 2019" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.vcreporter.com/2019/06/happenings-june-6-13-2019/">HAPPENINGS | June 6-13, 2019</a></h4>
									<p class="date"><span class="updated">June 5, 2019</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/70055/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vcreporter.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-13" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/rectangleTop -->
<div id='div-gpt-ad-1552601823668-0' style='height:250px; width:300px;  text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552601823668-0'); });
</script>
</div>

<!-- /1026280/rectangleR 
<div id='div-gpt-ad-1552603674556-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552603674556-0'); });
</script>

--></div>
		</div> <!-- end .et_pb_widget --><div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">THIS WEEK&#8217;S DIGITAL EDITION</h4>			<div class="textwidget"><p><a href="https://issuu.com/venturacountyreporter/docs/vcr-070319"><img class="aligncenter size-full wp-image-57102" src="https://i2.wp.com/vcreporter.com/wp-content/uploads/2019/07/cover-070319.jpg?resize=774%2C815&#038;ssl=1" alt="" width="774" height="815" data-recalc-dims="1" /><br />
</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text"><h4 class="widgettitle">LIKE US ON FACEBOOK</h4>			<div class="textwidget"><div class="fb-like" data-href="https://www.facebook.com/venturacountyreporter/" data-width="350" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></div>
		</div> <!-- end .et_pb_widget --><div id="bloomwidget-5" class="et_pb_widget widget_bloomwidget"><h4 class="widgettitle">SUBSCRIBE</h4>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #3e5062 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-06.png" alt="" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<p>Hook up with us here and get the latest news, updates and some free stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="getresponse" data-list_id="rpw" data-page_id="70055" data-account="vcreporter" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_dark">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Righteous! You&#039;re in!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="text-35" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/halfPage -->
<div id='div-gpt-ad-1483646499660-0' style='height:600px; width:300px; text-align:center;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483646499660-0'); });
</script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="et_login-7" class="et_pb_widget widget_et_login"><h4 class="widgettitle">LOGIN</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="https://www.vcreporter.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="https://www.vcreporter.com/wp-login.php?action=lostpassword" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="text-25" class="et_pb_widget widget_text"><h4 class="widgettitle">COMMUNITY EVENTS</h4>			<div class="textwidget"><h5>SUBMIT YOUR VENTURA COUNTY EVENT <a href="https://www.vcreporter.com/events/community/add">HERE.</a></h5>
<p>You must be registered and logged in to post your events.</p></div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-4" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">UPCOMING COMMUNITY EVENTS</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-69854 tribe-clearfix tribe-events-venue-45816 tribe-events-organizer-45817">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/celebrate-july-4th-at-channel-islands-harbor-fireworks-by-the-sea-a-full-day-of-family-activities/" rel="bookmark">Celebrate July 4th at Channel Islands Harbor &#8211; Fireworks by the Sea: a full day of family activities</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 4 @ 8:00 am</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69516 tribe-clearfix tribe-events-category-performances tribe-events-category-theatersplayhouses tribe-events-venue-58371 tribe-events-organizer-58372">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-elite-theatre-company-presents-vanities-14/" rel="bookmark">The Elite Theatre Company Presents: VANITIES</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 5 @ 8:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69760 tribe-clearfix tribe-events-category-concerts tribe-events-venue-45816 tribe-events-organizer-45817">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/channel-islands-harbor-presents-concerts-by-the-sea/" rel="bookmark">Channel Islands Harbor Presents Concerts by the Sea</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 6 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69522 tribe-clearfix tribe-events-category-performances tribe-events-category-theatersplayhouses tribe-events-venue-58371 tribe-events-organizer-58372">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-elite-theatre-company-presents-vanities-13/" rel="bookmark">The Elite Theatre Company Presents: VANITIES</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 6 @ 8:00 pm</span> - <span class="tribe-event-time">10:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69527 tribe-clearfix tribe-events-category-performances tribe-events-category-theatersplayhouses tribe-events-venue-58371 tribe-events-organizer-58372">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/the-elite-theatre-company-presents-vanities-12/" rel="bookmark">The Elite Theatre Company Presents: VANITIES</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 7 @ 2:00 pm</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69579 tribe-clearfix tribe-events-category-fundraising-event tribe-events-category-restaurants tribe-events-venue-67561">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/old-boney-mountain-hot-summer-night-festival/" rel="bookmark">Old Boney Mountain Hot Summer Night Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69743 tribe-clearfix tribe-events-category-clubs tribe-events-category-performances tribe-events-venue-69746 tribe-events-organizer-49021">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/andrew-dice-clay-headlines-oxnard-levity-live/" rel="bookmark">Andrew Dice Clay Headlines Oxnard Levity Live</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11 @ 8:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-69884 tribe-clearfix tribe-events-venue-45816 tribe-events-organizer-45817">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/channel-islands-harbor-to-hold-fine-art-festival/" rel="bookmark">Channel Islands Harbor to Hold Fine Art Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 13 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-70070 tribe-clearfix tribe-events-category-galleries tribe-events-category-performances tribe-events-venue-48293 tribe-events-organizer-54170">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/artist-talk-series-presents-richard-bruland-and-bebop-records-and-fine-art/" rel="bookmark">Artist Talk Series Presents Richard Bruland and Bebop Records and Fine Art</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 13 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-70140 tribe-clearfix tribe-events-category-community-centers tribe-events-venue-52787 tribe-events-organizer-70143">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.vcreporter.com/event/bring-the-kids-bring-la-familia-vecinos-y-amigos-growing-up-in-la-colonia-boomer-memories-from-oxnards-barrio-authors-presentation-coming-to-la-colonia/" rel="bookmark">Bring the kids! Bring la familia, vecinos y amigos! &#8220;Growing Up in La Colonia: Boomer memories from Oxnard’s barrio&#8221; authors presentation coming to La Colonia!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 13 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.vcreporter.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">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</script><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><!-- /1026280/Rectangle -->
<div id='div-gpt-ad-1457722507426-2' style='height:250px; width:300px; text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457722507426-2'); });
</script>
</div>

<!-- /1026280/rectangleBottom -->
<div id='div-gpt-ad-1552602589971-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1552602589971-0'); });
</script>
</div>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="nav_menu-5" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">VENTURA COUNTY REPORTER</h4><div class="menu-media-container"><ul id="menu-media" class="menu"><li id="menu-item-65074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65074"><a href="https://www.vcreporter.com/2019-covers/">2019 Covers</a></li>
<li id="menu-item-55762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55762"><a href="https://www.vcreporter.com/2018-covers/">2018 Covers</a></li>
<li id="menu-item-47221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47221"><a href="https://www.vcreporter.com/2017-covers/">2017 Covers</a></li>
<li id="menu-item-5350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5350"><a href="https://www.vcreporter.com/vcrcovers-2016/">2016 Covers</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="nav_menu-6" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">ABOUT</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-1459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1459"><a href="http://southlandpublishing.com">Southland Publishing</a></li>
<li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://www.vcreporter.com/contact-2/">Contact</a></li>
<li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-698"><a href="https://www.vcreporter.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="https://www.vcreporter.com/about/">VCR</a></li>
<li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://www.vcreporter.com/advertise/">Advertise</a></li>
<li id="menu-item-5858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5858"><a href="https://www.vcreporter.com/category/advertising/legals/">Legals</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-8" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">SOUTHLAND PUBLISHING</h4><div class="menu-southland-publishing-container"><ul id="menu-southland-publishing" class="menu"><li id="menu-item-1076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1076"><a href="http://pasadenaweekly.com">Pasadena Weekly</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1077"><a href="http://argonautnews.com">The Argonaut</a></li>
<li id="menu-item-1079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1079"><a href="http://ventanamonthly.com">Ventana Monthly</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1080"><a href="http://arroyomonthly.com">Arroyo Monthly</a></li>
<li id="menu-item-44615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44615"><a href="http://www.playavistadirect.com">Playa Vista Direct</a></li>
<li id="menu-item-44616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44616"><a href="http://www.sdcitybeat.com">San Diego City Beat</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/venturacountyreporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/vc_reporter" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/vc_reporter/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_center et_bloom_optin_2 et_bloom_auto_popup et_bloom_hide_mobile_optin" data-delay="5" data-cookie_duration="1">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded_corners et_bloom_rounded et_bloom_form_text_light et_bloom_animation_tada et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header split et_bloom_header_text_dark">
						<img src="https://www.vcreporter.com/wp-content/plugins/bloom/images/premade-image-05.png" alt="Get hooked up!" class="et_bloom_hide_mobile et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Get hooked up!</h2><p style="text-align: left;">Join our mailing list and get updates and other cool stuff.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_2" data-service="getresponse" data-list_id="rpw" data-page_id="70055" data-account="vcreporter" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Do it!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You&#039;re in! Thanks!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_circle et_social_sidebar_slide et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20July%203-11%2C%202019&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=HAPPENINGS%20%7C%20July%203-11%2C%202019&#038;url=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;via=vc_reporter" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="70055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F&#038;t=HAPPENINGS%20%7C%20July%203-11%2C%202019" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="70055" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"dd08c7f268","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.vcreporter.com\/2019\/07\/70055\/":70055};
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24846765-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24846765-1');

</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=239606496195699";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><link rel='stylesheet' id='et_bloom-css-css'  href='https://www.vcreporter.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.vcreporter.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201927'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2019\/07\/70055\/","stats_nonce":"5c025e10ae","share_counts":"f3653cdae7","follow_counts":"ce62ae512b","total_counts":"e0513db209","media_single":"837366624a","media_total":"3036e2d47f","generate_all_window_nonce":"8f7c63e071","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"329cbad468","timeline_nonce":"50e729f59e","blog_feed_nonce":"e828ecabac","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.vcreporter.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5f41d4420e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"14808f33cb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"70055","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.25.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.25.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","nonce":"0dd90ff379","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.vcreporter.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.vcreporter.com%2F2019%2F07%2F70055%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_recaptcha = {"recaptcha_url":"https:\/\/www.google.com\/recaptcha\/api.js?onload=wp_recaptcha_loaded&render=explicit","site_key":"6LcLWiYTAAAAANKlya_0EbLPAAR1IPgkTObm2HPE"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/wp-recaptcha-integration/js/wp-recaptcha.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.vcreporter.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.vcreporter.com\/2019\/07\/70055\/","stats_nonce":"0f71afea13","subscribe_nonce":"ee159843e5","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://www.vcreporter.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201927.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'119694418',post:'70055',tz:'-7',srv:'www.vcreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '119694418', '70055' ]);
</script>
</body>
</html>
