
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.vcreporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="vc fusion, vc fusion soccer, ventura county fusion" />
<meta name="news_keywords" content="vc fusion, vc fusion soccer, ventura county fusion" />
<meta name="description" content="The Ventura County Fusion was trailing 1-0 in the United Soccer League (USL) League Two national championship game on Aug. 6 when Sergio Villalpando stepped into the game." />
<meta name="author" content="Alex Wilson awilson@timespublications.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?crop=1280%2C672%2C0%2C146&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ventura County Fusion brings soccer excitement to fans, professional development to players" />
<meta property="og:description" content="The Ventura County Fusion was trailing 1-0 in the United Soccer League (USL) League Two national championship game on Aug. 6 when Sergio Villalpando stepped into the game." />
<meta property="og:site_name" content="VC Reporter | Times Media Group - News, Culture, Arts and Opinion" />
<meta property="og:section" content="Features" />
<meta property="article:publisher" content="https://www.facebook.com/venturacountyreporter/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?crop=1280%2C672%2C0%2C146&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vc_reporter" />
<meta name="twitter:image:alt" content="ventura" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"308"},"content":{"id":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426","title":"Ventura County Fusion brings soccer excitement to fans, professional development to players","type":"article","published_time":"2022-11-23T23:00:00Z","tags":["vc fusion","vc fusion soccer","ventura county fusion"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["features"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":2016},"byline":"By Alex Wilson\nawilson@timespublications.com"}},"tncms":{"google":{"ga4":"G-2TSG5KR2JX"},"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/features","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alex Wilson\nawilson@timespublications.com","start_hour":"15","id":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426","app":"editorial","ga_page":"\/features\/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":237},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426';
    __tnt.ads.dfp.targeting.k = ["vc fusion","vc fusion soccer","ventura county fusion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/vcreporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_skin_lr';
            
                gptAdSlots['ad-2607685'] = googletag.defineOutOfPageSlot(adUnit, 'ad-2607685').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_728x90_top_ros_leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-2609023'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-2609023').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_728x90_bottom_ros_leaderboard';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-2607658'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-2607658').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_300x250_top_article';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2609017'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2609017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_300x250_mid_article';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2609014'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2609014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_300x250_bot_article';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2609011'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-2609011').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_2607586() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "vcreporter.com",
            discovery: {
                element: "#evvnt-calendar-2607586",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Ventura County Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/vcreporter.com/vcr_728x90_bottom_ros_footer';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[970,90],[728,90]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-2607634'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-2607634').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ventura County Fusion brings soccer excitement to fans, professional development to players | Features | vcreporter.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6d7779; } .fixed-nav #main-navigation { background-color: #6d7779 !important; } #site-top-nav-container, #site-top-nav { background-color: #6d7779; } #site-footer-container, #site-footer { background-color: #6d7779; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #c5c9c9; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #6d7779; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/fancy_deboss_e1.96e6c4827b2092c13d3732e249164afa.png'); }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00A8FF; }#site-header-container{ border-bottom: 3px solid #00A8FF; }#site-footer-container{ border-top: 3px solid #00A8FF; } .tnt-bg-accent { background-color: #00A8FF; } a .tnt-caret-down { color: #00A8FF; } .block-title .block-title-inner { border-color: #00A8FF; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00A8FF; } .form-control:focus { border-bottom-color: #00A8FF; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.vcreporter.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Ventura County Fusion brings soccer excitement to fans, professional development to players | Features | vcreporter.com" href="http://www.vcreporter.com/search/?f=rss&amp;t=article&amp;c=features&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-2TSG5KR2JX"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'G-2TSG5KR2JX');
    </script>
    
<!-- Mailchimp Popup -->   
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0d04049df38fb8464a29c6623/090f21cb62c42548c5c7e4dc7.js");</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426  section-features type-article infinity-disabled body-texture" data-path="/features">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.vcreporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=308&amp;townnews.content.id=ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426&amp;townnews.content.title=Ventura+County+Fusion+brings+soccer+excitement+to+fans%2C+professional+development+to+players&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-23T23%3A00%3A00Z&amp;townnews.content.tags.0=vc+fusion&amp;townnews.content.tags.1=vc+fusion+soccer&amp;townnews.content.tags.2=ventura+county+fusion&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=features&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=2016&amp;townnews.content.byline=By+Alex+Wilson%0Aawilson%40timespublications.com&amp;tncms.google.ga4=G-2TSG5KR2JX&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffeatures&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alex+Wilson%0Aawilson%40timespublications.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffeatures%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.vcreporter.com/tncms/admin/editorial-asset/?edit=ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/art_and_culture/"  class="nav-link tnt-section-art-culture ">Art & Culture</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music ">Music</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/dining/"  class="nav-link tnt-section-dining ">Dining</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended ">Recommended</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_issues/"  class="nav-link tnt-section-special-issues ">Special Issues</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-2616603" class="tncms-block"><ul id="mobile-nav" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us" href="/site/about.html" tabindex="0">
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe" href="/subscribe" tabindex="0">
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-editions" href="/digital-editions" tabindex="0">
                    <span class="nav-label ">Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise" href="/site/advertise.html" tabindex="0">
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div><div id="tncms-block-2607706" class="tncms-block hidden-md hidden-lg"><section id="block-2607706" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2607706" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-2607706" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2607706" class="site-search-form input-group default normal form-control">
        <label for="site-search-2607706-term" class="sr-only">Site search</label>
        <input id="site-search-2607706-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2607706-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-2607706" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2607685" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2607685" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2607685');
                        googletag.pubads().refresh([gptAdSlots['ad-2607685']]);
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.vcreporter.com/site/forms/advertise/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/digital-editions"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-2607700" class="tncms-block social-links padding-bottom pull-right padding-left"><div class="follow-links-2607700 follow-links pull-right">
    
    <section id="block-2607700" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/venturacountyreporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vc_reporter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vcreporter.com",
  "sameAs" : ["https://www.facebook.com/venturacountyreporter/","http://twitter.com/vc_reporter/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2718597" class="tncms-block link-to-button top-nav padding-bottom list-inline margin-bottom"><section id="block-2718597" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://www.vcreporter.com/subscribe/" class="">Subscribe</a></li>
                
            
            
        </ul></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2609023" class="tncms-block top-breakout"><div class="tnt-ads-container text-center  " >
        <div id="ad-2609023" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2609023');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2607703" class="tncms-block"><div id="site-logo-2607703" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=640%2C111 640w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=750%2C130 750w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=990%2C172 990w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png?resize=1035%2C179 1035w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/47d6c056-0464-11ed-a238-1feee162d5c2.png 1200w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1154"
            height="200"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2607688" class="tncms-block"><div id="site-logo-2607688" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=540%2C94 540w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=640%2C111 640w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=750%2C130 750w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=990%2C172 990w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png?resize=1035%2C179 1035w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/custom/image/eac5cc3e-078f-11ed-a31e-8bb175e35825.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1154"
            height="200"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2607691" class="tncms-block"><ul id="site-search-2607691-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-2607691" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2607691" class="site-search-form input-group pull-right normal ">
        <label for="site-search-2607691-term" class="sr-only">Site search</label>
        <input id="site-search-2607691-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2607691-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2607691" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-2607697" class="tncms-block"><div id="weather-2607697" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=91031" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="91031">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2607697" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    South Pasadena, CA
                                
                                <small>(91031)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. High 76F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 48F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2022 @ 3:28 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=91031"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li>
                <a href="/news" class="nav-link tnt-section-news" >News
                </a></li><li>
                <a href="/features/" class="nav-link tnt-section-features" >Features
                </a></li><li>
                <a href="/calendar/" class="nav-link tnt-section-calendar" >Calendar
                </a></li><li>
                <a href="/art_and_culture/" class="nav-link tnt-section-art-culture" >Art & Culture
                </a></li><li>
                <a href="/music/" class="nav-link tnt-section-music" >Music
                </a></li><li>
                <a href="/dining/" class="nav-link tnt-section-dining" >Dining
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-opinion" >Opinion
                </a></li><li>
                <a href="/recommended/" class="nav-link tnt-section-recommended" >Recommended
                </a></li><li>
                <a href="/special_issues/" class="nav-link tnt-section-special-issues" >Special Issues
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #6d7779">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&body=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2607658" class="tncms-block top-breakout"><div class="tnt-ads-container text-center  " >
        <div id="ad-2607658" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2607658');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f17f69bc-6b7c-11ed-925d-d74be829756a" class="modal fullscreen in modal-image image-default modal-f17f69bc-6b7c-11ed-925d-d74be829756a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=400%2C302"
                        srcset="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=540%2C407 540w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=640%2C483 640w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=750%2C565 750w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=990%2C746 990w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1035%2C780 1035w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1200%2C905 1200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1280%2C965 1333w"
                        sizes="100vw"
                        
                        width="1280"
                        height="965"
                        alt="ventura"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=200%2C151" alt="" aria-hidden="true" loading="lazy" height="151" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f17f69bc-6b7c-11ed-925d-d74be829756a" data-target=".caption-inner-modal-image-f17f69bc-6b7c-11ed-925d-d74be829756a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f17f69bc-6b7c-11ed-925d-d74be829756a collapse in"><div class="caption-text"><p>USL League Two’s Ventura County Fusion at the Ventura College Sportsplex. (Photo submitted)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Fventura%2Fimage_f17f69bc-6b7c-11ed-925d-d74be829756a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ventura&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Fventura%2Fimage_f17f69bc-6b7c-11ed-925d-d74be829756a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/f17f69bc-6b7c-11ed-925d-d74be829756a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20ventura&body=https%3A%2F%2Fwww.vcreporter.com%2Fventura%2Fimage_f17f69bc-6b7c-11ed-925d-d74be829756a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f17f69bc-6b7c-11ed-925d-d74be829756a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.vcreporter.com/ventura/image_f17f69bc-6b7c-11ed-925d-d74be829756a.html', '[data-copy-inline-f17f69bc-6b7c-11ed-925d-d74be829756a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f17f69bc-6b7c-11ed-925d-d74be829756a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f17f69bc-6b7c-11ed-925d-d74be829756a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f17f69bc-6b7c-11ed-925d-d74be829756a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f17f69bc-6b7c-11ed-925d-d74be829756a" class="save-list-f17f69bc-6b7c-11ed-925d-d74be829756a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f17f69bc-6b7c-11ed-925d-d74be829756a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f17f69bc-6b7c-11ed-925d-d74be829756a img { max-height: 965px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="asset article-default"  data-url="https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Ventura County Fusion was trailing 1-0 in the United Soccer League (USL) League Two national championship game on Aug. 6 when Sergio Villalpando stepped into the game. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?crop=1280%2C672%2C0%2C146&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="vcreporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" />
    <style>
                .asset-paging .direction {
                    color: #00A8FF;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.vcreporter.com\/tncms\/search\/mlt\/?origin=ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="asset-paging">
                <div id="paging-prev-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="paging-link prev offset"></div>
                <div id="paging-next-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Ventura County Fusion brings soccer excitement to fans, professional development to players</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alex Wilson
awilson@timespublications.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-23T15:00:00-08:00" class="tnt-date asset-date text-muted">
            Nov 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-23T15:00:00-08:00" class="tnt-date asset-date text-muted">Nov 23, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-23T15:00:00-08:00">
    <meta itemprop="datePublished" content="2022-11-23T15:00:00-08:00">
    <meta itemprop="dateModified" content="2022-11-23T15:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&body=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f17f69bc-6b7c-11ed-925d-d74be829756a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f17f69bc-6b7c-11ed-925d-d74be829756a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="965">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=400%2C302"
                        srcset="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=540%2C407 540w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=640%2C483 640w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=750%2C565 750w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=990%2C746 990w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1035%2C780 1035w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1200%2C905 1200w, https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=1280%2C965 1333w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1280"
                        height="965"
                        alt="ventura"
                        class="img-responsive full tnt-restrict-img-f17f69bc-6b7c-11ed-925d-d74be829756a blur" />
            </div><style>
                .tnt-restrict-img-f17f69bc-6b7c-11ed-925d-d74be829756a {
                    max-width: 1280px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/content/tncms/assets/v3/editorial/f/17/f17f69bc-6b7c-11ed-925d-d74be829756a/637e9c9f1e50b.image.jpg?resize=200%2C151" alt="" aria-hidden="true" loading="lazy" height="151" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>USL League Two’s Ventura County Fusion at the Ventura College Sportsplex. (Photo submitted)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&body=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html', '[data-copy-stacked-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&body=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html', '[data-copy-inline-top-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The Ventura County Fusion was trailing 1-0 in the United Soccer League (USL) League Two national championship game on Aug. 6 when Sergio Villalpando stepped into the game.</p><p>At just 16 years old, the Oxnard resident was the youngest player on the team which includes many top collegiate players with professional aspirations. But Villalpando was also one of the most promising players on the squad, having already struck a pro deal with soccer club Los Angeles Galaxy to play on their Major League Soccer (MLS) NEXT development team starting in January.</p><p>The VC Fusion was playing before a packed stadium of enthusiastic fans at the Ventura College Sportsplex, but as the final minutes were ticking by, and victory was slipping away, the team needed a boost. Villalpando had been a starting player in the last couple of playoff games, he said, but coaches had so far relied on more veteran players for the penultimate match of the season.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2609017" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2609017" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2609017');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>But once Villalpando was on the field he provided two assists — which included the winning goal —against New York’s Long Island Rough Riders.</p><p>“The squad was looking a little down,” Villalpando told the Ventura County Reporter about the moments before he was called off the bench. “Five minutes after I went in, I provided an assist to my teammate Nate [Nathaniel Opoku] and it just bumped up our energy. We felt that anything was possible and we went after it. And then maybe nine minutes before the game ended, I provided another assist to my teammate Marley Edwards. And with that goal, we were able to crown ourselves USL Two national champions.”</p><p>Villalpando said he loved the reaction of the fans after the stunning come-from-behind 2-1 victory.</p><p>“Playing the final in Ventura and, you know, bringing that title home, it felt great. It was a sensation that I’ve never felt,” he said. “It was just something indescribable. It was a moment of pure joy.”</p><p>FANS APPRECIATE TOP-NOTCH TALENT</p><p>In the 17 years since the Ventura County Fusion was founded, the team has become part of the fabric of the community.</p><p>Ventura resident Kevin Marble said he’s been a soccer fan his whole life. While he sometimes travels across the world for big matches, he loves watching VC Fusion games in Ventura where he’s seen players who went on to become professionals or even made it to the U.S. National Team.</p><p>“I enjoy the passion of the game and the fluid nature of the game,” he said.</p><p>Marble spoke with the Ventura County Reporter at a Nov. 18 VC Fusion exhibition game against German professional team Hamburger Sport-Verein e.V. aka Hamburger SV.</p><p>“So there is quality here. And then you have the top college standout kids that play here and high schoolers and it’s just fun to see it,” said Marble. “And it is the most beautiful game and to see it played locally, I’ll go. That’s pretty amazing. We don’t have any other kind of sport in this community at a semi-professional, professional level. This is it.”</p><p>PIPELINE TO THE PROS</p><p>VC Fusion Founder and President Ranbir Shergill grew up playing “football” in his native Yorkshire, England, and rooting for Liverpool F.C.</p><p>“It’s a very heavy soccer culture,” Shergill said. “As they call it ‘football’ there, the minute you start walking, you start kicking a ball. Everyone’s playing soccer everywhere, playing football on the streets, in the parks. You see them on TV. And obviously, you’re born into a family of football fans who already have the team and support in the team and that kind of thing. So it’s just kind of a way of life there, you know.”</p><p>When Shergill, now 42, was 19, his family moved to California and he started a soccer coaching career. While there were lots of opportunities for kids to learn the sport, Shergill saw gaps in the system funneling players from the beginner level to the professional-caliber teams.</p><p>“So that was part of the motivation of creating the Fusion. There’s a lot of good, young, talented players but won’t necessarily gain the exposure or the opportunity,” Shergill said.</p><p>Another thing Shergill found in the U.S. was that while some of the best players played for top college programs, collegiate sports seasons only last for half the yearly calendar. Elite level players, however, need to practice all year round to keep their skills sharp.</p><p>That’s part of how USL League Two fits into the player development puzzle. The semi-professional league, formerly known as the Premier Development League, has over 100 teams across the United States and Canada. The season runs between May and July, with playoffs lasting into August. Officials say over 70% of players in MLS previously played in the USL League Two. Players are not paid a salary so they can maintain their amateur status required for playing on college teams, but teams can cover some expenses like housing, food and travel costs.</p><p>VC Fusion started out strong after its founding in 2006 and won its first and only other league championship in 2009. Shergill said since the beginning, more than 100 of the players have gone on to compete in MLS.</p><p>“It’s our job to develop players. The way we’re going to evaluate how successful we’ve been is not necessarily about the number of championships we win, although we are very successful. It’s more about how we play as we move on to a higher level,” explained Shergill. “And so for us, that’s been our goal. And for us to be able to help these players achieve that goal, help them along the way, give them the opportunity, give them the exposure, it’s very gratifying. It’s very satisfying, you know, to play a part in their journey.”</p><p>SOCCER EXCITEMENT</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2609014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2609014" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2609014');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>In addition to the semi-professional development team known as VC Fusion, the organization fields numerous other teams for players of all levels — including young kids just starting out and club teams for older players with more advanced skills.</p><p>“We provide opportunities for players that want to play the game, want to enjoy the game, but we also provide opportunities for players that want to get a college scholarship, they want to play professionally,” Shergill added. “So, we’re kind of a full 360-degree soccer organization that basically provides an opportunity for all the members, all the players, whether it’s for recreation with young kids all the way to the elite academy, all the way to the professional level.”</p><p>Local soccer fans also get a chance to see teams from around the world play against VC Fusion on occasion such as last week’s match against Germany’s Hamburger SV (which Fusion lost 7-0). Other international teams Fusion has played against came from nations including Argentina, Sweden and Mexico.</p><p>Shergill said he’s proud to bring such top international talent to Ventura County for fans to see . . . . and so players can face some of the world’s best players.</p><p>“Sometimes you have to pinch yourself because as a football fan, we know what it means to have some of these clubs here. And we just hope that the local community realizes as well, what’s in their backyard here, and comes out and supports the Fusion and see what it’s about,” Shergill said.</p><p>FUN FOR ALL LEVELS</p><p>VC Fusion Head Coach Mike Elias grew up in London and played soccer growing up. He briefly played for a professional team before finding he loved coaching almost as much as playing.</p><p>“I’ve been a coach from young kids all the way to this level. One of my favorite things is bringing the fun and the excitement and the passion back into the sport and trying to translate that to our players on a youth level. It’s very important that kids are having fun while they’re playing because if they’re not having fun, they’re just not going to return to the sport,” Elias said.</p><p>Elias has been on the coaching staff of VC Fusion for about 10 years and became head coach during the period when the league took a pandemic-related break from playing games. He was extremely happy to see the soccer club roar back from its hiatus to win the national championship.</p><p>“It was fantastic. I mean, first of all, to make the USL Two national championship final was incredible. We were blessed and very happy to be there. Second to that, having to host the event was magnificent. It was great to see the fans in the stands. It was great to bring the final to Ventura,” Elias said. “It was something very, very special. I don’t think anyone will forget that.”</p><p>Elias first came to the U.S. to coach soccer about 20 years ago and has seen the sport take off in popularity.</p><p>“It’s the number one spot on the planet. So it was just a matter of time, really,” Elias said. “And the reality is, with everything that the U.S. has — the infrastructure, the stadiums, the interest, the coaches coming through the system— I mean, we could really put the U.S. on the map with competitive national teams.”</p><p>A PROFESSIONAL CAREER ON THE HORIZON</p><p>Elias only has to look at Sergio Villalpando to point to an example of a player who started off on a VC Fusion club team and is now headed off to start a career as a professional player. The coach said it was thrilling to see Villalpando make the two key assists that led to the team’s triumphant victory in the league championship . . . especially since he’s only 16 and has lots more to learn.</p><p>“He has phenomenal talent, definitely one for the future. And being that he’s a homegrown player and he’s been with our system from the beginning as a young boy, we’re very, very proud of him,” Elias said.</p><p>As Villalpando looks ahead to a pro soccer career starting next year, the experience of winning the national championship is something he will never forget.</p><p>“Honestly, it felt great. To be a 16-year-old playing with college players, former pros, it felt great. It was a great experience. Very high level. It just taught me so many things. It demanded new things from me,” Villalpando said, adding that the title also elevated the whole team’s stature and gave all the players exposure that might help them reach their goal of playing professionally. “I think that title was perfect for a lot of us. Some of us were under the radar. And with that title, we were automatically on many team’s lists.”</p><p>When the Ventura County Reporter asked Villalpando why he thinks he’s achieved so much in such a short time, he said it’s due to his devotion to the sport.</p><p>“I think this isn’t luck. I think this was just pure hard work,” the soccer player said. “And I think since I was a little kid, I always had a goal in mind, and that was to become a professional soccer player. I had nothing else in mind. I think ever since I was young, I never let anything distract me. I was focused.”</p><p>Looking back now on winning the league championship and being chosen by a professional team, Villalpando said he just wanted to thank everyone at VC Fusion for everything they’ve done for him.</p><p>“When I got to the club, they were very clear and specific about the development of a player. And here I am. I think they’ve provided me with those opportunities,” Villalpando said. “Anyone interested in playing with the Fusion, I think that they should come and try it out. And if they’re really serious about taking their soccer talents to the next level, I think Ventura Fusion is where it’s at.”</p><p>For more information on Ventura County Fusion, including upcoming games and playing opportunities, visit <a href="http://www.vcfusion.com">www.vcfusion.com</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2609011" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2609011" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2609011');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&via=vc_reporter&url=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.vcreporter.com/tncms/asset/editorial/ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BVC%20Reporter%5D%20Ventura%20County%20Fusion%20brings%20soccer%20excitement%20to%20fans%2C%20professional%20development%20to%20players&body=https%3A%2F%2Fwww.vcreporter.com%2Ffeatures%2Fventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players%2Farticle_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.vcreporter.com/features/ventura-county-fusion-brings-soccer-excitement-to-fans-professional-development-to-players/article_ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426.html', '[data-copy-inline-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" class="save-list-ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22vc%20fusion%22#tncms-source=keyword" class="tag-vc-fusion label label-default"  rel="nofollow">Vc Fusion</a>
                </li> <li>
                    <a href="/search/?k=%22vc%20fusion%20soccer%22#tncms-source=keyword" class="tag-vc-fusion-soccer label label-default"  rel="nofollow">Vc Fusion Soccer</a>
                </li> <li>
                    <a href="/search/?k=%22ventura%20county%20fusion%22#tncms-source=keyword" class="tag-ventura-county-fusion label label-default"  rel="nofollow">Ventura County Fusion</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2718600" class="tncms-block"><section id="block-2718600" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2718600 ">
        <div class="block-title-inner">
            <h3>
                
                Digital Edition
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>Never miss an issue. Sign up for free. </p><a href="https://www.vcreporter.com/subscribe/">
                <button type="button" class="btn btn-primary  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-2614410" class="tncms-block"><h4><strong>VCReporter</strong></h4><iframe id="bloxFrame" src="https://static.issuu.com/widgets/shelf/index.html?folderId=5f82827b-76ff-4a98-bc46-5c0584edbca2&amp;theme=theme3&amp;rows=1&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" name="bloxFrame" width="100%" height="200px" frameborder="0" scrolling="auto">
</iframe></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-2607586" class="tncms-block"><section id="block-2607586" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2607586 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-2607586"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_2607586();"></script></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2609242" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2608099" class="tncms-block"><section id="block-2608099" class="block emphasis-   " ><div class="tradingview-widget-container">
    <div id="tradingview_a25c4_2608099"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com/" rel="noopener" target="_blank">
            <span class="blue-text">Chart by TradingView</span>
        </a>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2607634" class="tncms-block btm-breakout"><div class="tnt-ads-container text-center  " >
        <div id="ad-2607634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2607634');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2607589" class="tncms-block"><section id="block-2607589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2607589 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-art-culture"  href="/art_and_culture/"  tabindex="0" >
                    <span class="nav-label ">Art & Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dining"  href="/dining/"  tabindex="0" >
                    <span class="nav-label ">Dining</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recommended"  href="/recommended/"  tabindex="0" >
                    <span class="nav-label ">Recommended</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2607595" class="tncms-block"><section id="block-2607595" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2607595 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="https://www.vcreporter.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="https://www.vcreporter.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.vcreporter.com/site/forms/advertise/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-employment"  href="https://timespublications.com/#careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Employment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">E-Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="https://www.vcreporter.com/site/terms.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="https://www.vcreporter.com/site/privacy.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2607592" class="tncms-block"><section id="block-2607592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2607592 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div><address>
    <strong>VCreporter.com</strong><br>
    P.O. Box 1349<br>
    South Pasadena, CA 91031
    <br>
    
        <strong>Phone:</strong> 626-584-1500<br>
        <strong>Email:</strong> <a href="mailto:Ann@vcreporter.com">Ann@vcreporter.com</a><br>
    
</address></section></div><div id="tncms-block-2607601" class="tncms-block footer-social padding-top padding-bottom"><div class="follow-links-2607601 follow-links default">
    
    <section id="block-2607601" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2607601 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/venturacountyreporter/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/vc_reporter/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/vc_reporter/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.vcreporter.com",
  "sameAs" : ["https://www.facebook.com/venturacountyreporter/","http://twitter.com/vc_reporter/","https://www.instagram.com/vc_reporter/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2607598" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2607598"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">VC Reporter</a>, P.O. Box 1349 South Pasadena, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ca0deeda-6b7c-11ed-99d1-8b4c8bd6a426")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["features"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': ["vc fusion", "vc fusion soccer", "ventura county fusion"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2607706'),
            query_input = d.getElementById('site-search-2607706-term'),
            search_dropdown = d.getElementById('site-search-2607706-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2607706 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2607691'),
            query_input = d.getElementById('site-search-2607691-term'),
            search_dropdown = d.getElementById('site-search-2607691-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2607691 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2607697').click(function(e){
                                        $('#weather-2607697 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://s3.tradingview.com/tv.js"></script>
<script>/*<![CDATA[*/ 
            new TradingView.widget({
                "width": "100%",
                "height": 610,
                "symbol": "SPX500USD",
                "interval": "D",
                "timezone": "exchange",
                "theme": "White",
                "style": "1",
                "toolbar_bg": "#f1f3f6",
                "withdateranges": true,
                "allow_symbol_change": true,
                "hideideas": true,
                "show_popup_button": true,
                "popup_width": "1000",
                "popup_height": "650",
                "container_id": "tradingview_a25c4_2608099"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/vcreporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>